NYA Volvo C30, S40, V50 & C70 relaterade ämnen... OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

Användarvisningsbild
av peppepp
#1336697
Har haft ett lite märkligt problem den senaste månaden. Det tjuter från bakbromsarna när jag backar. Inte alltid med ofta. Skivorna och beläggen är nya sen ett halvår tillbaka. Det är enbart när jag backar, aldrig när jag kör framåt. Vilket jag tycker är märkligt...

Någon som har en teori på vad det kan vara?
Användarvisningsbild
av peppepp
#1337180
Det är säkert något med bromsarna, ska testa smörja lite.
Användarvisningsbild
av HCP
#1337355
En väldigt långsökt rackare, men mitt ok hade spruckit vid ena "pinnen" så den kunde röra sig 2-3mm och bara bakåt. Så varje gång man backade klonkade det till.
Tog mig väldigt lång tid innan jag fann felet och en massa ord som inte står i bibeln.

Som andra sagt gissar jag på fetta upp saker, men kolla så pinnar och prylar är i bra skick när du ändå har saker nere :)
Användarvisningsbild
av peppepp
#1338014
HCP skrev:En väldigt långsökt rackare, men mitt ok hade spruckit vid ena "pinnen" så den kunde röra sig 2-3mm och bara bakåt. Så varje gång man backade klonkade det till.
Tog mig väldigt lång tid innan jag fann felet och en massa ord som inte står i bibeln.

Som andra sagt gissar jag på fetta upp saker, men kolla så pinnar och prylar är i bra skick när du ändå har saker nere :)
Intressant, kikade på det lite men såg inget som såg tokigt ut.
Användarvisningsbild
av peppepp
#1341252
Ljudet verkar ha försvunnit helt utan att jag gjort något. Märkligt.

Nu är problemet löst. Däcken var ob[…]

Jag tänkte testa att byta antennringen, var f[…]

Gummimattor

Någon som vet var man kan få tag i sch[…]

Startproblem 740 -86

Var och prövade koppla bort det dåliga […]