Volvo 700, 900, S/V90 (95-98) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...t.e.x B230A, K, E, F och så vidare....

Moderator: Moderatorer

#1314432
Hej!

Har haft ett problem en längre tid, trodde att det skulle lösas efter mitt senaste äventyr som det finns en tråd om här på forumet för ett par veckor sedan, där jag plockade bort insuget och gjorde rent det och tomgångsmotorn + lite annat och bytte slangar.

Det visar sig enbart när motorn är kall och är väldigt noterbart vid kallt väder och märks knappt på sommaren. ju kallare ju värre. motorn startar och går normalt ett par sekunder sen dippar tomgången eller den dör helt, enda sättet är att gasa till lite och problemet försvinner rätt snabbt, om det inte är för kallt då får man gasa liter mer och lite längre. det intressanta är att det går fint de första 1-2 sekunderna för att sedan misstända och gå dåligt, i övrigt går den perfekt och är den varm körd är det inga problem.
har spelat in en video på problemet som jag gjorde i höstas vid några minus grader, dra upp ljudet så hör ni motorn bra.



när jag köpte bilen för ett par år sedan så bytte jag tändstift, testade 2 olika stift utan förändring, kablarna och rotor och fördelare utan att det hjälpt. nu senast har jag rengjort hela insuget och tomgångsmotorn. för ca ett år sedan bytte jag bensinpump och bensinfiltret. bensin pumpsrelät är bytt (det dog på en smal 70 väg, kul :-/ )
Nu tänker jag på tändspolen, stift mellanrummet, 0.7mm ska det vara va? har en saab 900 turbo som var extremt kinkig med just tändstift mellanrummet när den laddade turbon, den misstände rejält vid ladd men försvann helt när jag knackade ihop stiften från 0.8 till 0.7mm. är volvon lika kinkig? kan det vara tempgivaren det är något fel på?

så vad tror ni proffs, har jag missat något, vad kan det vara? vad ska jag kasta pengar på härnäst?

PS: en liten bonus fråga är om biltemas longlife glykol är något för min bil? ska vara skadligt för mässing som fanns i äldre bilar?

MVH: Adam
#1314552
Är det fel på tempgivaren så ställer bränsleboxen sig i ett läge där den tror att det är +20°. Det ska finnas felkod på det då (ej på -87 - -88 års modell). Det ska vara den som sitter under insuget vid 3-ans cylinder (små flata stift) och den ska vara svart (från årsmodell -88B), tidigare modell ( -87 - -88) hade blå givare
#1314562
lennarte skrev: tor 02 maj 2019, 11:02 Är det fel på tempgivaren så ställer bränsleboxen sig i ett läge där den tror att det är +20°. Det ska finnas felkod på det då (ej på -87 - -88 års modell). Det ska vara den som sitter under insuget vid 3-ans cylinder (små flata stift) och den ska vara svart (från årsmodell -88B), tidigare modell ( -87 - -88) hade blå givare
Har en 89a. Har kört felkodstestaren flera gånger vid olika tillfällen utan resultat. Då borde tempgivaren inte vara boven? Kanske testa billiga saker först tex tändstift? Kan man ohm mäta temgivaren för att se om den är hel? Hur är det med relät som sitter vid expansions kärlet? Det har med spridarna att göra, kan det ge symtom som mina?

Det som inte slutar vara konstigt är att den går bra vid start, saaben och brorsans gamla bmw vägrade starta överhuvudtaget på vintern när tempgivaren var trasig.
#1314580
Det är svårt att komma åt att mäta på plats, lättast är nog att att ha den i varmt och/eller kallt vatten som du mäter tempen på samtidigt som du ohmmäter. Det är 2 givare i samma (en till tändboxen och en till bränsleboxen) så du mäter från stift till givarkroppen på båda.
Reläet på exkansionskärlet har definitivt med spridarna att göra, det "reläar" batteriström direkt från batteri till spridarna. Men det är kopplat så att spridarna endast får ström när motorn går runt (vevaxelgivaren och bränslereläet)
#1314693
lennarte skrev:Det är svårt att komma åt att mäta på plats, lättast är nog att att ha den i varmt och/eller kallt vatten som du mäter tempen på samtidigt som du ohmmäter. Det är 2 givare i samma (en till tändboxen och en till bränsleboxen) så du mäter från stift till givarkroppen på båda.
Reläet på exkansionskärlet har definitivt med spridarna att göra, det "reläar" batteriström direkt från batteri till spridarna. Men det är kopplat så att spridarna endast får ström när motorn går runt (vevaxelgivaren och bränslereläet)
antar att den sitter ihop med kylar vattnet som jag tänkt byta på semestern(därav frågan om biltemas longlife)? använder bilen dagligen nu och ska serva och rostlaga vinter bilen så jag gör helst mindre operationer på den nu. börjar nog med stiften, dom är enkla och snabba att byta och då kan jag även syna stiften noga och se om något ser konstigt ut, finns det några stift som är bättre än andra eller ska jag köra på standard?

får bilen stå på tomgång om den inte dör innan så "repar" den sig efter några minuter av sig självt så man måste inte gasa om den inte dör men det tar lite tid, en detalj som jag glömt nämna.

bilen går som sagt bra i övrigt, bara detta irriterande problem.
#1314889
Kan upplysa om att felkoderna inte visar sig alltid, trots att det kan vara fel på givare. Något tillverkaren tydligen har misslyckats med. Saken visar sig ju inte förrän bilen är gammal och har gått långt. Jag hade trasig gasspjällgivare. Trots det visades inga felkoder. I ditt fall verkar det mera troligt att kylvätsketempgivaren (som går till styrboxen) är trasig. Går den väldigt ojämnt på tomgång som den verkade göra, så kan bränslefiltret vara igensatt också. Mvh Tobias
#1315117
hejpådig7777Volvo skrev:Kan upplysa om att felkoderna inte visar sig alltid, trots att det kan vara fel på givare. Något tillverkaren tydligen har misslyckats med. Saken visar sig ju inte förrän bilen är gammal och har gått långt. Jag hade trasig gasspjällgivare. Trots det visades inga felkoder. I ditt fall verkar det mera troligt att kylvätsketempgivaren (som går till styrboxen) är trasig. Går den väldigt ojämnt på tomgång som den verkade göra, så kan bränslefiltret vara igensatt också. Mvh Tobias
Så kan det nog vara, det är en gammal bil och tekniken var inte så avancerad då.
bränsle filtret är bara 2 år gammalt och var det första jag bytte i hopp om lösning, tog pumpen i samma veva men ingen skillnad.
problemet försvinner när den är varm körd eller när man petar till på gaspedalen, precis som i videon, och i övrigt går den bra.
bilen är gamma men har inte gått läskigt långt snart 14000 mil.
#1315156
volvo740sugmotor skrev:bilen är gamma men har inte gått läskigt långt snart 14000 mil.
14000 mil :-o då är den ju inte inkörd än, min har gått snart 50000 mil, är nyservad (även kamrem) och går jättebra (på E85). Har lite små problem som jag håller på med (får ibland felkod 2-3-2 och den är lite törstig), men den "går som en dröm" (159 hk dubbelkam motor B234F).
Tänkte på en sak om din motor, det är populärt idag att sätta på "sportluftfilter". Det tycker inte insprutningen om, det kan lura LMM-en att ge fel värde till bränsleboxen. Så om du har ett sådant, sätt tillbaka original luftfilter och prova.
#1315242
lennarte skrev:
volvo740sugmotor skrev:bilen är gamma men har inte gått läskigt långt snart 14000 mil.
14000 mil :-o då är den ju inte inkörd än, min har gått snart 50000 mil, är nyservad (även kamrem) och går jättebra (på E85). Har lite små problem som jag håller på med (får ibland felkod 2-3-2 och den är lite törstig), men den "går som en dröm" (159 hk dubbelkam motor B234F).
Tänkte på en sak om din motor, det är populärt idag att sätta på "sportluftfilter". Det tycker inte insprutningen om, det kan lura LMM-en att ge fel värde till bränsleboxen. Så om du har ett sådant, sätt tillbaka original luftfilter och prova.
Ja jag vet, alla brukar bli lika chockade :-) . jag är dessutom andra ägaren, rätt trevligt. Jag är för gammal för "fjortis moddning", är 35. dessutom gillar jag att ha så mkt orginal som det går, finns nog inget värre än hemma stylade bilar. och sportluft filter av dålig kvalit'e (som unga ofta köper) kan dessutom släppa igenom skit som skadar motorn under tid.
det enda jag saknar lite i bilen är mer tryck under huven men det är nog svårt utan turbo, dessutom till skillnad från saabs äldre modeller kan det vara svårt utan att byta hela motorn(saab var så små att alla motorer var i princip likadana). sen har jag de vanliga problemen som gamla torra och slitna bussningar som orsakar klonkande vilket inte är det lättaste att hitta alla gånger.
fast din felkod är väll en bra sådan? iallafall i ditt fall där systemet gör sitt jobb och kompenserar för att få den att gå OK speciellt med E85)? kul med lite klös i bilen min känns rätt trött med sina 113 hästar eller vad den har. är det lätt att konvertera till E85, soppan börjar bli läskigt dyr, vilka nackdelar kan man uppleva? vet att det finns risk för ökat slitage på slangar, bränslepumpar och motorn fast det kanske inte är så vanligt på vanliga bruksbilar?
#1316833
Har noterat en sak jag inte märkt förut, kanske ska vara så men om jag startar bilen kall och "pumpar" bromsen kan jag "pumpa" upp tomgången till ca 1500 varv. funkar väldigt bra mot det där "fallet" jag har i början. är den varm så sjunker tomgången marginellt när jag pumpar.

Ska det vara så eller är jag något på spåren?

Du har nog hamnat i fel forum.. :-)

Enormt vägljud i V90

Av ren nyfikenhet så vore det kul att veta v[…]

Leveranstider XC60 T8

Lite info om vad du beställde :-D Adjus[…]

För bilar som har ett fysiskt tandhjul bruka[…]