Volvo 700, 900, S/V90 (95-98) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...t.e.x B230A, K, E, F och så vidare....

Moderator: Moderatorer

av JimmyBsson
#1414128
Hej!
Köpte en V745 -90 i hyggligt skick och håller på att fixa lite som inte funkar på den.
Bl a kupebelysningen som inte lyser alls i någon form.
Öppnade locket och ser att där är två rödfärgade lampor som verkar hela men f f a att det ligger lösa anslutningar som jag inte hajar hur jag skall koppla in dem för att få belysning?
Lamporna satt i de två lite brunbeige hållarna upptill i den något suddiga bilden.
Är det kanske inte originalarmaturen som sitter där? Kan man hitta på skrot kanske?
Tacksam för tips!
MVH
Jimmy
Bilagor
20201122_115937.jpg
20201122_115937.jpg (819.06 KiB) Visad 1024 gånger
20201122_115956.jpg
20201122_115956.jpg (430.75 KiB) Visad 1024 gånger
Användarvisningsbild
av Nexus
#1414842
Börja med kolla om du har ström på kontaktstycket i taket. Det är inte så avancerad belysning i taket. Den stora armaturen du har innehåller 3 lampor. Behövs plus och minus sen ska det lysa förutsatt att dörrkontakterna fungerar
Användarvisningsbild
av Lucif3r
#1414896
Även utan dörrkontakter så ska den lysa, dock så klart endast på "på-"läget och inte dörr-läget.


Men, på den andra bilden, som visserligen är fruktansvärt suddig, så kan jag inte se att det är en enda kabel ikopplad i lampan?
av JimmyBsson
#1414912
Lucif3r skrev: tor 26 nov 2020, 11:11 Även utan dörrkontakter så ska den lysa, dock så klart endast på "på-"läget och inte dörr-läget.


Men, på den andra bilden, som visserligen är fruktansvärt suddig, så kan jag inte se att det är en enda kabel ikopplad i lampan?
Tack!
Nej när jag öppnade lamphuset så såg jag att det ligger tre kablar lösa som nog är original. De hade ingen isoleringstejp runt sig så jag undrar om tidigare ägare tagit bort nån säkring eller liknande för att slippa kortis? En av kablarna har ju plasthölje så kanske är det den enda som leder fram 12V medan de andra är för jordning? Jag får mäta...
Användarvisningsbild
av lennarte
#1414945
Svart eller brun är jord. Men, det jordas bara om en dörr öppen, eller om knapparna i rätt läge. Du har 3 läge på knapparna, alltid tänt, alltid släkt eller tänds när du öppnar dörren (i mitten har jag för mig).
När jag fick min 745-a var 3 av dörrkontakterna kass (dålig kontakt mot jord) men när dom var bytta (alla 4) så funkade det.
Användarvisningsbild
av Lucif3r
#1414949
Du tror inte du kan försöka ta en bättre bild på kablarna och insidan av lampan? bild 2 är för suddig för att se några detaljer :-(

.
lennarte skrev:tänds när du öppnar dörren (i mitten har jag för mig).
Mitten är helt avstängt, iaf på 940(men den lampan ser ju likadan ut som den på bilden).
Dörr TROR jag är "bakåt", och alltid tänt frammåt. Jag har inte riktigt fått kläm på dom 2 lägena än :P
av JimmyBsson
#1415325
Lucif3r skrev:Du tror inte du kan försöka ta en bättre bild på kablarna och insidan av lampan? bild 2 är för suddig för att se några detaljer :-(

.
lennarte skrev:tänds när du öppnar dörren (i mitten har jag för mig).
Mitten är helt avstängt, iaf på 940(men den lampan ser ju likadan ut som den på bilden).
Dörr TROR jag är "bakåt", och alltid tänt frammåt. Jag har inte riktigt fått kläm på dom 2 lägena än :P
Absolut, här kommer en bättre bild hoppas jag. Kollade med DVM nu att där är +12V i den plastade kontakten, de andra två leder väl till dörrkontakterna då som när dörrarna är öppna sluter kretsen och gör att lamporna lyser?
Nu är bara frågan vilka kontakter jag skall skaffa för att gå från de tre som är för 740(kablar överst i bilden) till lampan som är för 940? Nån som kan råda mig? Thanks!
thumbnail_20201128_120333.jpg
thumbnail_20201128_120333.jpg (101.32 KiB) Visad 822 gånger
av Chris72
#1415346
I min 940 med ECC (ecc givaren sitter i den armaturen då oxå) så är det flera ledningar.
Fördröjd innerbelysning (mittenlampan) lyser ett tag efter att man stängt förardörren. Läslamporna släcks direkt däremot

Öppnar man o stänger någon av de andra dörrarna slocknar mittenlampan och de två läslamporna i armaturen samtidigt utan fördröjning

Så det går en separat ledning bara till dörrkontakten vid förardörren och resten av dörrkontakterna är kopplade ihop till en annan ledning.

Tror inte den armaturen i original inte satt i andra bilar än i de med ECC så i 740 är den nog den ursprungliga utbytt.
av Erik Å
#1415376
Jag skulle ha pillat ur kretskorten och kollat lödningarna på baksidan, enkelsidiga mönsterkort hör egentligen inte hemma i bilar. Lödningarna brukar spricka med tiden..
Kolla också att det inte blivit ärg på kontaktblecken till strömbrytarna (om de är öppna) samt blecken i lamphållarna. Lite putsning och nån typ av kontaktspray brukar göra underverk :-)
Dörrbrytarna lär väl jorda glödlamporna för att tända dem men om man trycker på "alltid på"-knappen så ska de få jord via någon annan väg..

T5 2017 är riktigt törstig utan att moto[…]

Tjenare Tyvärr har ju vädret gjort att v[…]

@Erik Å , Japp köp original EFB n&au[…]

Fick bli en behövlig lördagstvät[…]