Volvo 700, 900, S/V90 (95-98) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...t.e.x B230A, K, E, F och så vidare....

Moderator: Moderatorer

av Vadru
#1372379
Hej!
Jag har en volvo 940 från 1996 och jag har ett konstigt elfel.

Felet är att tändboxen inte skickar rätt RPM signalen till bränsleboxen.
När jag mäter mellan stiftet på tändboxen som går från vevaxelgivaren och jord, så får jag en stabil växling på ca 750hz.
Men när jag mäter mellan stiftet som ska skicka signalen till bränsleboxen och jord så glappar signalen och visar ibland rätt, men ibland 0hz.

Jag har provat att byta tändbox utan skillnad och tändboxen som jag köpte var enligt skroten "testad ok".
Har även mätt alla jord stift från bränsle och tändboxen och dom har bra kontakt.
Kan de verkligen vara så att den andra tändboxen har samma fel, eller har jag missat nått??
Eller kan de vara så att de är bränsleboxen som är felet?
av Vadru
#1372466
Det spelar ingen roll om jag mäter vid tändboxen eller vid bränsleboxen. Så därför borde de ju vara tändboxen. Men sen beror de ju på hur de är kopplat. Eftersom att signalen går från tändboxen till bränsle så kanske den jordas i bränsleboxen och därför kan de kanske vara bränsleboxen iaf, eller tänker jag fel?

Jag tycker bara de är otroligt att båda tändboxarna skulla ha samma fel...

Jag har även provat att dragit ny kabel direkt från tändboxen till bränsleboxen utan skillnad, så kablarna är inte problemet.

Jag kan tyvärr inte prova att mäta med signalen till bränsleboxen utkopplad för att se om signalen är bra utan bränsleboxen inkopplad för att bränsleboxen behöver signalen för att starta bränslepumpen.
Användarvisningsbild
av lennarte
#1372633
Vadru skrev:Eftersom att signalen går från tändboxen till bränsle så kanske den jordas i bränsleboxen och därför kan de kanske vara bränsleboxen iaf, eller tänker jag fel?
Alla givarsignaler som jordas genom bränsleboxen, jordas i skruvarna som håller fast bränsleröret i insuget. Där kan bli dålig "dålig kontakt" mellan kabel och kabelsko, även om det "ser bra ut". Löd fast kablarna i kabelskorna för att våra säker.
av Vadru
#1372690
Jag har dock mätt med multimetern och den visar 0.00-0.04 ohm mellan jord stiften på boxen och kaross. Men kanske kan vara glapp ändå?
Jag har iaf beställt en ny bränslebox, förhoppningsvis kommer den imorgon så jag ska prova byta den och löda kablarna för säkerhetsskull.
av Vadru
#1373291
Nu har jag bytt bränslebox och lödit jordpunkten på insuget och nu är tomgången mer stabil. Dock är signalen fortfarande lite konstig, om jag mäter bara med ena kabeln från multimetern så är signalen bra men om jag ansluter andra kabeln till jord så blir de 0 hz...
Men alla jordpunkter till båda boxarna har 0 ohm när jag mäter...
Bilen går iaf mycket bättre nu, förut kunde tomgången pendla mellan 1000-1500 men nu pendlar den typ mellan 600-800.
Förstår verkligen inte varför den visar 0 hz så fort jag kopplar till jord, eller är de kanske normalt med denna signal?
Signalen från vevaxelgivaren visar iaf inte 0 hz när jag mäter mellan jord och signal.
Användarvisningsbild
av lennarte
#1373317
Du kan kolla den signalen genom diagnostik boxen. Det finns 3 olika "program", felkoderna är kontrollfunktion 1. Sedan finns kontrollfunktion 2 och 3 också. Om signalen saknas (osäker) ska du få felkod 3-1-1 i uttaget för bränsleboxen, men du kan även kolla med kontrollfunktion 2 funktionen av gasspjällskontakten och om varvtalssignalen från tändboxen är Ok.det är samma på 700 och 900 modellerna. Uttag 2A på 900
PhotoPictureResizer_200406_084206864-816x612.jpg
PhotoPictureResizer_200406_084206864-816x612.jpg (96.21 KiB) Visad 456 gånger
Användarvisningsbild
av lennarte
#1373371
Kom på att från och med - 96 sitter det ett OBD uttag i mittkonsolen, vet ej om du kan göra kontrollerna genom det. I vart fall måste du bygga en egen felkodsläsare. Du kan dock alltid nolla felkoder genom att koppla loss en batterikabelsko
av Vadru
#1373374
Har redan nollat felkoderna utan någon skillnad.
Det ända som händer efter nollning är att motorn blir extremt svårstartad första gången.
Imorgon har jag tid hos volvo för att kolla koder, får hoppas jag hittar nått.
Användarvisningsbild
av Lucif3r
#1373381
Du bygger dig en läsare med hjälp av 1 LED och 3 kablar och en tryckknapp.
Se här t ex: https://www.volvoforums.org.uk/showthread.php?t=46943 (det är exakt samma metod på en 940).

Att bilen blir lite småtjurig efter "strömavbrott" är troligen pga. adaptionerna. Dvs, styrboxen själv-justerar sig allt eftersom man kör. Försvinner strömmen en längre tid(typ, 10min+) så tappar boxen dessa värden och måste återanpassa sig igen.
Hur bilen beter sig under denna justering varierar alltimellan "ingen som helst skillnad" till "bilen går som 3 lass skit". I snitt är det någonstans mitt imellan, dvs bilen går lite lagom halv-taskigt några mil, och successivt blir att gå bättre och bättre.

Min såg lika ut efter 6500 mil,så jag[…]

En oljefilm på gängorna gör att de[…]

Jordfelsbrytare av typ B är det som du ska ha[…]

Spårstag bakvagn

Detta jobb är inte enkelt. Problemet är […]