Volvo S/V40 relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av ToothlessV40T4
#1370465
Hej!

Har en V40 T4 2003, den har steg 3, fullt 3'' avgasystem från Turbon, BSR Sportluftfilter med metallanordning, BSR laddtrycksmätare upp till 1,5 BAR. Trimmad hos Autotech 2006, plus två justeringar av mappen efteråt. (Gubben var/är pedantisk)

Hur mycket skall den ladda? Köpte den utav Morfar för 1-2 månadersedan, han sade att den skall ladda 1,5bar. Fast nu när jag kör så laddar den 0,8-1,2 bar. Tankar endast 98 precis som han. Kan något ha lossnat? Försöker kontakta Autotech och BSR men får inga svar via tel. Har mailat.

Mvh, Olli.
av rudarmy
#1370599
Hej,

Din turbo (14t) funkar bäst upp till ca 1,2-1,3bar sen blåser det bara varmluft och turbon liv förkortas.
Sen att det laddar 1,2 först sen dalar ner mot 0,8 på högre varv kan bero på turbons lilla avgashus.

Det kan åxå bero på hur dom ställt in styrningen av laddtrycket..ex för att spara kopplingen på lägre varv där vridet är som störst.

Sen kan ju trycklockan bli sämre med åren.

Autotech har konkat, men iom att Per förmodligen va den som satte i chipet så skulle jag säga att det inte beror på chipet att det ev är lite lägre ladd!
#1371067
rudarmy skrev:Hej,

Din turbo (14t) funkar bäst upp till ca 1,2-1,3bar sen blåser det bara varmluft och turbon liv förkortas.
Sen att det laddar 1,2 först sen dalar ner mot 0,8 på högre varv kan bero på turbons lilla avgashus.

Det kan åxå bero på hur dom ställt in styrningen av laddtrycket..ex för att spara kopplingen på lägre varv där vridet är som störst.

Sen kan ju trycklockan bli sämre med åren.

Autotech har konkat, men iom att Per förmodligen va den som satte i chipet så skulle jag säga att det inte beror på chipet att det ev är lite lägre ladd!
Autotech konkade, sedan ''köptes'' de upp igen. De finns på facebook, sök på Autotech Kungälv, där har du dom vid liv än i dag. (Dock extremt svåra att hitta innan man hittat dem.) Jag ringde in och frågade vad som kunde vara felet, killen där sa att det med största sannolikhet är magnetventilen.

Jag körde bilen för att se vad den faktiskt laddade, utan magnetventilen inkopplad var det 0,5, möjligtvis lite mer men inte anmärkningsbart. Med den inkopplad var det 0,8-0,9. Dock inte över 0,9 någon gång, som om den absolut inte var trimmad.

Har iaf beställt en laddtrycksventil (magnetventil), kostade 390kr med möjlighet att lämna tillbaks den gratis. Får den på Onsdag, bara att vänta och se om det löser problemet. De skall ge sig efter ett tag, och skall tydligen vara vanligt att detta sker.

Har läst att intercoolen skall hålla upp till 260hk, men att efter det så skulle den inte alls vara så effektiv. Vad det gäller tubron så sliter det säkert mycket mer med steg 3 eftersom man inte kan plocka ut mer effekt ur motorn utan turbobyte. Bara att byta olja och ta hand bilen generellt, inte gasa fullt ut när motorn är kall (eller ladda hela tiden) så tror jag iaf på att volvo skiten mycket längre än vad man tror. ;-)

Extremt tacksam för svar! Mvh!
av SnurreSprätt
#1371152
Motorn som sitter i din bil är inte direkt skottsäker när det gäller trimmning och särskilt inte när man är uppe på "steg 3".
Nu behöver det inte va nått vitalt som gått sönder, kan mycket väl va nått mindre kringliggande.
Gör inte bytet av magnetventilen nån skillnad, prova göra en felkodsavläsning och se om nått dyker upp där som kan ge dig en fingervisning åt någon riktning.
Kolla även tryckklockan som nämns av rudarmy.
#1371403
SnurreSprätt skrev:Motorn som sitter i din bil är inte direkt skottsäker när det gäller trimmning och särskilt inte när man är uppe på "steg 3".
Nu behöver det inte va nått vitalt som gått sönder, kan mycket väl va nått mindre kringliggande.
Gör inte bytet av magnetventilen nån skillnad, prova göra en felkodsavläsning och se om nått dyker upp där som kan ge dig en fingervisning åt någon riktning.
Kolla även tryckklockan som nämns av rudarmy.
Har pratat med Torpis och läst runt lite, steg 3 skall ej vara några problem på motorn mellan 01-03. Dock rekomenderas inte mer än steg 3. Motorn, växellådan, mm VERKAR fungera mycket bra, den har rullat 14 900mil med service varje år (oljebyte). Och är gubbkörd.

Bytte magnetventilen, gjorde ytterst lite skillnad. Ska se till att göra en felkodsläsning på bilen. Magnetventilen som jag bytte till är dock ej Volvo orginal, kan det vara problemet? Har videos på laddtrycksmätaren, lägger upp med 3 länkar nedan!

SUPER tacksam för svar, bilen gick precis så som den skulle när jag köpte den. Den ryker inte från avgassystemet. Visar felkodscanningen inte något, och LMM är det inte heller fel på, så funderar jag på om tex ljudämparen har fallerat innuti eller liknande grejer med avgassystemet. Tankar? Kanske tar ut grejer i förväg. Mvh

Den nya magnetventilen: https://drive.google.com/open?id=1IRApv ... MSsNzuKwhd

Gammla (Volvo Orginal) magnetventil: https://drive.google.com/open?id=1Ice_j ... SdA8DEzY7s

Grundladdtryck (Nya magnetventil, dock samma resultat med båda magnetventilerna): https://drive.google.com/open?id=1IaMtd ... sug8vn84VX
Användarvisningsbild
av vetten
#1371415
Jag hade en Volvo 480t för några år sedan med uppställt ladd den laddade ca 1,0 istället för 0,5 så en dag på väg hem från jobbet när jag tryckte på ganska bra ,låg väl någonstans mellan 0,8 och 0,9 ladd när den helt plötsligt tappade orken och inte ville ladda som den brukade, blev livrädd att jag laddat ihjäl den körde lugnt sista biten hem väl hemma på gården så märker jag att det hänger lite svarta trådar ut ur avgasröret så jag börjar dra i det lite försiktigt och ut kommer mer och mer av ljuddämpningsmaterial så jag tillverkade en krok av en lång ståltråd och lyckades till sist få ut det mesta av den svarta fyllningen, så ut och testade och visst nu laddade den som vanligt och när jag drog på lite så kom det ut ytterligare fyllning. Dan efter tog jag ner ljuddämparen och skar upp den och tömde den helt svetsade ihop den och monterade tillbaks den och sen var det bra igen. Så en igensatt ljuddämpare kan garanterat bromsa laddtrycket rejält. Ja och ljudet blev inte heller mycket högre med tom dämpare bara lite dovare. Det som gjorde att dämpmaterialet satte igen dämparen var att det perforerade röret inuti dämparen hade rostat sönder så dämpmaterialet "ramlade" in och kunde sätta igen dämparen. Testa att montera bort bakre ljuddämparen och kör en sväng för att kolla om laddet kommit tillbaks :-)
#1371526
vetten skrev:Jag hade en Volvo 480t för några år sedan med uppställt ladd den laddade ca 1,0 istället för 0,5 så en dag på väg hem från jobbet när jag tryckte på ganska bra ,låg väl någonstans mellan 0,8 och 0,9 ladd när den helt plötsligt tappade orken och inte ville ladda som den brukade, blev livrädd att jag laddat ihjäl den körde lugnt sista biten hem väl hemma på gården så märker jag att det hänger lite svarta trådar ut ur avgasröret så jag börjar dra i det lite försiktigt och ut kommer mer och mer av ljuddämpningsmaterial så jag tillverkade en krok av en lång ståltråd och lyckades till sist få ut det mesta av den svarta fyllningen, så ut och testade och visst nu laddade den som vanligt och när jag drog på lite så kom det ut ytterligare fyllning. Dan efter tog jag ner ljuddämparen och skar upp den och tömde den helt svetsade ihop den och monterade tillbaks den och sen var det bra igen. Så en igensatt ljuddämpare kan garanterat bromsa laddtrycket rejält. Ja och ljudet blev inte heller mycket högre med tom dämpare bara lite dovare. Det som gjorde att dämpmaterialet satte igen dämparen var att det perforerade röret inuti dämparen hade rostat sönder så dämpmaterialet "ramlade" in och kunde sätta igen dämparen. Testa att montera bort bakre ljuddämparen och kör en sväng för att kolla om laddet kommit tillbaks :-)
Grejen är att den borde inte ha laddat mer när jag bytte magnetventil ifall ljuddämparen fallit ihop, sedan så är hela avgassystemet rostfritt. Tänkte på detta efter jag ladda upp inlägget. Fick tydligen med en LMM när jag köpte bilen, skall byta och se ifall det hjälper, annars blir det orginal Volvo magnetventil så den komponenten är utesluten.

Efter det kan det vara värt att ta av och verkligen kontrollera ljuddämparen. Skall kolla in i slutröret nu och se ifall något ser skumt ut, ser jag inget rör jag inget. Gör gärna så mycket jobb som möjligt innan jag isf skulle lämna in den. Tack för svar!
av rudarmy
#1371583
Din tryckklocka som börjar att bli slapp i fjädern kanske.?
Bytt alla slangar som går till mv så du kan utesluta läckage!

Ett fulknep är att haka av den från turbon, den är gängad så lossa stoppmuttern gänga in 2varv å sätt tillbaka, även om glt blir lite högre så funkar det.
Detta är inte helt rätt men borde funka alt så köper du en ny trycklocka om du inte hittar nått läckage.

När jag hade det steget så köpte jag en kulventil isf mv fick maxladd så fort det gick(1,3bar) å den höll laddat mer än ok!
Va dock jädra noggrann när du ställer in den så det inte överladdar!
Daves divice el nått kallas den( mitt tips!)
#1371691
rudarmy skrev:Din tryckklocka som börjar att bli slapp i fjädern kanske.?
Bytt alla slangar som går till mv så du kan utesluta läckage!

Ett fulknep är att haka av den från turbon, den är gängad så lossa stoppmuttern gänga in 2varv å sätt tillbaka, även om glt blir lite högre så funkar det.
Detta är inte helt rätt men borde funka alt så köper du en ny trycklocka om du inte hittar nått läckage.

När jag hade det steget så köpte jag en kulventil isf mv fick maxladd så fort det gick(1,3bar) å den höll laddat mer än ok!
Va dock jädra noggrann när du ställer in den så det inte överladdar!
Daves divice el nått kallas den( mitt tips!)
Eftersom grundladdtrycket stämmer så utesluter det läckage och att tryckklockan skall vara trasig. (Tryckklockan kan fortfarande vara problemet men sannolikheten är ej lika stor)

Bytte LMM och då höjdes laddtrycket till 1,3-1,4bar. LMM är dock 13-17 år gammal, så tänker att åldern kan göra att den inte heller fungerar som den skall till 100%? Bilen kickar iaf så som den brukade göra. Bara den sista biten kvar till 1,5bar nu!

Bilia ville ha 3 800kr för en org LMM. Känner att de kan suga, så min fråga är om en eftermarknads LMM fungerar lika bra som Volvos orignal? Så länge som den fyller samma funktion så har jag inga problem att ha eftermarknads, men bilen kanske inte laddar lika mycket då?

Tydligen så fick jag också med två stycken org Magnetventiler, de verkar fungera bra trots åldern på dem. Så jag tror ej att det är magnetventilen längre. Utan endast LMM som är felet.

Kom gärna med mer förslag, känner att det inte är långt innan den är 100% igen! Video nedan om hur bilen ladda med bytt LMM. Då satt bytt magnetventil men org Volvo på.

https://drive.google.com/open?id=1Iq4xP ... utl4E-DOcR
av rudarmy
#1371741
Gött då anser jag ditt problem vara löst! :-D
Stirra dig inte blind på 0,1-0,2 bar!!
Gammal original lmm är bättre än en ny eftermarknad (läs, köp aldrig eftermarknad på lmm och tänddelar!), kolla bara så du har rätt slutsiffa, Va det 532 på fas 2?
El dragkrok xc70

Hej! Jag har en Volvo xc70 -11. Har satt på […]

Kontakten till halvljus trasig

Det passade:)

Såg i instruktionsboken att det ev är[…]

Har redan pratat med Bilia och de säger att d[…]