Volvo S60, S80, V70N (00-08), XC70 (00-08), XC90 (03-14) relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

#1353860
Har problem med tre boxar i bilen.
DIM, psm, ccm. Alla tre saknar signal.

Såg att säkring 10 i cem gick till de tre. Men den är hel och jag mäte upp ström där till 14,3 eller 14.6.

Kan någon annan se om det finns någon gemensam kabel, ström, jord eller liknande till dessa tre.

Cem är bytt men samma sak ändå.

Gäller en s60 05
#1353891
Har du mätt upp att dessa enheter också saknar matningsspänning? Kan ju vara ett kabelbrott på vägen från CEM...

Tänkte på att det brukar ju gå något relä i CEM då och då i 2005+ modulerna, du hade ju bytt som sagt och jag kommer inte ihåg vad felet på din gamla CEM var..
#1353983
Då har du troligen avbrott från stift A10 på CEM, i kabelhärvan. Den leder direkt till DIM, PSM, CCM.

Plocka av och kontrollmät från stiftet och ev. skarva på ny kabel?
L-CEM.png
L-CEM.png (10.81 KiB) Visad 1296 gånger
Alternativt ett relä inne i CEM som är defekt men du har ju provat att byta den så.. kanske inte! :-)
#1354020
Hakar mej på johnnype ...och om spänningen är ok på stift A10/CEM (Violet-vit kabel) , kolla grenpunkt (kabelskarv) 53/437*
Kan tyvärr inte se var denna skarv sitter i kabelhärvan, men troligen inte så långt undan kontaktstycket på CEM.
*Grenpunkt 53/437 matar spänning till CEM, CCM och PSM från stift A10/CEM.

Gissar på korroderad stift i kontaktstycke A till CEM, eller korroderad skarv 53/437.
XC40 VOC problem

Nu kom jag från Volvo verkstad, BraBil i G&o[…]

Tack för tipsen. Det verkar vara så att[…]

Kolla Tack för hjälpen hittills. Jag h[…]