Volvo S80N (07-16), V70 II (08-16), XC70 II (08-16) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av roggan99
#1349289
Ja! Jag hittade min nivågivare på höger sida på bakaxeln precis som du säger. Drog loss el kontakten och sprejade i hopp om att det var dålig kontakt... Men ingen skillnad, samma fel. Funderar på att ta loss den senare. Så jag har inte bytt den, vet ju inte om den är sönder. 1795 kr, låter lite dyrt, köpt på Volvo eller? Så här ser min ut:

https://www.mekster.se/sensor-xenon.htm ... UqEALw_wcB
av roggan99
#1349293
kvillebäck skrev: sön 13 okt 2019, 12:05 Kontrollen mellan boxarna kanske görs redan innan bilen hinner starta... Att det inte kom felkoder sist gång betyder inte så mycket. Batteriet kan vara dåligt på olika sätt som svagt laddat, kortis vid belastning. Tapp av cell vid belastning.

Om andra har haft problem med ljusvarningar vid dåligt batteri så borde det kunna uppstå på din bil med, om du inte vet med dig att du har en unik programvara som inte de andra har. I

Om du inte tycker det är värt att starta bilen med startkablar inkopplat för att säkerställa att så inte är fallet så kanske en du kan kolla att den hissar och sänker ljuset så du vet att nivåregleringen av lyktorna fungerar.
Kontrollera att det inte finns ärg på några kopplingar.
Ta ur ballasterna och inspektera om det kan finnas några tecken på problem. Ohmmät och jämför ballasterna och lamporna med varandra.
Nivåinställningen fungerar lamporna går upp och ned och sen till ett mittläge, någon sekund senare, samtidigt som larmet kommer vrids de ner i ganska lågt. Jag kan inte säga om det är i felsäkert läge? Ballaster kan det väl knappast vara, jag tror inte lamporna tänder då.

Nej jag gissar kabelbrott eller fel på nivågivare...
av RobinH
#1349435
roggan99 skrev: ons 20 nov 2019, 15:46 Så fastnar jag på punkt 3 "Run the 2099 patch" Som ändrar slutdatum hittar inte den heller tyvärr... Help please!
Är du säker så att den inte finns med i RePacken?
Borde heta typ 2014A-B-D-2099
av roggan99
#1352684
RobinH skrev:
roggan99 skrev: ons 20 nov 2019, 15:46 Så fastnar jag på punkt 3 "Run the 2099 patch" Som ändrar slutdatum hittar inte den heller tyvärr... Help please!
Är du säker så att den inte finns med i RePacken?
Borde heta typ 2014A-B-D-2099
Ursäkta sent svar, men nej den finns inte med... Har för mej man kan göra det manuellt. Jag letar vidare. Annars ser det bra ut!
av RobinH
#1352951
Fick du det installerat? Och har du fått Dicen ännu?

Som sagt guiden jag länkade till var enda sättet för mig att få VIDA installerat, höll på i flera dagar före jag hittade den sidan. :mad: :-)
av Musse
#1369997
Har nu samma problem på min från -12. Var inne på Volvo i annat ärende och fick till svar att det är ett klassiskt fel: Kabelbrott någonstans under kupén.
Någon som haft kabelbrott och var isf?
av RobinH
#1370268
Musse skrev: mån 16 mar 2020, 15:57 Har nu samma problem på min från -12. Var inne på Volvo i annat ärende och fick till svar att det är ett klassiskt fel: Kabelbrott någonstans under kupén.
Någon som haft kabelbrott och var isf?
Ja, drog en ny kabel från strålkastaren till CEM. (Se min tråd).
Funkat bra i snart ett år så, kollade aldrig efter var den kunde gått av. Gissningsvis under batterilådan, som verkar vara ett känt ställe där kablar kan gå av.

Har du elmanövrerad lucka eller handjagad?

Om det har bytts Backsensor någon gån[…]

Skulle det kunna funka med en ställbar BTR[…]

Mmm! Skickat från min SM-G970F via Tapatalk[…]