Volvo 850, S/V70 (97-00) , V70XC (98-00), C70 (98-05)
relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

#1338236
Tjena!

Jag kör en Volvo s70 GLT -00 och har aldrig haft några större bekymmer men nu känner jag mig besegrad. Allt började för några dagar sedan när jag skulle åka hem från några dagsärenden. När jag skulle starta bilen kände jag att den var lite svår startad men tänkte inte mer på det. Efter att jag kört ett tag och körde ut på en större landsväg så ryckte bilen kraftigt vid gaspådrag samtidigt som den tappade kraft. hyfsat snabbt körde jag åt sidan och stängde av bilen för att se om det var något uppenbart fel, men fann inget. Startade sedan bilen utan problem och körde även iväg utan problem.

Nu sitter jag hemma och skriver detta desperat efter hjälp. Jag har lyckats återskapa problemet hemma men inte mer än så. det konstiga är att jag kan starta om bilen för att åtgärda felet men nästa gång är felet tillbaka...
Har sökt runt lite och har smalnat av möjliga orsaker till bränslepumpen och kanske gasspjället.
Uppskattar all hjälp jag kan få!
#1338244
Jo du är själv inne på 2 möjliga felorsaker. Det är ingen lampa som lyser?. Felkod/koder finns det?.
Jag har haft samma bil som du det var spjället som var skitigt runt spjällvingen där inne. Första gången.
Min hoppade o skuttade fram i lägre farter gick dåligt på tomgång. ingen felkod och lampa. Fart hållaren funkade inte har du testat den?.
Jag tog bort gasspjället och gjorde rent och då funkade det igen (tur). Och som en kunnig person här på forumet sade det kommer att funka ett tag till mycket riktigt det höll ett år efter rengöningen.
Jag hade det gamla magneti marelli spjället med vit lapp under. Sen vart det att lämna in det på Aetec 2 nånting sånt för renovering. Det verkar finnas flera sorters felsymtom på gasspjället.
Börja med att kolla om du hittar felkoder. Och bränsle relät verkar vara vanligt fel även det.
#1338261
Jo när du säger det så fick jag en felkod som sa att lambdasonden fick fel värden(p0130), jag nollställde den och nu har den inte kommit tillbaka. känns konstigt att det skulle vara fel på sonden då jag bytte den för 20 mil sedan. Skulle kunna vara så att kontakten inte gått i korrekt så den glappar, jag läste att symptomen till en defekt lambdasond är att det går dåligt och misständer.

jag får testa att rengöra spjället och se till att lambdasonden sitter i korrekt och se hur det blir.
en fråga angående allt det här. Mina problem kommer ungefär varannan gång jag startar bilen. Så skulle jag ut och köra nu är det 50% chans att den hoppar vid gaspådrag. Om det nu var smuts i gasspjället borde inte det symptomen på det visa sig hela tiden? samt min farthållare funkar.
#1338304
Kolla efter spruckna vacuumslangar runt insuget också, de börjar ha passerat sitt bäst-före-datum vid 20 års ålder ;-) Tjuvluft gör ingen motor samarbetsvillig
Är tändstiften okej? Sen skulle jag kolla map- och maf-givare.. Hur många mil har bränslefiltret gått?
Smuts i spjällhuset gör att trotteln "klibbar" och tvärsläpper. Lätt att tvätta med t-sprit och trasa/tops. Man kan öppna trottelspjället med fingret så att man kommer åt att tvätta runt kanten. Men blaska inte på så mycket sprit att det rinner in i kullagren på axeln. Mer troligt är att du har ett utslitet Marelli-spjällhus, det borde iofs sätta felkoder och tända ETS-lampan men tydligen kan det bete sig konstigt innan det är så illa att felkoderna dyker upp
#1338380
Tjena! Jag har kollat spjällhuset och det såg mycket fint ut, minimalt med sot. Det är spjällhuset med vit lapp, är den vajer styrd eller elektroniskt styrd? Hur som helst, problemet kvar står och tongången går lite ojämt när jag står i uppförsbacke. Jag har kopplat i en obd2 scanner och kollat live data. Alla sensorer ger rätt värden och även spjällhuset står inte och hoppar enligt den... super mysko. Det konstiga är ju att problemet bara kommer lite då och då, ibland funkar den utan problem. Hade det varit vacuumslangar som var trasiga eller spjällhuset så skulle väll problemet vara konstant???
#1338489
Den är elektronisk styrd från gaspedalen. om man tar det enkelt. På min bil var det inte så mycket skit heller mest på baksidan av spjällvingen.
Går den bra på tomgång på plan yta menar du`?. Känns ju som pumpen inte får upp soppa då amatör gissnig. Du får kolla när det strular
#1338500
ja precis, på plan yta verkar tomgången var bra. Jag satt och plockade ner spjällhuset i dag och kollade relän mm och ända gången jag kunde återskapa problemet var när jag stod i uppförsbacke.

Jag läste någonstans att en bränslepump just i början av att den börjar bli dålig bara visar sina felen då och då. stämmer detta? om det är så, så faller symtomen på en dålig bränslepump väldigt bra in på mina symtom eftersom problemen bara kommer ibland och en omstart ibland åtgärdar felen... :-/
#1338503
Har du ordentligt med bränsle i tanken? Min erfarenhet av dessa och gamla bilar generellt är att dom brukar få lite halv-svårt att suga upp enbart bränsle när nivån närmar sig 10l och under. Brukar gärna följa med en del skit...
M56 låda v70

Inte ohörd med lagerljud i M56, har bytt n&ar[…]

Kollad att fjäderbenen är till V70XC (X[…]

har den inte gått sedaan lev lär den ju[…]

Nä när du har lagt in mjukvaran få[…]