Volvo 240 & 260, 340 & 360 samt 440, 460 & 480 relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

#1316598
Hej! Har ett skumt problem med min 245 från -77, den har börjat att inte gå upp i temp riktigt, den stannar mellan N och C men det blåser ändå varmt.

För att försöka lösa problemet så bestämde jag mig för att byta ut min ca 11 månader gamla termostat från biltema till en beg. 92 graders från en B230F som kom ur en 745 GLT som jag skrotade ner ifjol. Kokade den termostaten och den öppnade som den skulle, så jag slängde in den istället. Nu är tempmätaren lite under där den var förut vilket verkar ännu mer skumt eftersom biltema termostaten som satt i förut var en 87 graders, rent logiskt borde den ju gå varmare med en 92a eller har jag fel?

Jag vet att det är högst osannolikt att det skulle vara termostaten det är fel på om det blåser varmt, men en polare hade exakt samma fenomen och det var hans 1 vecka gamla biltema termostat som var felande då. Så på grund utav att man aldrig riktigt vet med feltemas grejer så bytte jag termostaten ändå.

Gissar att det skulle kunna vara antingen tempmätaren eller tempgivaren som är felande, men tycker att om någon av dessa vore trasiga så borde väl inte mätaren gå upp någonting? (Borde kanske även tillägga att fumlig som man är lyckades man tappa hela instrumenthuset ner i betonggolvet från ca 1 meters höjd ifall det kanske kan ha något med problemet att göra)

Sen när man ändå håller på och skriver så kan man lika gärna ta upp det faktum att hastighetsmätaren hoppar från 0 upp till 60 när man kör ca 10 km/h, nån som vet varför den gör så?

Tackar på förhand för snabbt svar mvh.
#1316656
Hur man felsöker en termostat i en Volvo, skruva upp värmen i bilen. Blir det varmt är termostaten kass... Blir det hett som en bastu, då är termostaten hel :-) :-)
Skämtochsido, det är mer vanligt att termostaten är kass än att det är fel på mätaren eller givaren. Jag har en infraröd termometer (Clas Ohlson, var inte dyr) som jag kan kolla tempen med. Tempmätaren I bilen ska så rakt upp redan vid c:a 55° så bränner du dig på fingrarna när du håller dom på termostathuset efter ha kört någon mil är termostaten Ok. Kan du hålla kvar dom där en stund är termostaten kass. 87/92° termostat är till B230 motorerna, B21/23 ska ha 82/88° om jag kommer ihåg rätt. Jag upplever att det är svårt att få tag i en termostat som fungerar riktigt bra. Ofta blir inte motorn varm som den ska även om mätaren går upp som den ska. Just nu har jag en bra termostat och fick "bastu" i bilen tidigare i vår när jag gjorde stooor service på min 745 GLT 16V. Köpte den hos www.mister-auto.se tillsammans med en del andra delar. Fabrikat Valeo
Angående hoppande hastighetsmätare, du har ju vajer på din bil, kolla så den inte ligger i en skarp böj någonstans. Vajern kan var kass också
Senast redigerad av 1 lennarte, redigerad totalt 0 gånger.
#1316715
Det brukar vara wiren dock har jag lnte testat att tappa huset hur funka hastighetsmätaren o tempmätaren innan. Tycker du ska sätta dit en ny riktig termostat som ska vara till din motor. Kanske spola ur hela kylsystemet. Gör det med kall motor o utan termostat. Det brukar bli riktigt varmt i bilen då värme elementet blir renare motorn går även svalare utan skit i systemet. Kolla hur kylaren ser ut med. När du ändå hålls. Jag vet inte om du gjort det förr men på tuben kan du se hur det går till o spola systemet Mackans garage tex. En del lägger in en maskin disk tablett i kylsystemet en stund vet inte om jag skulle våga göra det. De är starka skiten lär försvinna men hur mår kylsystemet av det. Det är okänt för mig.
Ang hastighets mätaren kan wiren vara på väg o gå av eller ligger i för skarp böj som Lennart säger. Antar att du fått i den i mätaren riktigt.
#1317893
Det jag gjorde var att jag flyttade vajern bakom mätarhuset då den hade hamnat i nån konstig vinkel åt vänster och neråt. Efter detta funkar hastighetsmätaren som den gjorde ifjol!
Nu återstår bara att köpa en ny tempmätare då det förmodligen är där felet ligger.
#1319243
Hej igen!
Var på skroten och fyndade ett fungerande mätarhus med bara 20 000 mil på mätaren, dock för att få bränsle/temp mätaren att fungera var jag tvungen att ta en guldig sak som sitter bakpå mätarhuset från mitt gamla mätarhus då den som satt på mätarhuset från skroten var sönderärgad.
Problemet med tempmätaren kvarstår dock, den stannar på exakt samma ställe som med min gamla mätare. Vad kan vara felet?? Skulle det kunna vara något fel i den guldiga saken som skapar detta problem? Eller borde man köpa en ny tempgivare?
Tacksam för svar, bifogar även en bild på den guldfärgade saken då min beskrivning kanske var lite halvkass.
Mvh
#1319263
Denna "guldiga" sak är förmodligen en spänningsregulator. Åtminstonde såg dom sådana ut på 140 som jag jobbat mer med. Det är "i princip" en bimetallfjäder som värms upp och kyls av hela tiden när tändningen är på. Den ska hålla en konstant spänning till temp och bensinmätare på c:a 9V. Är det fel på den så visar mätarna inte rätt. Senare modeller har en annan konstruktion (funkar bättre), tidigare (Amazon, PV) var sämre. Fast då var tempmätaren eter(styrd "klockren"), men tankmätaren var ingen höjdare

Det löste problemet på v bakfönste[…]

Vi som beställt nya V60

efter frågor i en annan tråd (dynf&oum[…]

Så snyggt med ljust läder, är su[…]

Viagra sedan sa björnen Holger ...