Volvo S60, S80, V70N (00-08), XC70 (00-08), XC90 (03-14) relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av zhabul
#1298459
Jag bor i utlandet och när jag var i Sverige köpte jag en fin Volvo xc70 2006 2.5T. Bilen är som gjord för dåliga vägnätet.

Bilen gick bra tills vi kom i Tyskland, och när jag såg skylten som betyder frihet gasade jag järnet..

Jag fick medlande Stanna omedelbart, ingen oljetryck. Jag lyckades inte stanna direkt eftersom alla omkring mig gasade som jag (galningar), jag körde ca 1km och stannade på första möjliga säkra ställe.

Vid det läget bilen knackade friskt. Sen jag märkte att startmotor kunde inte dra motor runt.

För att göra en historia kort, köpte jag en ny begagnad motor som monterades av okunniga mekaniker, by the way han reparerade Volvo bilar senaste 40 år men på min bil kopplade han inte halva vakuum slangar. Han tog bort den lilla vakuumpump som hjälpte bromsservo när turbo laddar, kopplade bort en lambda osv.. en Idiot med andra ord.

Bilen har fortfarande problem, gasar jag friskt i en halv timme, varvar högt osv.. får jag Stanna omedelbart, ingen oljetryck.
Stänger jag motor, startar om allt är som vanligt.

Mekaniken (Idioten) hävdar att beg-motor är bra, bara min turbo år slut! Självklart jag lyssnar inte på han längre. Han monterade tillbaka de delar som han "glömde".

En gång på motorvägen blev min turbo jätte varm, den glödde, samtidigt fick jag ingen oljetryck. Men jag tror det glödande turbo hänger med den urkopplade lambdan, som han lämnade. Jag kopplade tillbaka lambdan och bad en svetsare ta bort katten, vi såg den var OK och svetsade tillbaka den.

Igår tog jag isär vevhusventilation, rengjorde allt, den var inte förstoppad. Men en vakuum slang var trasig. Fixade det.
Jag körde en produkt som ska rengöra motor. Köpte dyraste olja och bytte filter. I botten av filter fanns det bara lite slam.

Jag fixade alla andra fel som mekaniker orsakade, typ feldragna slangar..

Nu klarar bilen test med handske över olja-påfyllningen, dvs vevhusventilation funkar (det gjorde inte förut)

Fortfarande samma fel!

Jag kan be annan mekaniker ta bort oljetråget och rengöra, men på motor jag kunde inte se tillräckligt med bevis att det finns slum och pengarna börjar ta slut.

Hur kan det vara samma fel på båda motorer? Och båda reagerade med hård belastning?

Någon som har idé?
#1298514
Utan en lamdasond inkopplad skulle motorn gå i nödläge, och prestera som en påse skit.
Ilsket lysande motorlampa och varning i färddatorn.
Tvivlar att turbon skulle gå in alls.

Visst kan en dålig turbo ge dåligt oljetryck.
Kanske orsaken från början, tillsammans med tät vevhusventilation.
Omöjligt att säga.
#1298532
Han kanske stänge av den DTC på något sätt. Han är en Volvo återförsäljare och har Volvo mjukvara och orginal verkstads dator.
Hur kan turbin påverka oljetrycket? Kan du snälla förklara teoretiskt?
#1298572
Nej, man kan inte programmera bort en lamdasond. Den styr hela bränsleblandningen.
Det skulle krävas en rejäl omprogrammering, och det gör man inte bara så där.
Lamdasonden efter katalysatorn är också med och styr.

Visst, man kan ta bort felkoder, men dom återkommer genast om felet är kvar.

Turbon smörjs ju via oljetrycket från motorn.
Är lagren väldigt glappa i turbon så blir det inget tryck, och det påverkar hela motorns oljetryck.
Extremt varm turbo kanske tappar än mer.
Den är inte avsedd för att bli så varm.
Men, i normalfallet påverkar det inte så att varningen tänds ens med helrasad turbo så det ryker svart/vitt/blått bakom bilen.
Men väldigt höga varv i 30 min i sträck faller inte inom normalfallet.

Jag har inga nya idéer.
Bara reagerade på "bortkopplad lamda".
#1298579
Jag tycker det är jätte konstig också.. Lambdan är kopplad nu, men jag får inte någon fel om jag kopplar bort den.. Det handlar om den första lambdan innan katten.
Något känns manipulerad.. kanske finns felkod men det vissas inte inne i kupé.
Sen, ryker inte bilen och jag hör dumpventilen när jag släpper gasen..
Kör jag 2 km i ettan 4000-5000 varv blir turbo fortfarande glödhet (röd i mörket) , är det normalt?
Kanske den värmer upp oljan som förlorar viskositet?

EDIT: läste av koder, P0140, P0017 P0420
#1299317
Jag tror inte det skiljer så mycket mellan styrsystemen på en 99a som t.ex. jag har och en 06:a. Båda är ME7. På 99an så kan man i alla fall köra utan första lambdan om man vill. Bilen går helt normalt förutsatt att man inte har fel på motorn som t.ex. luftläckage eller andra trasiga sensorer. Man tappar ju dock väldigt mycket diagnostiserbarhet av fel och katalysatorn kommer inte rena korrekt. Felkod skall dock sättas och styrsystemet kommer gå i open-loop, d.v.s. utan återkoppling från lambdasonden. Du har ju felkoder på både lambdasond, VVT-funktion och katalysatoreffektivitet (snabb googling), så jag antar att din motorlampa inte fungerar?
#1299390
P0140 betyder ingen signal från bank 1 sensor 2. Sensor2 = analyssonden EFTER kat.
Det förklarar varför den inte går i nödläge.
Reglersonden är med och är aktiv (sensor 1) men analyssonden är bortkopplad.
Då tror jag den kanske klarar sig utan nödläge, men får säkert helt stolliga longterm fueltrim adaptioner.
Utan en sensor så går den på extrapolerade adaptioner från andra relevanta givare.
Reducerad motoreffekt, men kanske inte nödläget i detta fallet.

Eftersom motorn har varit urplockad av en tveksam mekaniker, kanske man ska kolla noga så inte någon lyckats koppla bakre sond, med främre kontaktstycket.
Så om nu FRÄMRE fysiskt till 100% är urkopplad, och felkod sätts på BAKRE.
Då skulle BAKRE sonden isf vara kopplad med kontaktstycket avsett för FRÄMRE, och då reglerar den baserat på vad som kommer ut från kat. Inte före kat. Sonderna reglerar dessutom helt olika.

DÅ blir det nog jättekonstigt, och skulle förklara en del .
Kablarna borde inte räcka, tycker jag, men konstigare saker har hänt....

Detta förklarar INTE oljetrycksbortfallet!
Kanske lysande turbo.....

P0017 betyder att vevaxelsensorn och kamaxelsensor anser att axlarna inte är syncade som dom borde.
Kamrem felmonterad, dålig VVT, dålig/blockerad manöverventil för vvt, eller felaktig givare.
I trådskaparens fall denna kod ev komma ifrån oljetrycksbortfallet.
VVT regleras med hjälp av oljetrycket.

P0420 är katalysatoreffektivitet för låg Bank1.
Det finns bara Bank1 på Volvos 5cyl. Dvs EN katalysator.
V-motorerna har en kat på var sida av motorn. Bank1 och Bank2. Bank1 är då den dit Cyl1 går, oavsett biltillverkare.
Utan en lamdasond inkopplad är dena kod inte överaskande.
Frågan är hur kat mår efter detta.

Motorlampan borde lysa ilsket gult.
Färddator text med "motorservice erfodras" , "emissioner service erfodras" eller liknande borde förekomma också.
#1299574
Ok, tack alla för råd.
Motor lampa är antingen bortplockad eller sönder. Mindre problem.
Kablarna till lambda är kollade, verkar ok, så jag misstänker den bakre lambdan. Efter radering fick koden P0138 och P0140 på samma gång. P0420 kom inte tillbaka
Jag har beställt ett nytt lambda från Ebay.
Såg att en bult till turbo är bruten, fan vad jag blir arg, annars turbo är ok, ingen spel i axel.
Jag ber en annan lokal mekaniker ta bort oljetråget och kolla o-ringar, kanske kan han borra genom den avdragna bulten.
Där jag bor nu, finns bara officiellt Volvo service i huvudstaden, och han gubbe som vill inte se igen.
P0017 återkommer vid uppstart. Jag förmodligen behöver köpa kam-vertyg från Biltema i Sverige och fixa själv P0017. Så det kan vänta tills jag kommer på besök.
Men, oljetrycket är största bekymmer, hoppas det löser sig, börjar förlora hopp.

Hade din bil Xenonljuss original? I så fall […]

Köpråd XC90

Något sånt här funderar jag p&[…]

Vet inte om det är exakt lika på Volvo:[…]

V60 T5 vs konkurrenter

Tror att man blir lite lurad på grund av att[…]