Volvo XC60 (18-), V60(19-) och S60 (20-) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av Luddekudde
#1411748
Hej
Har letat bland manualer och snabbt googlat utan att finna resultat kring detta.
Det är så att vid ett par tillfällen på morgnarna nu när jag hoppat in i bilen och åkt till jobbet och slår på Pure-läget går inte mätaren i botten vad gäller tillgänglig eleffekt. Det märks tydligt att den är slöare på elen också.
Efter cirka 10km har den sakta rört sig mot max och ger bättre effekt. Är det någon som vet om detta ett fenomen av att det är kallt? Jag har inte kört bränslevärmare innan. Om jag inte kör kick-down, alltså pedalen i botten går ändå inte bensinmotorn igång.
Den står i individual i bilden som utgår från pure, men det är samma sak i pure.
Bilagor
20201109_080346.jpg
20201109_080346.jpg (248.66 KiB) Visad 2667 gånger
av Vardelos
#1411881
Det är väl en begränsning för att systemet antingen är för varmt eller för kallt, nu handlar det nog om de senare.

Har du kört klimatvärmaren innan avfärd?

Min har också gjort så ett par gånger.

Kan också vara så att du kör med destination inslaget, då ska ju bilen räkna ut så man inte slukar all batteri i början av resan.
#1412307
Vardelos skrev: mån 09 nov 2020, 23:56 Det är väl en begränsning för att systemet antingen är för varmt eller för kallt, nu handlar det nog om de senare.

Har du kört klimatvärmaren innan avfärd?

Min har också gjort så ett par gånger.

Kan också vara så att du kör med destination inslaget, då ska ju bilen räkna ut så man inte slukar all batteri i början av resan.
Jag tänker också att det var fallet. Det var bara att det har varit samma temperatur väldigt många morgnar, men bara vid några tillfällen har detta skett. Idag körde jag värmaren ett kort tag och då gick mätaren längre, men ändå inte fullt. Det enda som jag hittat i manualen är att det står något i stil med att mätaren visar tillgänglig effekt el, men inget nämns om att tillgänglig effekt kan komma att ändras efter olika förhållanden. Men om du och även fler har råkat ut för det är det säkert helt normalt. Tycker att det var en bra uppdatering till -21 att man inte kan få igång soppamotorn utan att köra kickdown i pure-läge. Många som klagat på detta innan om jag förstått det rätt.
#1412329
Hoppas vi med -20 också får den där featuren, hade gjort bilåkandet mycket trevligare när det ska snålköras.
#1413065
Luddekudde skrev:Hej
Har letat bland manualer och snabbt googlat utan att finna resultat kring detta.
Det är så att vid ett par tillfällen på morgnarna nu när jag hoppat in i bilen och åkt till jobbet och slår på Pure-läget går inte mätaren i botten vad gäller tillgänglig eleffekt. Det märks tydligt att den är slöare på elen också.
Efter cirka 10km har den sakta rört sig mot max och ger bättre effekt. Är det någon som vet om detta ett fenomen av att det är kallt? Jag har inte kört bränslevärmare innan. Om jag inte kör kick-down, alltså pedalen i botten går ändå inte bensinmotorn igång.
Den står i individual i bilden som utgår från pure, men det är samma sak i pure.
Min visade samma sak + att den kunne "falla ut" när man skulle backa utt från en parkeringsbås, så den startade benzinmotorn. 300 mil :x
Var inne på Volvo idag med bilen och hele E-rad enheten (elmotor + transmission) skal bytes med ny. Kostar 57.000 danske kronor + arbetslön. :-o

Mvh,
Kristian
#1413160
kristianmann skrev:
Luddekudde skrev:Hej
Har letat bland manualer och snabbt googlat utan att finna resultat kring detta.
Det är så att vid ett par tillfällen på morgnarna nu när jag hoppat in i bilen och åkt till jobbet och slår på Pure-läget går inte mätaren i botten vad gäller tillgänglig eleffekt. Det märks tydligt att den är slöare på elen också.
Efter cirka 10km har den sakta rört sig mot max och ger bättre effekt. Är det någon som vet om detta ett fenomen av att det är kallt? Jag har inte kört bränslevärmare innan. Om jag inte kör kick-down, alltså pedalen i botten går ändå inte bensinmotorn igång.
Den står i individual i bilden som utgår från pure, men det är samma sak i pure.
Min visade samma sak + att den kunne "falla ut" när man skulle backa utt från en parkeringsbås, så den startade benzinmotorn. 300 mil :x
Var inne på Volvo idag med bilen och hele E-rad enheten (elmotor + transmission) skal bytes med ny. Kostar 57.000 danske kronor + arbetslön. :-o

Mvh,
Kristian
Ajdå, det låter mindre bra. Visar din alltid så, eller sporadiskt? Har även upplevt det andra du skriver att vid ett par tillfällen, speciellt när jag kört in och ut ur parkeringsfickor, när det blir fram och tillbaka ett par gånger. Då hoppar bensinmotorn igång och det blir oranget på hela "laddningsskalan". Bensinmotorn låter då dessutom rätt så ansträngd.
#1413196
Luddekudde skrev:
kristianmann skrev: Min visade samma sak + att den kunne "falla ut" när man skulle backa utt från en parkeringsbås, så den startade benzinmotorn. 300 mil :x
Var inne på Volvo idag med bilen och hele E-rad enheten (elmotor + transmission) skal bytes med ny. Kostar 57.000 danske kronor + arbetslön. :-o

Mvh,
Kristian
Ajdå, det låter mindre bra. Visar din alltid så, eller sporadiskt? Har även upplevt det andra du skriver att vid ett par tillfällen, speciellt när jag kört in och ut ur parkeringsfickor, när det blir fram och tillbaka ett par gånger. Då hoppar bensinmotorn igång och det blir oranget på hela "laddningsskalan". Bensinmotorn låter då dessutom rätt så ansträngd.
Bare sporadisk - Har hänt 3-4 gånger och det andra har hänt kanske 5-6 gånger :-(

På en V90 skulle jag absolut gå p&arin[…]

idag gav bilen meddelandet att jag hade ett fel i […]

Fastän jag gillar bensin betydligt bättr[…]

Om du söker på engelska kanske? Sö[…]