Volvo 240 & 260, 340 & 360 samt 440, 460 & 480 relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

#1402303
Tja!

Min 240 har blivit lite tjurig, det är en b230f med lh 2.4.
Jag får varken soppa eller gnista. Jag har testat bytt rotor, fördelarlock, tändspole, tändkablar och 2 olika svänghjulsgivare som jag har mätt upp till 180 ohm.

Jag har stora misstankar om att det är något strul i kablaget till svänghjulsgivaren då varvtalsmätaren inte rör på sig när jag drar på startmotorn, samt det symtomet att den varken får soppa eller gnista. Jag mätte på signalkabeln där jag fick konstant 3 volt när jag drog på startmotorn. Vet ej om det ska vara så eller inte. Jag undrar också vad alla sladdar på svänghjulsgivaren ska gå någonstans.

//Axel
#1402353
Bränslereläet ser till att ström kommer till både bränslebox ovh tändbox. Och även till LMM och (tror jag) tändförstärkaren. Boxarna har olika "uppstart funktioner", dels är där "strand bye" spänning (från batteriet) för "back up" funktioner. Sedan får dom spänning när du "slår på" tändläget i tändlåset. Sist (men inte minst) får dom en en signal från vevaxelgivaren när motorn går runt och då (först då) går det en signal från bränsleboxen till bränslereläet att starta bränslepumpar, LMM, tändbox, radio/avstörningsreläet. Och säkert något jag glömt. Om en enda av dessa "länkar" inte fungerar så startar inte motorn
#1402704
lennarte skrev: ons 16 sep 2020, 14:31 Bränslereläet ser till att ström kommer till både bränslebox ovh tändbox. Och även till LMM och (tror jag) tändförstärkaren. Boxarna har olika "uppstart funktioner", dels är där "strand bye" spänning (från batteriet) för "back up" funktioner. Sedan får dom spänning när du "slår på" tändläget i tändlåset. Sist (men inte minst) får dom en en signal från vevaxelgivaren när motorn går runt och då (först då) går det en signal från bränsleboxen till bränslereläet att starta bränslepumpar, LMM, tändbox, radio/avstörningsreläet. Och säkert något jag glömt. Om en enda av dessa "länkar" inte fungerar så startar inte motorn
Okej, ska testa byta bränslerelät. Men vet du om det ska vara kostant 3 volt på signalkabeln ifrån impulsgivaren? För jag har hört att det ska vara växelspänning mellan 0-5v, stämmer det?
Problem med v70in

Japp allt är som det ska! Fick igång de[…]

Det har varit så nån månad kansk[…]

Dräneringshålet är primärt ti[…]

Mät motståndet i den och byt mot ett […]