Volvo S80N (07-16), V70 II (08-16), XC70 II (08-16) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

#1562616
Jag har nu efter många timmar i garaget bytt kupefläkt i min V70 -09 men den fungerar ändå inte.
Jag har lyft på säkringsdosan och kollat säkring 11 (40A) och den är hel.
Vad blir nästa sak att kolla?
Tacksam för svar!
Mvh Josef
#1562622
Steffe3 skrev: tor 30 nov 2023, 22:00 "Motståndet" skulle väl kunna vara en möjlighet, sitter till höger om gaspedalen och är tydligen tråkig att byta även det :oops:

Känns ju som det borde finnas en felkod dock, istället för att byta på måfå.
Men om motståndet är trasigt, borde inte fläkten gå på högsta farten då, men inte däremellan?
#1562662
Det är ju inget motstånd utan ett elektroniskt drivsteg i de här bilarna. Om/när det havererar brukar det antingen bli kortslutning och då alltid full fart, även med avstängd bil, eller så blir det avbrott och då går fläkten inte alls.
#1562668
Fläkten fungerar om jag kortsluter vid kabel till "fläktmotståndet" så nu har jag bytt även det, men fläkten fungerar inte ändå :-/
Jag börjar misstänka jordfel...
Vet du vilka jordkablar som finns förutom den från batteri till kaross som jag kan kontrollera?
#1562846
sdljono skrev:Fläkten fungerar om jag kortsluter vid kabel till "fläktmotståndet" så nu har jag bytt även det, men fläkten fungerar inte ändå :-/
Jag börjar misstänka jordfel...
Vet du vilka jordkablar som finns förutom den från batteri till kaross som jag kan kontrollera?
Jordfel till fläkten har du allt uteslutat med att kortsluta mellan regulatorns pinne 1 (svart-vit kabel) och pinne 3 (svart kabel) med en 12V/55W lampa vill jag tro. (fläkten fungerade då)

Om du följer felsökningen i punkt 7 och 8 här: viewtopic.php?p=1417032#p1417032 , så kommer du troligen att hitta felet.

Trolig symptomorsak: Saknande reglerspänning från CCM (klimatanläggningen) , troligen kontaktfel på violett-svart kabel mellan CCM och regulatorn, eller intern fel på CCM, i båda fall som oftast korrosion efter otät vindruta eller att någon har spillt vätska. Om reglerspänningen är ok, så är inte den nya regulatorn OK. Glöm inte att ta bort batteriets jordkabel vid byte...
Android Auto integration

Det blir verkstad för laddning av mjukvara sa[…]

Bilarna har ju börjat säljas på de[…]

Vinande servo

Hej,har en s60 -01 som jag i vinter märkt att[…]

Hei. Har problem med partikkelfilter på min […]