Här diskuteras allmänna bilfrågor oavsett märke som inte passar in i övriga forum.

Moderator: Moderatorer

By Dicer
#99953
Har en Mitsubishi Galant -97'a där det inte längre kommer nån värme i kupén, har bytt termostat och också all glykol i samband med det.
När jag fyllde upp med ny glykol och körde bilen varm så sjönk det aldrig undan i varken expansionskärl eller i kylaren, det var samma nivå hela tiden.

Övre och undre kylarslangarna till/från kylaren bli varma men den undre som går från kylare till termostaten har inte mycket tryck i sig.

Och dom tunnare slangarna som går in i torpedväggen (och sen värmepaketet) är helt kalla hela tiden.
Tempmätaren är stabil på mitten av mätartavlan, helt ok.

Några idéer ??
Användarvisningsbild
By NORDIC MAN
#100089
värme kranen? men börja att kolla så att termostaten öppnar som den ska 8)
By Dicer
#100099
Värmekranen? Vredet i bilen eller vad menar du (okunnig jag vet :)

Skulle man inte kunna prova helt utan termostat? Då måste man ju kunna utesluta den iallafall?
By Daddan
#100106
Har du fått ur all luft ur systemet? Låter inte så... Prova att köra motorn varm så att termostaten ska öppna. Du har expansionskärlet öppet och klämmer på kylslangar osv. Då kommer det efter ett tag bli så att det rinner undan, det kan även börja rinna över och då stänger du av motorn och låter det rinna klart. Detta kan behöva upprepas. Termostaten måste ha öppnat för att du ska få ur luften.
By Dicer
#100107
Felet uppstod plötsligt en dag när jag märkte att ingen värme kom, innan dess funkade det bra.
Enda som var gjort innan var att en firma bytte kamrem, servorem och hjullager, borde knappast påverka felet som är nu.
Jag tömde kylaren, expansionskärl och bytte termostat, kanske borde ha kört bilen en stund då för att få ur all vätska.

Det som stör mig är att de två slangarna som går till värmepaketet är helt kalla, och då kommer ändå den ena från baksidan på termostathuset...
Användarvisningsbild
By NORDIC MAN
#100165
värme kranen= den ventil som öppnas o stängs för att släppa in kylvatten i värme elementet i kupen 8)
By Dicer
#100167
-------------------------
By Dicer
#101750
Nu har jag spolat i slangarna till värmepaketet och det är inte stopp utan bra flöde åt båda håll.

Men det blir bara varmt i slangen Till värmepaketet, den som kommer ut är sval.
Det borde vara värmekranen alltså som inte släpper igenom vattnet till värmepaketet överhuvudtaget?
Men jag kan ändå tycka det är konstigt att det går att spola om den kranen är stängd?

Kan det vara så att den stänger automatiskt när bilen är igång?
By Dicer
#129189
Fortsätter denna fråga :)

Det finns ingen värmekran i Galanten, utan det är nåt spjäll som rör sig när man vrider varmt/kallt.
Men grejen är nu att jag har spolat i precis alla slangar och det är fullt flöde i hela kylsystemet.
Men inte när bilen är igång.
Om jag varvar till 4000varv spottar den ur sig en liten slurk som går in till värmepaketet, det är allt.
Alla jag pratat med säger att det kan inte vara vattenpumpen, den rasar helt och får inte en sämre verkan bara. Dessutom skulle bilen koka då, vilket den inte gör. Motortempen är stabil och bra.

En grej jag kom på är att vissa mornar har det skrikit i fläktremmen(?) men det tystnar ju efter en kort stund. Skulle det kunna vara att den bara inte är spänd tillräckligt och inte driver vattenpumpen för fullt?
Den sitter ju otåkomlig att bara "känna" på...
Användarvisningsbild
By Nexus
#129239
vattenpumpen drivs av kamrem det är jag nästan 100på.

har du kollat med mitsubishi?? det kanske har tips eller råd.
Jag vet att toyota avensis var jävliga att lufta man fick ta bort tempgivaren och fylla på glykol tills det börja rinna ut tempgivar hålet men å andra sidan så gick bilen varm om det var luft kvar i systemet. :???:

Ny personlig rekord for bilen. 32 grader ved nakke[…]

Vågar man köpa Diesel?

Jodå, helt tydligt "Vågar man k&o[…]

Mätnorm CCA

Köpte in liten praktisk batterimätare (f[…]

Vi som beställt nya XC60

När man är inne på bygg din Volvo[…]