Volvo S80N (07-16), V70 II (08-16), XC70 II (08-16) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

#1164024
Har nu kommit problemorsaken på spåren, tror jag.
Det verkar som att flatkabeln gärna skadas där den försvinner in i själva knoppen. Det finns en plastbit på den kromade/silverfärgade plastramen på knoppen som trycker mot flatkabeln, det stämmer med att de som råkat ut för att belysningen slutar fungera kan få den att lysa tillfälligt genom att röra kabeln lätt just där.

Jag har två knoppar liggandes hemma, en gammal R-design som var halvdålig redan från början och en ny Polestar som gick sönder efter väldigt kort tid. Den nya Polestar-knoppen har en liten förstärkning på flatkabeln just precis på det misstänkta området, men man ser en liten deformation på flatkabeln just där om man tittar noggrant (syns dock inte på fotot). Den gamla kabeln saknar den förstärkningen, och den kabeln är rejält tilltufsad där. Det tyder på att Volvo någon gång upptäckt den känsliga punkten och försökt åtgärda problemet, dock inte helt lyckat. Och det kan också förklara varför knoppar från MY14 och framåt har en "vanlig" kabel som är mycket tåligare.

Det positiva här är ändå att kabeln kan bytas ut, en elektronikreparatör (typ mobilreparatör el. likn.) bör kunna fixa det hyfsat lätt. Ännu bättre vore ju om man kunde ordna en kabel av tåligare typ, men med rätt typ av kontakt i bägge ändar. Någon här som har tips eller känner för att laga flatkablar? Intresse finns iaf här om någon vill åta sig uppdraget,

Kolla här: http://forums.swedespeed.com/showthread ... ost5200033

Lite bilder:

Bild

Bild

Bild

Bild

Bild
#1164254
Nu har jag lämnat in båda knopparna till en mobilreparatör som ska kika på det, och förhoppningsvis lösa problemet.
Teknikern som tog emot delarna konstaterade att det är en värdelös idé att använda den typen av flatkabel till en rörlig del. Den ska normalt användas till telefondisplayer och andra elektronikdelar som inte utsätts för mekaniska rörelser eller brytkrafter. Dessutom tyckte han att den lilla plasttungan som klämmer till på kabeln är högst trolig som felkälla.

De behåller grejerna någon vecka och jobbar med det när de har tid, så hoppas jag att jag snart har två fungerande knoppar sedan. Möjligen även med kablar av bättre kvalitet!
#1164301
apersson850 skrev:Det finns liknande flatkablar som är konstruerade för att sitta i rörliga applikationer. Sådana används ofta exempelvis till kringåkande skrivarhuvuden i bläckstråleskrivare.
Liknande ja, men inte just den här flatkabeln. Det upptäcker man om man söker på tillverkaren och numret som kabeln är märkt med.
#1173036
Har läst tråden säkert tre gånger sedan jag köpte bilen, nu är en spak beställd och hoppas bara att jag kommer våga mig på operationen, det enda som skrämmer är när man ska lossa den där vita delen :) Är glad att jag hittade med ljus söm som passar in i min klädsel samt att jag har ju r-design ratten med samma skinn med. Aja, kommer säkert gå bra
IMG_1326.PNG
IMG_1326.PNG (587.98 KiB) Visad 585 gånger
#1174095
Schmoyoho skrev:Om du menar det vita clipset på vajern så är det inte värre än att det är pilligt.
Ja det var inte så farligt men metodiskt tillvägagångssätt samt lite tålamod så gick det bra.

Tog nog en 3.5 h på min V60 i mycket lugnt tempo för mig men då hade jag inte heller tittat i någon manual utan förutsatte att det är ungefär som att ta bort vattenfallet som på V50:n så man fick titta och forska längs vägen. Samt att jag lossade handskfacket till ingen nytta för att jag fick för mig att den skulle bort för att komma åt :mrgreen:
7.jpg
7.jpg (78.09 KiB) Visad 510 gånger
8.jpg
8.jpg (74.23 KiB) Visad 506 gånger
9.jpg
9.jpg (31.21 KiB) Visad 531 gånger
#1181988
Min belysta knopp fungerar fint igen.
Mobilreparatören lödde fast flatkabeln direkt på anslutningen i knoppen, flatkabeln förstärkt och skyddad hela vägen till spakstället med simpel eltejp. Reparationen kostade 400 kr, ny knopp med undermålig kabel 1200 kr.
#1185537
Då har jag läst igenom denna tråden, om jag förstått allt rätt är det följande:

2013 hade en växelspaksknopp som är rikligt belyst inkl grön diod för vilken växel man har ilagd.
2014-2016 hade en växelspaksknopp där bokstäverna och "strecket" i mitten är belyst men ingen diod som visar vilken växel som är ilagd?

2013 hade en känslig flatkabel om man inte bara har en väldigt otur vilket MarcusJ verkar ha haft.
2014-2016 har inte denna flatkabel.

Jag är dock inte helt hundra på vilka spakställ som skulle passa min V70 2010? V40 verkar ha annan damask? Men V60, S60, V70, XC70 samt S80 passar rakt av eller?

Har jag förstått det rätt? :P

Blir riktigt sugen på att byta växelspak nu även om jag likt många andra oroar mig lite för demonteringen av vajern från spakstället.
#1185541
Alla har fixat vajern även om den var lite knepig :) och annars har du rätt i allt, finns gott om andra spelställen än V40:ns så välj ett från en annan. Är du lite orolig så välj en tid när du skulle kunna avsätta en hel helg till det.
  • 1
  • 16
  • 17
  • 18
  • 19
  • 20
  • 25

Fast är det inte 2 olika inställningar m[…]

Faktisk förbrukning T6/T8

Kan du låna eller hyra en för en dag […]

Håller med ovanstående. Sen får […]

Jag har fått ett missljud, har plockat bort […]