Volvo S80N (07-16), V70 II (08-16), XC70 II (08-16) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av mjölner
#1581855
Jag har nyligen införskaffat mig min tredje XC70 D5 från 2008. Likt mina två tidigare har även denna D5244T4 motorn.

Efter att ha kört upp två tankningar kan jag inte säga att jag är nöjd med förbrukningen, första tanken låg på 0.93l och den andra 0.96l blandad körning. Mina två tidigare XC70 vill jag minnas låg på 0.7-0.75 blandad förbrukning med liknande körmönster nu som då. Mätt vid pump. Alltså bör det rimligen vara något som inte står rätt till med denna bil.

Det finns inga felkoder som kan härledas till förhöjd förbrukning. Virvelarmen hade ramlat av när jag köpte bilen, så den bytte och initierade igen med VIDA det första jag gjorde. (Liksom på mina två tidigare).

Jag har bytt olja i motor och låda. Rengjort spjällhuset, EGR-ventilen samt kröken efter EGR-ventilen. Den var ordentligt igensatt av olja, så jag hade hoppats på att det var felet. Men icke.

Däcken är 18" Continental PremiumContact 6 med 2.7 bars tryck kalla. Mina tidigare bilar hade 16" Continental 4x4 contact däck. Skivorna känns jämnvarma efter körning, samt att den rullar lätt i svag lutning så det känns inte som att någon broms ligger på.

Jag har nu slut på idéer vad mer jag kan felsöka, så jag söker tips.

Edit: I övrigt är den välservad med alla filter etc.
#1581919
När tryckröret mellan turbo och laddluftskylaren byttes på min bil sjönk förbrukningen med över 10%. Läcka stor som en lillfingernagel. Gav ingen felkod förrän belastningen blev riktigt hög (försökte köra om en lastbil i Göteborgsbacken från Jönköping med husvagn efter bilen).
av berrabus
#1581925
Har du haft AWD och automat på alla 3?

En V70 -08 FWD manuell drar ca 0.65.
0.1 extra för AWD och ytterligare 0.1 för automat. På det XC70 som drar lite mer än V70.
Summerar man detta skulle jag uppskatta att en XC70 -08 med AWD och automat har en normal förbrukning på ca 0.9 l/mil.
av mjölner
#1581937
apersson850 skrev:När tryckröret mellan turbo och laddluftskylaren byttes på min bil sjönk förbrukningen med över 10%. Läcka stor som en lillfingernagel. Gav ingen felkod förrän belastningen blev riktigt hög (försökte köra om en lastbil i Göteborgsbacken från Jönköping med husvagn efter bilen).
Det ska jag undersöka!
berrabus skrev:Har du haft AWD och automat på alla 3?

En V70 -08 FWD manuell drar ca 0.65.
0.1 extra för AWD och ytterligare 0.1 för automat. På det XC70 som drar lite mer än V70.
Summerar man detta skulle jag uppskatta att en XC70 -08 med AWD och automat har en normal förbrukning på ca 0.9 l/mil.
Japp, AWD och automat på alla tre. Helt identiska, inga extraljus på någon etc.

Tog en testrunda idag för att mäta kylarvätsketempen, den steg upp till driftstemp efter ca 10 minuter lugn körning och höll sig stadigt mellan 84-86 grader.
#1581972
Den vi har kvar ligget i snitt under 0,7 l/mil. Den andra tog lite mer, men den drog släp betydligt oftare.
Den av de två som drog minst hade störst hjul.
Senast redigerad av 1 apersson850, redigerad totalt 0 gånger.
av Volvofive
#1582040
mjölner skrev:Jag har nyligen införskaffat mig min tredje XC70 D5 från 2008. Likt mina två tidigare har även denna D5244T4 motorn.

Efter att ha kört upp två tankningar kan jag inte säga att jag är nöjd med förbrukningen, första tanken låg på 0.93l och den andra 0.96l blandad körning. Mina två tidigare XC70 vill jag minnas låg på 0.7-0.75 blandad förbrukning med liknande körmönster nu som då. Mätt vid pump. Alltså bör det rimligen vara något som inte står rätt till med denna bil.

Det finns inga felkoder som kan härledas till förhöjd förbrukning. Virvelarmen hade ramlat av när jag köpte bilen, så den bytte och initierade igen med VIDA det första jag gjorde. (Liksom på mina två tidigare).

Jag har bytt olja i motor och låda. Rengjort spjällhuset, EGR-ventilen samt kröken efter EGR-ventilen. Den var ordentligt igensatt av olja, så jag hade hoppats på att det var felet. Men icke.

Däcken är 18" Continental PremiumContact 6 med 2.7 bars tryck kalla. Mina tidigare bilar hade 16" Continental 4x4 contact däck. Skivorna känns jämnvarma efter körning, samt att den rullar lätt i svag lutning så det känns inte som att någon broms ligger på.

Jag har nu slut på idéer vad mer jag kan felsöka, så jag söker tips.

Edit: I övrigt är den välservad med alla filter etc.
18’’ dekk bruker mer enn 16’’ men det høres for mye ut med nesten en liter. Har du målt forbruk ved langkjøring? Lock up på gir så skal turtall og hastighet følges. Gjør de ikke det så slurer den.


Sent from my iPhone using Tapatalk
av KalleJ
#1582041
Stänkskydd? Hjulinställningen...
Annars bör det vara hjulen och däcken. Sitter fälgarna längre ut (bredare/lägre ET) så påverkar det också även om däcket har samma storlek.
av mjölner
#1582100
Volvofive skrev: 18’’ dekk bruker mer enn 16’’ men det høres for mye ut med nesten en liter. Har du målt forbruk ved langkjøring? Lock up på gir så skal turtall og hastighet følges. Gjør de ikke det så slurer den.
Har tyvärr inte hunnit med någon långkörning längre än 15 mil ännu. Men 15 mil borde ändå räcka tycker jag. Lockupen går i som den ska.
KalleJ skrev:Stänkskydd? Hjulinställningen...
Annars bör det vara hjulen och däcken. Sitter fälgarna längre ut (bredare/lägre ET) så påverkar det också även om däcket har samma storlek.
Där sa du något! Det sitter faktiskt stänkskydd runtom på denna, vilket det inte gjorde på mina tidigare. Men tar dessa verkligen så mycket luft? Jo kanske iofs.
Hjulinställning är inte gjord på länge vad jag vet, men den känns bra. Ovetenskapligt att känna istället för att mäta upp den dock, så jag kanske ska lämna in den på en inställning ändå.

Fälgarna är Volvo original, 225 bredd på 18" och 215 bredd på 16"
av berrabus
#1582139
mjölner skrev:Jag har nyligen införskaffat mig min tredje XC70 D5 från 2008. Likt mina två tidigare har även denna D5244T4 motorn.

Efter att ha kört upp två tankningar kan jag inte säga att jag är nöjd med förbrukningen, första tanken låg på 0.93l och den andra 0.96l blandad körning. Mina två tidigare XC70 vill jag minnas låg på 0.7-0.75 blandad förbrukning med liknande körmönster nu som då. Mätt vid pump. Alltså bör det rimligen vara något som inte står rätt till med denna bil.

Det finns inga felkoder som kan härledas till förhöjd förbrukning. Virvelarmen hade ramlat av när jag köpte bilen, så den bytte och initierade igen med VIDA det första jag gjorde. (Liksom på mina två tidigare).

Jag har bytt olja i motor och låda. Rengjort spjällhuset, EGR-ventilen samt kröken efter EGR-ventilen. Den var ordentligt igensatt av olja, så jag hade hoppats på att det var felet. Men icke.

Däcken är 18" Continental PremiumContact 6 med 2.7 bars tryck kalla. Mina tidigare bilar hade 16" Continental 4x4 contact däck. Skivorna känns jämnvarma efter körning, samt att den rullar lätt i svag lutning så det känns inte som att någon broms ligger på.

Jag har nu slut på idéer vad mer jag kan felsöka, så jag söker tips.

Edit: I övrigt är den välservad med alla filter etc.
Tror det är ovanligare att en 2008 XC70 AWD automat drar 0.7-0.75 blandad körning än att den drar 0.9 l/mil.

Här ser du vad snittet är på för 24 st i Tyskland årsmodeller 2008-2009 (0.89l/mil) https://www.spritmonitor.de/de/uebersic ... owerunit=2

Jämför du ist med en från 2014-2016 som skall har lägre förbrukning landar det på ca 0.82 https://www.spritmonitor.de/de/uebersic ... owerunit=2

Mao, kanske inte är helt trivialt att komma ner i 0.7l/mil blandad körning utan du kanske inte är alltför långt ifrån vad den borde dra redan idag.

Uttag 2 ska vara ECU: https://www.volvotips.com/se[…]

Förutom att det ska inte kosta en krona att &[…]

Kört bilen till färjan. Årets seme[…]

Ska vara så