Volvo S60, S80, V70N (00-08), XC70 (00-08), XC90 (03-14) relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av Lankfisher
#1468854
Hej. Jag lånar tråden lite om det är ok. Har enormt liknande problem på min v79 med 17700mil. Har fått fylla på kylarvätska 2-3ggr om året men nu på senare tid så trycks kylarvätskan upp genom expansionskärlet och bilen kokar men endast om jag kör i högre hastigheter som 80km/+. Kör jag stadskörning så håller sig kylarvätskan i någon/några månader. Övre kylarslangen blir likhet medans den undre blir ljummen. Tycker det ser ut som att det är blött under vattenpumpen. Blir det övertryck i systemet om det är läckage någonstans? Kan ett otätt lock på expansionskärlet göra att det blir övertryck? Kommer följa denna tråden då symptomen stämmer väldigt bra in på mina problem.
av dieselkenneth
#1468871
Locket till exp.kärlet har en inbyggd ventil på 1,5 bar som skall släppa ut trycket så att inte slangar och kylare sprängs. Harhaft det som dig och fått fylla på någon gång om året, men kom oftare och oftare. Kunde åka 200 mil med farthållaren (frun) utan problem men åkte jag ensam och tog den smala och kurviga vägen stog det som en fontän ur kärlet. Trodde länge på vattenpumpen men det blev inte bättre efter byte i samband med kamremsbyte, pumpen var skysst och glappfri efter 60 000 mil. Eter det så ändrade jag fokus till topplockspackningen som jag bytte. Efter det har jag inte haft några bekymmer med övertryck
av Lankfisher
#1469580
Ok så du tror det är topplockspackningen? Jag märker att jag får problem nu när det börja svänga som du nämner det. Har precis tagit ur termostaten och ska byta den men då kanske det är topplockspacknignen istället?
av dieselkenneth
#1469610
Svårt att säga om din packning har gått eller du har någon annan läcka så kylarvätskan fösvinner, men vanligaste symtomen på blåst packning är i kombination eller var för sig, olja i kylarvattnet, vatten i oljan, avgaser i kylarvattnet med högt tryck i exp.kärlet, låg komp på någon cylinder pga läckage ut i motorrummet (sistnämmna är mycket ovanligt och låter fluff fluff). Jag skulle låta en verkstad kontrollera om det finns avgaser i exp.kärlet ock provtrycka kylsystemet. Att jag bytte vattenpump berodde på att det var dags för kamremsbyte (antagligen det sista på denna bil) och orginalpumpen hade gått 63000 mil hade säkert gått 16000 mil till men jag hadeju redan demonterat den gamla och köpt ny.
av Granvåg
#1472497
Hej igen det var jag som startade tråden och hade kylarproblem. Det var vattenpumpen som skovelhjulet hade gått sönder på. Jag passade på att byta även kamrem, multirem och spännarrullarna. Nu går den som den ska igen. Jag skrev fel tidigare att bilen gått 9000 mil sedan sista kamrems och pumpbytet, men den har gått ca 11000 mil. Tycker ändå att pumpen borde hållt längre än så, remmarna hade sprickbildningar så där var det dags att byta dem. Fattar fortfarande inte varför det inte gick in mera än några liter kylarvätska, men nu funkar det iallafall. Vill även passa på att tacka för all feedback jag fått, sådant hjälper att tänka i andra banor än de man lätt fastnar i. :-)

Hälsningar
Seppo

Porsche 911 RSR . En banbil som jag efter lite fun[…]

Och vridet gäller ju på vilket varvtal […]

Stötdämparetorn rostigt

Ska tilläggas att i övrigt under är[…]

V70, t2.5, 2006 Turbo

Bilden ovan är före rengöring av tu[…]