Volvo S80N (07-16), V70 II (08-16), XC70 II (08-16) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

Användarvisningsbild
av ABY
#1468483
Precis köpt mig en V70 Drive 1.6D. Bilen har varnat för låg spänning i batteriet hela tiden. Kamrem är bytt för 2 år sedan.

Bilen gick bra första dagen. Igår när jag skulle backa ut den dog den efter 2 meter tänkte att jag fick "kärringstopp" och försökte starta om dock utan framgång. Efter 3 försök dog dessutom batteriet helt.

Monterade ut batteriet och lät den ladda över natten med min Cetek. Med nyladdat batteri testade jag idag igen att starta men den bara tuggar på startmotorn utan att tända efter 4-5 försök är batteriet slut igen.

Bilen har ju startat med samma batteri tidigare utan problem. Tycker att den borde göra det efter full laddning även om det måste bytas snart.
Senast redigerad av 2 ABY, redigerad totalt 0 gång.
Användarvisningsbild
av pb81
#1468528
Prova att annat batteri. Får bilen inte den ström den vill ha blir den tjurig. Ett friskt batteri skall ju utan problem kunna klara 4-5 startförsök.
Användarvisningsbild
av ABY
#1468623
Nytt laddat batteri monterat men bilen startar ändå inte.

Måste man göra något när man bytt batteri eller ska det bara fungera? Något annat uppenbart jag missat?

Användarvisningsbild
av Steffe3
#1468643
Ser ju väldigt tomt ut i tanken, men det kanske är för att bilen varit strömlös? 🙈

Man kan nolla BMS (batteriövervakningen), om den har en. Det fanns inte på dom första årsmodellerna. Däremot så borde det inte påverka något annat än eventuellt meddelande om låg batterispänning och möjligen dieselvärmaren.
Användarvisningsbild
av ABY
#1468657
Med tändningen på (långt tryck på knappen) visar den 1/4 tank. Har även hällt i ytterligare 5 liter utan framgång.

Sprutade startgas i 4-5 sek då gick den igång till 1000 rpm i 1-2 sek för att sedan dö.
Användarvisningsbild
av ABY
#1468730
Öppnade på insprutningsskruvarna på motorn och luft kom ut samtidigt som vi körde startmotorn. Alltså luft i bränslesystemet. Nu startar och går den som vanligt igen.

Frågan är bara varför luft kommer in? Bränslemätaren visar 1/4 tank. Får testa att tanka fullt och se hur mycket som går i

Bild
#1468895
Om batteriet är dåligt kan alla möjliga konstigheter inträffa i dagens helelektroniserade fordon. Så även felaktigt angiven bränslemängd, måhända.
Byt till ett friskt batteri innan du lägger tid och möda på annan felsökning!
Användarvisningsbild
av ABY
#1469002
Skaffade ett nytt batteri först, men den startade ändå inte.

Bilen gick först igång efter vi luftat bränslesystemet, den hade säkert startat med det gamla batteriet med även om det var halvdåligt och behövdes bytas snart (från 2013).

Nya och gamla båda fulladdade.
Bilagor
Skärmavbild 2021-10-13 kl. 18.43.57.png
Skärmavbild 2021-10-13 kl. 18.43.57.png (601.03 KiB) Visad 879 gånger
Skärmavbild 2021-10-13 kl. 18.43.40.png
Skärmavbild 2021-10-13 kl. 18.43.40.png (810.16 KiB) Visad 879 gånger
Användarvisningsbild
av ABY
#1469532
Efter att stått still i 2 dagar är det samma visa igen. Går igång bara för att dö 5-10 sek senare, är efter det omöjlig att starta igen.

Testade att öppna bränslefiltret och lufta det. Efter det gick den igång utan problem... Fattar dock inte varför det finns luft där.

Autocom kan göra det ICARSOFT CR MAX kan g&[…]

Pellix, Ja jag har också sett att bilens lam[…]

Skulle gissa på termostat, finns billiga odb[…]

Jag får inte ha VoC i min bil så de[…]