Volvo XC90 (15-), S/V90 (16-) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av nilssonaskim
#1312382
Efter nio månader och 120 mil (!) har min V90CC T6 flera gånger konstrat då jag skall starta den. Inget händer då man vrider på startvredet. Efter upp till 2 minuter fungerar det normat. Bilen var förra veckan inne hos Bilia och man "justerade" bromsljuskontaketen och såg över anslutningarna til den. Senast mjukvaran laddas också ned. Enl. teknikern hade han löst problemet, men en vecka senare var det samma sak! Har någon annan drabbats av denna defekt hos "premiummärket"? Inte kul om man står på en färja och skall iväg...
av stevvee
#1312387
nilssonaskim skrev:Efter nio månader och 120 mil (!) har min V90CC T6 flera gånger konstrat då jag skall starta den. Inget händer då man vrider på startvredet. Efter upp till 2 minuter fungerar det normat. Bilen var förra veckan inne hos Bilia och man "justerade" bromsljuskontaketen och såg över anslutningarna til den. Senast mjukvaran laddas också ned. Enl. teknikern hade han löst problemet, men en vecka senare var det samma sak! Har någon annan drabbats av denna defekt hos "premiummärket"? Inte kul om man står på en färja och skall iväg...
Skaffa en laddare! 120 mil på 9 månader låter inte riktigt bra för bilen.
Användarvisningsbild
av fjohan82
#1312399
Med ett utropstecken efter miltalet kan det säkert stämma... men det kan ju även vara 12000 mil.
av V70_2005
#1312412
Inte hört talas om detta tidigare. Ingenting händer? Beter den sig på samma sätt som om man vrider vredet utan att hålla ner bromsen eller är det som om vredet är trasigt?
av nilssonaskim
#1312419
stevvee skrev: fre 19 apr 2019, 19:08
nilssonaskim skrev:Efter nio månader och 120 mil (!) har min V90CC T6 flera gånger konstrat då jag skall starta den. Inget händer då man vrider på startvredet. Efter upp till 2 minuter fungerar det normat. Bilen var förra veckan inne hos Bilia och man "justerade" bromsljuskontaketen och såg över anslutningarna til den. Senast mjukvaran laddas också ned. Enl. teknikern hade han löst problemet, men en vecka senare var det samma sak! Har någon annan drabbats av denna defekt hos "premiummärket"? Inte kul om man står på en färja och skall iväg...
Skaffa en laddare! 120 mil på 9 månader låter inte riktigt bra för bilen.
Jodå, bilen har en inbyggd batteriladdare, men det är inte en fråga om låg batterispänning!
av nilssonaskim
#1312422
Xanthopteryx skrev: fre 19 apr 2019, 22:04 Läst om några som haft problem med just bromskontakten, fått den bytt och problemet ur världen. anske samma?
Intressant, var det också V90? Bilia bytte inte något, utan "justerade" bara som jag skrev. Det blir ett nytt Biliabesök snarast...

Nej det tror jag inte. Har endast varit hos Bilia […]

Brukar låta värre än det är.[…]

ta bort repa plasten mätarpanelen

Är den inte allt för djup så funge[…]

Har exakt samma symtom på min V60 D4 2015. V[…]