Volvo XC60 (18-), V60(19-) och S60 (20-) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

#1445596
Detta hände idag när jag startade bilen på morgonen för att göra en långkörning. Tänkte först att det var något tillfälligt och att det skulle lösa sig med en "omstart" vid nästa stopp, men så var tyvärr inte fallet. Inga smarta funktioner går att aktivera (farthållare etc, se bild) och är markerade med en gul varningstriangel. Helt tomt i status-meddelanden, vilket är skumt eftersom det visas fel på ett gäng system?
IMG_20210514_135016.jpg
IMG_20210514_135016.jpg (701.28 KiB) Visad 1351 gånger
IMG_20210514_135101.jpg
IMG_20210514_135101.jpg (708.97 KiB) Visad 1351 gånger
Någon annan som råkat ut för detta? Har ni löst det? Surt att nu vara ute på långresa med alla bra funktioner ej fungerande :-(
#1445621
trojlee skrev: lör 15 maj 2021, 07:36 Har du sett så att sensorerna i rutan är rena? Så att inte kameran eller radarn är igensmetad. Täbker mig att det härör till de systemen som felar..
Rutan är ren, betydligt renare än andra gånger när systemen fungerat bra. Så det känns som nåt annat?
#1445913
Säkringarna var hela, och idag har ännu fler system slutat att fungera. Nu dyker det dock upp meddelanden och det står att bilen måste in på service i förardisplayen. Synd bara att Volvo har minst 1 månad till nästa lediga verkstadstid även om man tittar utanför Stockholm. Kul :-(
#1445920
supersonical skrev:Har du prövat att ringa VOC, deras support brukar vara ganska bra på denna typ av support.
Haha ja, det gjorde jag faktiskt eftersom jag hört precis samma sak att de ska vara bra och tillmötesgående. Hon jag pratade med lät mest som att hon undrade varför jag ringde, och sa att "vi är ingen teknisk support" och kunde inte hänvisa mig till någon sådan.
#1445922
Jaha ! Konstigt.. jag har fått väldigt bra support av av dem! Om jag inte missminner mig så är ju din bil ganska ny vilket bör vara garantiåtgärd vilket då också innebär att du bör få en lånebil tills den är fixad. Sådan hjälp har jag fått av dem och bör vara samma för dig kan jag tycka


Skickat från min iPhone med Tapatalk
#1445925
supersonical skrev:Jaha ! Konstigt.. jag har fått väldigt bra support av av dem! Om jag inte missminner mig så är ju din bil ganska ny vilket bör vara garantiåtgärd vilket då också innebär att du bör få en lånebil tills den är fixad. Sådan hjälp har jag fått av dem och bör vara samma för dig kan jag tycka
Kanske ska prova ringa imorgon och se om en annan person kanske är lite mer tillmötesgående :-)
#1446036
Med de funktionerna som står skulle jag gissa att det är problem med radar/kamera-systemet eftersom alla andra delar verkar fungera. Tror inte det handlar om att smutsig ruta men kan inte alls komma på vad som kan vara orsak. Har du startat om flera gånger och låst bilen 2-3+ minuter däremellan?

Ja, helt säker. Dom låter också, […]

Trög kopplingspedal

Skulle börja med att byta vätskan. T&au[…]

Bara ett par bilder på kärran i sommarg[…]

Som titeln säger, undrar iaf någon har […]