Volvo XC60 (18-), V60(19-) och S60 (20-) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av Storbalken
#1444054
Hej! Jag har en v60 -19 och idag när jag skulle bege mig till jobbet började det brusa i högtalarna, har jag inget igång så kommer brusningarna i vågor, även allt ljud bilen ger av sig så som blinkers och tryck på displayen är brus ljud! Igår funkade ljudet perfekt och inga tecken på brusningar? Vad kan detta bero på?
Användarvisningsbild
av fjohan82
#1444060
Åk till Volvoverkstan, du har gissningsvis fortfarande garanti på den bilen.
av Lockis
#1444144
Slasse skrev: tis 04 maj 2021, 10:28 Låter lite som mitt problem här: viewtopic.php?f=86&t=162721
Ja...

Men din tråd har ingen uppdatering? Så åkte du in till verkstad eller liknande? Eller har du bara fortsatt köra eftersom att problemet löste sig själv?

Båda mina 2 förra V60 ballade ljudet ur på lite då och då.

Problemet löstes alltid efter att bilen fått stå 5-10 minuter och ”startat om”.

Svårt att anmäla ett fel som är intermittent tyvärr.
av Storbalken
#1444152
Lockis skrev:Problemet försvinner förmodligen med en omstart av bilen.
Brusningar man försvann efter att bilen hade fått stå under arbetsdagen, så antagligen är det bara ett litet bugg i systemet som behövde en reset bara! Problemet löst iallafall!
Användarvisningsbild
av Slasse
#1444261
Nä, det försvann efter ett par timmar. Min systers V90 2020 med HK hade ett liknande problem. Känns som om det är relaterat med Sensus.
V70 2009 kupe problem

Hej Jag har ett ljud i kupen när jag startar[…]

Krånglade epa Volvo 740

Hur gick det? Löste ni problemet? Upplever n&[…]

Jag har inte awd de är jag säker på[…]

V-dash

Är det nån som vet hur Kartorna i Naven[…]