Volvo 240 & 260, 340 & 360 samt 440, 460 & 480 relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av JagRullar245
#1440252
Hej har en 90a som inte startar har tändning komp och soppapumparna fungerar. Har försökt hitta felet och konstaterat att bränslepumpsreläet inte sätter på pumparna.
Jag provet med ett nytt jag hade liggandes och felet bestod. Så av någon anledning så slår inte reläet på.
Vad kan detta bero på.

Försökte felsöka med felkodsläsaren men den spökade och funkade inte som den skulle. (Lös på halv styrka hela tiden och hel styrka när knappen är intryckt).

Har funderat på jordfel men har mätt med elmätare mellan minuspolen på batteriet och olika delar på motorn och den visar att det är kontakt.
Kan det vara jordfel någon annan stans än mellan motorn och minuspolen?
Kan det vara jordfel även om det är kontakt, alltså att det är kontakt men för svag ?

Har även mätt upp rivaren längst bak på motorn med en trepolig kontakt som känner av om motorn snurrar eller inte. Kommer ej ihåg vad den heter. Men mätte upp omkring 175ohm vilket vad jag läst verkar vara normalt.
Vad kan felet vara?
Användarvisningsbild
av lennarte
#1440771
Det sitter en "huvudsäkring" någonstans vid batteriet. Brukar kunna ärga där. Även vid säkringarna, säkring 4 (och ibland 6) är till insprutningen.
Avgasystem V50 2,4 2005

Frågan är helt enkelt, var köper j[…]

Systemfel blinkers

En märklig sak dock så fungerande int[…]

Lättast är väl att bara kapa rö[…]

Jag klipper mitt hår själv

Klippa håret själv? Aldrig, det gå[…]