Volvo 240 & 260, 340 & 360 samt 440, 460 & 480 relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av lassre
#1278770
1990års.

När bilen stått ett dygn å man startar är den jättepigg å svarar på gasen direkt. När den gått en stund så blir gasresponsen jätte dålig. Och den går slött. Nån som vet va som kan jävlas?

Hitta en film på youtube å den här bilen verkar ha samma problem.


Inga felkoder. Å den dricker ca 1l mil.
Å de ja felsökt är.
Kamremen.
Bytt pump i tank.
Mätt luftmasso,tempgivare,lambda och alla ser bra ut.
Tändmodul bränslerelä å svänghjulsgivaren är nytt.
Bytt bränslebox.
Tändstift,tändkablar, lock å rotor.

Tändstiften blir jättevita å de tyder väl på att de går magert.

En teori jag har är att så länge kallstartventil är igång så har ja bra gasrespons. När den kopplar ur så blir den slö. Men endast min teori.

Tar gärna emot mer tips om vad mer ja kan felsöka?
Användarvisningsbild
av lennarte
#1278889
Har du mätt lambdan medan du kör? Min 745-a var för några år sedan som du beskriver. Första kilometern gick den kanon. Kom underfund med att felet kom ungefär när lambdan började reglera. Kopplade då bort lambdan (det enpolig kontakrstycket) och bilen gick som "ett skott" (159 hk B234F motor). Det blev felkod och styrboxen gick in i "limp home mode", den drack bensin som en kalv dricker mjölk. Men det gick bättre utan lambdan kopplad så jag köpte en ny och sedan funkade det
Du mäter Lambdan medan du kör med en hyfsat noggran voltmätare och drar in en jordkabel från motorn och kopplar på en kabel på signalkabeln (under "gummitutten") och kopplar dessa till voltmätaren inne i bilen, sedan är det bara att köra. När du startar kall ska den visa 0,5V och sedan stiger det sakta och när Lambdan blir varm så börjar den pendla mellan 0,1 och 0,9V.
Om du har en kallstart spridare, alla har inte det så fungerar den endast när temperaturen är under (c:a) -12 till - 16°. Över denna temperatur är det tempgivaren för motorstyrningen som sköter det
av lassre
#1278949
Mätte under drift. Pendlade typ mellan 0,3-0,6.

Ska pröva att köra itan lambda en dag å se om de blir nån skillnad.

Då kan ja ju iaf räkna bort den teorin med kallstarten.
Användarvisningsbild
av lennarte
#1278980
Numera pendlar min mellan 0,3 - 0,7V (sist jag kollade, i våras) så det har nog inte så stor betydelse. Huvudsaken är nog
att den pendlar. Dessa gamla system ha ingen "linjär" avkänning utan en fast punkt över och under 0,5V den "känner av". Jag kör dessutom min motorn på 100% E85 så det gör kanske lite också.
Sedan finns det en "knacksensor" också som känner av spikningarna i motorn, funkar inte den så sänks tändningen och orken på motorn minskar. Vet dock inte om funktionen av den också har med tempen på motorn att göra, dessutom lyser lampan och du får felkod i så fall
av lassre
#1279019
Är de säkert med detta med kallstartventil? Att den bara är igång vid -15?

För ja har kommit över en annan spridarbrygga med spridare ja tänkte prova. Men den har inget uttag för kallstart. Dock har den bryggan uttag för att mäta tryck. Å de kan va bra att kolla kanske.

Vad är tänningen orginal på en b230f 2,4lh? För har lampa å har mätt den ågg. Knacksensorn har ja dock inte mätt. Men de är ju ingen felkod. Kanske får mäta den ågg.
Användarvisningsbild
av lennarte
#1279047
Tror inte du kan byta spridarröret utan vidare. Förmodligen är det en annan bränslebox på den motorn utan extra spridare eftersom det är olika funktioner på dom. På modeller utan extra spridare sprutar spridarna 2 ggr per motorvarv istället när det blir så kallt att det behövs. Sedan vet jag inte om det sitter en termotidgivare (stänger av kallstartfunktionen vid upprepade startförsök) på dessa "nyare" motorer med kallstartventil. Fanns på äldre modeller (L och LE-Jetronic).
Tändningsinställning går ej att göra på dessa motorer, det sköter datorerna om helt själv. På min motor (B234F 16V motor) var den 15° FÖD innan jag höjde den. Man kan "fuska" med all elekronik, så det går att höja och sänka (i steg om 3°). Men bara genom att elektriskt ändra i tändboxen eller vevaxelgivaren.
Lättast att kolla att bränslepumpen fungerar riktigt är att lossa returslangen till tanken på BTR-en och sätta på en slangstump ner till en 1,5 l PET-flaska. Det ska komma en 2 - 3 dl på några sekunder (typ 5 - 6 sek) när du kör på starten
av lassre
#1279105
Har att mixtrat lite med boxar. De ja tycker är konstigt är detta med kallstarten. För ja hade en box i från 245a 93a utan kallstartventil. Men med den boxen i så blev motorn sur när man startade och slog av efter 10 sek. Då blev stiften dyngblöta å sluta tända. Fick skruva ur å låta dom torkat ett dygn innan den starta. Så då trodde ja att de blev så för att både kallstartventil och detta med dubbla impulser till spridarna gjorde detta.

När ja mäter med lampa ligger den nåt ställe mellan 10-20 så täningen är nog rätt iaf. Nej som ja förstått går de inte att ställa tänningen lättvindigt. Men vill bara få bilen att gå riktigt e de tänkt. 👍😎
av lassre
#1279108
Men om de är så att min kallstart går utan att de är -15 så kanske tempgivarn är knas? Är de motortempgivarn till boxarna som styr de? Dock har ja mätt upp den å de stämde 🤔
Användarvisningsbild
av lennarte
#1279593
Har du en 5-e spridare så skruva bort spridaren och kör på starten. Det ska inte komma ett uns av en droppe bensin ur den, då är den kass.

Nån här som kan kan tänka sig ha n[…]

Min V70 från 2009 med en 2,5FT varnar iblan[…]

belysning fläktvred

https://forums.swedespeed.com/showthread.php?14888[…]

Volvo la ju x antal miljarder på sitt la[…]