Volvo 240 & 260, 340 & 360 samt 440, 460 & 480 relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av Bushiobrao
#1438488
Hejsan!

Elfelen började först när jag skulle byta stereo i bilen. Hade inte tagit ur batteriet när jag gjorde det. Märkte sedan nån dag efter att centrallåset inte funkade över huvudtaget. Det var helt dött. Sen är det även så att ibland så funkar bara ett backljus och ibland två. Men även att ibland så funkar dimljusen bak men inte backljusen.

Det senaste som hände var att blinkersrelät surrade typ och det blinkade inte. Detta har hänt förut sen har det funkat som vanligt igen. Nu öppnade jag upp för att kolla för den slutade inte pipa när man använde blinkersen. Då bara dog den helt. Inte ett ljud. Testade att byta relä gjorde ingen skillnad. Har märkt att om man trycker ner varningsblinkersen lite halvt så blinkar bara höger blinkers och om man tar och blinkar med vänstern då med spaken så funkar det. Men så fort man släpper varningsblinkersen så funkar inte spaken längre.

Testade nyss att fina till lite jordpunkter. Satte i batteriet igen och testade och blinka. Då blinkade den ca 2 gånger sen dog den igen och ville inte funka.
https://snaptube.cam/ 9apps
Antar att det är jordfel. Men vet inte riktigt vart man ska börja och hur man ska göra. Är inte så bra eller van med el. Tack för svar i förväg!
Användarvisningsbild
av maccus
#1440329
robinb3rgsten skrev:Plocka ur alla säkringar borsta rent o sätt helst i nya
Ja dom är helt otroliga på att samla grön Oxid klet Bild

Skickat från min S52 via Tapatalk

Användarvisningsbild
av maccus
#1440330
Bushiobrao skrev:Hejsan!

Elfelen började först när jag skulle byta stereo i bilen. Hade inte tagit ur batteriet när jag gjorde det. Märkte sedan nån dag efter att centrallåset inte funkade över huvudtaget. Det var helt dött. Sen är det även så att ibland så funkar bara ett backljus och ibland två. Men även att ibland så funkar dimljusen bak men inte backljusen.

Det senaste som hände var att blinkersrelät surrade typ och det blinkade inte. Detta har hänt förut sen har det funkat som vanligt igen. Nu öppnade jag upp för att kolla för den slutade inte pipa när man använde blinkersen. Då bara dog den helt. Inte ett ljud. Testade att byta relä gjorde ingen skillnad. Har märkt att om man trycker ner varningsblinkersen lite halvt så blinkar bara höger blinkers och om man tar och blinkar med vänstern då med spaken så funkar det. Men så fort man släpper varningsblinkersen så funkar inte spaken längre.

Testade nyss att fina till lite jordpunkter. Satte i batteriet igen och testade och blinka. Då blinkade den ca 2 gånger sen dog den igen och ville inte funka.
https://snaptube.cam/ 9apps
Antar att det är jordfel. Men vet inte riktigt vart man ska börja och hur man ska göra. Är inte så bra eller van med el. Tack för svar i förväg!
Skaffa dig en bra el bok
IMG_20210409_134048_9.jpg
IMG_20210409_134048_9.jpg (87.55 KiB) Visad 399 gånger
Skickat från min S52 via Tapatalk

Knäpp fläkt

Sitter ett drivkrets till fläkten. Kortslutni[…]

Electric Silver Metallic

Hoppas du får ordning på allt med bile[…]

ac påfyllning

fast det är olagligt att fylla sitt AC med[…]