Volvo S80N (07-16), V70 II (08-16), XC70 II (08-16) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av V70volvo96
#1535200
Tja behöver hjälp, förra helgen så märkte jag att bränsleledningen läckte så den va lite seg startad och återgäldade det och så starta den med en gång, körde hela dagen/kvällen och allt var frid o fröjd.
Dagen efter när ja skulle iväg med den så kunde jag köra 2-3 mil o så tappa men ork”orklös”.
Kände då att det inte fanns nån turbokraft, den går bara på motorns kraft, väldigt slö.
Har bytt dieselfilter, bränsletrycksgivaren, och även turboaggregat men får ändå inte laddtryck. Alla slangar och rör är hela.
Får inte upp felkoder på skärmen/ vid sökning med dator.
Den har varit på en mindre privat verkstad men han hitta inte heller felet.

1.6 edrive 2010

Nån som har nåt förslag på vad man kan kika på som kan återgälda problemet?
Användarvisningsbild
av apersson850
#1535256
Har inte kollat om den där motorn också har sådan, men i min fick jag problem med att den plötsligt tappade kraften då och då.
Byte av TMAP-givare botade problemet. Inga felkoder visades, för givaren gav rimliga signaler, fast vid fel tillfälle.
av KennyBoffa
#1535268
Har samma modell, fast 2011. Jag hade liknande problem några gånger.

En gång var det turboaggregatet som du redan bytt.

Andra gången trodde jag det var turbon igen, men var partikelfiltret som var igensatt.

Tredje gången var det turboslangen från luftintag som hade en spricka som jag inte såg först, så jag trodde allt var frid och fröjd tills jag lossade den efter att ha bytt massa andra saker innan, typ luftmassemätare, partikelfilter sensor, avgassensor, luftfilter, bränslefilter etc. Så bara för at slangarna verkar hela behöver dom inte vara det. :D
Till historien hör att jag fick felkod på just luftmassemätaren, men det stämde inte.

Har du lossat slangen och kollat ordentligt? Kan vara små, små sprickor också, fast i mitt fall var det ändå en rejäl reva.
av Jonas_latt
#1535457
EGR eller partikelfilter kan ha med detta att göra.
Men båda borde ge felkoder med datorn.
Konstigt att firman inte fick fram några felkoder.
Bilen sparar ju felkoder och det är väldigt ovanligt att det inte finns någon felkod sparad. Och ännu mer ovanligt om bilen går dåligt och ändå inga felkoder
av kvillebäck
#1535501
1. kolla MAP-sensorn
2. Magnetventilen på motorns baksida (troligaste orsaken)
3. Vakumslangen till magnetventilen. Har du vakum i den?
4. Leta sprickor i alla tryckrör och framför allt slangar. Brukar bli söligt där det läcker.
Besikta vindruta

aldrig bytt på Volvo, Ryds alla gånger[…]

Skrammel från D4

Ja, provade du att starta motorn när du hade […]

Dra ut larm säkringen kan kanske räcka.[…]

Mmm, jo orginalkammen är redigt pigg på[…]