Volvo S80N (07-16), V70 II (08-16), XC70 II (08-16) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av Fiskeman
#1513243
Hejsan!
Jag har en V70 2.5FT som går halvkasst och är/känns orkeslös. Det började med att den kastade ur sig felkoder för misständning på cyl 4.Jag har bytt spole, spridare, MAP. Har flyttat på spolar men felet hänger sig kvar på cylinder 4. Jag har detta fenomen på 4an när jag kollar livediagnostik i VIDA, se bilaga.. Nån som har nån ide?
Just nu har jag inga felkoder. Jag har kört bilen några km men det kanske krävs längre sträcka för att den ska trigga felen. 4ans stift är surt och luktar soppa.
Felkoden som den kastade ur sig tidigare var P0304 och en annan kod relaterad till detta. Jag hoppas att dessa koder skall sättas igen, för det borde det väl rimligen göra. Jag hade en skärmdump på detta men hittar inte på dessa i nuläget.

Mvh /marko
Bilagor
20220925_103348.jpg
20220925_103348.jpg (3.23 MiB) Visad 1737 gånger
20220925_144633.jpg
20220925_144633.jpg (4.96 MiB) Visad 1737 gånger
Senast redigerad av 1 Fiskeman, redigerad totalt 0 gånger.
#1513247
Har du kontrollerat kablaget till tändspole och spridare? Med blött stift låter det ju i så fall mest rimligt med dålig kabel till spolen.

Är grejerna du bytt till nya? Original?
#1513249
Spole är nytt. Spridare är beggade men jag har tryckprovat dom. Kablaget har jag inte mätt. Ska väl som nästa steg hitta nånstans om hur jag mäter upp kablage. Sitter en original fungerande spole i nu. Flyttade den nya från 4an till 5an och vice versa. Har inte sett några synliga skador när jag kollat kablage. Försökte mäta spänningen på fyrans kablage men det var noll på alla. Jag hade ett säkringshaveri på multimeter så jag ska kolla upp igen imorron när säkringen är kollad. Men jag borde ha 12V på nån tåt?
#1513307
Det har jag ännu inte gjort. Behöver köpa mig en kompressionsprovare från biltema. Det är ju detta som varit min största farhåga att en ventil ska ha gett upp. :crying:
Har lånat en fiberoptikkamera för att kolla ventilstatus. Återkommer med info efter att det har filmats ikväll.
#1513404
Uppdatering. Filmade cylindern igår. Mina amatörögon kunde inte se nåt defekt. Inga repor i foder. Det jag såg av ventiler var inget anmärkningsvärt. Ska komptesta senare.
Har slitit bort spänningskabeln till spolen och då höjs varvtalet på motor. En som sa sig veta sa att det indikerar på att cylindern och ventiler funkar som det skall, dvs inga fel. Han trodde mer på ett tändproblem.
#1513482
Ska komptesta så fort jag får tag i prylar. Den går ju bra med lite gaspådrag. Lite svårstartad.
Jag kollade inte fliken leverans men koderna kom idag. Jag hade rensat för några dagar sedan. Ska kolla igen imorron. Vet inte hur illa det går med en kass ventil.

När jag fick samma problem, med att bilen gn&[…]

Man har ingen rättighet till eller ens fö[…]

Min klimatanläggning, elstol, stolsvärme[…]

Extraljus

Kabeln är grå-brun vid ena sidan och vi[…]