Volvo S80N (07-16), V70 II (08-16), XC70 II (08-16) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

Användarvisningsbild
av ErikT
#1381402
Hej.
Jag har upptäckt att det stora batteriet (12V 760 CCA) hade försämrats och har bara 532 CCA, och jag hade redan provat rekonditioneringsladda den med en Cetek 10A. Jag visste inte att det fanns ett till batteri, ett stödbatteri (12V 170 CCA).
När jag fick den kunskapen så frigjorde jag den och mätte, spänningen var för låg för att registreras i min batteritestare.
Jag provade att rekonditioneringsladda det också, när jag mätte en 2:a gång fick jag bara "error".
Jag beställde ett nytt batteri av varje sort, hämtade dom och lät dom få ladda i ca 1 dygn.
Nu har jag monterat dom och det är skillnad, jag kan konstatera att batterierna var ca 3,5 år gamla och var elektriskt slitna.
Batterier är också förbrukningsartikel, men på lite längre sikt. :-)
Bilagor
IMG_20200522_160843.jpg
Batterier i motorrum V70 my16
IMG_20200522_160843.jpg (721.25 KiB) Visad 745 gånger
Användarvisningsbild
av Steffe3
#1381404
Jo, det är rätt vanligt att batteriet (batterierna) tar stryk, speciellt på dieslar.

Man bör visserligen stödladda alla bilar som inte går långa sträckor kontinuerligt, men dieslar tuggar gärna sönder ett batteri på en vinter om det vill sig illa pga värmaren.
Användarvisningsbild
av PalleH
#1381751
Vaa.. sitter där ett batteri till det hade jag ingen aning om,vad är det till och varför har man aldrig hört talas om det?!
Användarvisningsbild
av PalleH
#1381770
Steffe3 skrev: mån 25 maj 2020, 11:48 En del av start/stopp, det lilla håller igång förbrukare när motorn står stilla.
Om det lilla slutar fungera eller blir svagt vilka symptom får bilen då,så man vet om det behöver kollas upp.
Användarvisningsbild
av Steffe3
#1381771
Nu har inte jag S/S på min, men kan tänka mig att det enda som händer är att den inte vill aktivera S/S när den borde, och möjligen klaga på laddning eller så när man kollar i menyn efter orsak.
Användarvisningsbild
av perin
#1381777
Steffe3 skrev:Nu har inte jag S/S på min, men kan tänka mig att det enda som händer är att den inte vill aktivera S/S när den borde, och möjligen klaga på laddning eller så när man kollar i menyn efter orsak.
Så är det. Det står något i menyerna också om man klickar sig runt om "dålig batterikapacitet" eller i den stilen.
Användarvisningsbild
av MartinS
#1381865
Alla bilar med S/S har Dubbla batterier. Det känns lite märkligt att det lilla skulle kunna ta slut på 3 år, måste va väldigt korta körsträckor och mycket S/S aktivitet. I min bil är det 8 år och fungerar fortfarande finfint.
av Desmodue
#1381924
Min D4e -16 fick en felkod i start stopp, något med laddningen, och då fungerade inte start stopp, förutom efter 40 mils körning. Som längst har jag kört 130 mil i ett sträck utan att stänga av motorn, förvisso på vintern i snö och slask och kyla och det var precis start stop kom igång efter den resan. Nu efter service och nollning av kod så fungerar det direkt. Kanske det är så att om man har någon felkod så används inte det lilla batteriet och då håller det inte så länge.
V70n handsfree

Är ute efter blåtand för musik och[…]

Fel på backvarning

Kan väl vara fel på kablage också[…]

Vad är anledningen att man börjar ta[…]

Hamnade i tvätthallen ikväll, fö[…]