NYA Volvo C30, S40, V50 & C70 relaterade ämnen... OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

#1501663
Införskaffade ytterligare en v50.
Dock regenerering högfrekvent och förbrukning lite väl hög, 0,58 vid ca 10 mil landsvägskörning ca 100 km/h samt inte så vidare pigg på 4:aans växel från ca1500 och uppåt
Additiv kollat och är nyfyllt.
Inga felkoder annat än DPF trapp ECM-2A40 men gick att radera och var bara gul. Testkörd i verkstan stillaståendes tomgång difftryck verkar vara ok 5 hPa på tomgång och en uppvarvning till ca 3500 rpm se diagram
Nån som har nått tips? mottages tacksamt
Bilagor
diagram.jpg
diagram.jpg (3.11 MiB) Visad 3144 gånger
5,8 per 10mil.jpg
5,8 per 10mil.jpg (786.18 KiB) Visad 3144 gånger
#1501672
Nja det där med dieselpartikelfilter och körsträcka är nog klart överdrivet kör en annan v50 och där står mätaren på 29753 och filterbyte skedde vid 18. Kör man i huvudsak långa sträckor och motorolja klassat c2 så kan nog partikelfilter leva betydligt längre
#1501905
Koppla in datorn, kör ut till en raksträcka där du har möjlighet att pressa motorn hårt på 3ans växel. Starta loggning av trycket i partikelfiltret och kör full gas från ca 50 km/h till redline, återkom sedan med det högsta värdet. Kommer inte ihåg exakt vilket värde som anses vara för högt, men har för mig att över 80 hPa klassas som dåligt. Jag rengjorde mitt DPF och hade 0 hPa på tomgång. DPF kan plockas loss och med fördel rengöras med wheel cleaner eller HCL, sök på youtube, ska finnas en tysk som testar många olika medel på BMW-dieslar.
#1502872
Gaspådrag på 3ans växel 1400 till 2200 är det som en gammal passat diesel utan turbo. Kört ett på långkörningar medelförbrukning ligger på 5,5 den andra v50n jag har går på 4,3, turbo bytes nyligen kvitto finns ser nytt ut kan man ha installerat den fel wastegaten?
#1502900
Tror inte det sitter fel wastegate i den. Du är lite otydlig med vilken motor som sitter i men om vi utgår ifrån att du har en Diesel då du nämner DPF så har inte dessa någon wastegate. Det som SER UT SOM en wastegate är styrningen av VNA i turbon.
Det är ganska ovanligt med wastegate på dieselbilar.
Kanske du har en krånglande magnetventil, som gör att du inte får den effekt du skall? Kanske EGR ?
Har du läst av felkoder ?
#1502951
Absolut, sorry för otydligheten, har en vana att "prata" in texten därav otydligheten.
Förtydligande: Volvo v50 1,6 Drive 2010 manuell. 2019 -2021 byttes, koppling, svänghjul kopplingscyl samt turbo med vacuumdosa som styr VNT, precis som du säger Kvillebäck. Vid gaspådrag är de segt upp yill ca 2000 rpm då skjuter det på. Den andra V50 reagerar betydligt tidigare samt förbrukningen på den ligger runt 4,3 - 4,7.
Inga felkoder sätts men regenereringen sker flera ggr . Körde Örebro - Hallstahammar-Örebro i dag Onsdag blev en ca 16 mil 110 km/h jämt och snäll körning. ändå visar färddatorn 5,5. enda skillnaden är att de sitter 206 55 16 på.
Möjligen kan det variera nån enstaka gång men 9 ggr av 10 är turboeffekten vilandes till strax vid 2000 varv. . Finns det nån justering på länkstången mellan vacuumdosan och själva reglagearmen tro, eller är de fabriksinställt?
turbon.jpg
turbon.jpg (1.47 MiB) Visad 2654 gånger
#1502953
Det är fabriksinställt och allt kommer i ett paket pga att det inte finns utrustning för någon annan än Garret att justera in VNT. Så generalagenten för Garret får inte köpa utrustning för att justera VNT. Därför säljs inte renoverade VNT-turbo eller delar till dessa. Däremot säljs det otroligt många av dessa turbo. Med all rätt då det nu är en av de vanligast förekommande aggregaten på personbilssidan.
Dock har aggregaten ett oförtjänt dåligt ryckte tycker jag. Har själv kört 28000 mil med min 1,6D utan synliga skador eller problem med turbon. Tror många skyller brist på effekt på turbon utan att kontrollera den.

EGR-problem kan orsaka detta fenomen. Läs ut felkoder.
DPF-problem. kolla slangar till trycksensorn på bilens vänstra stötdämpartorn. Kolla noga inuti höljena. samt givare mm som ingår i systemet.
Magnetventilen- Tag ner och koppla tolv volt på den så du hör att den slår. Kolla även sladdarna.
Dåligt dragna slangklämmor eller spruckna slangar. Kolla om det är sotigt eller söligt i närheten av något tryckrör eller intercooler.
#1502954
justeringen på tryckklockan är nog inget du behöver fundera på . Däremot kan du se att armen till VNT kan röra sig och inte har fastnat.
Mycket förenklat kan man säga att vakum skickas till magnetventilen som släpper på det till turbon, för att justera VNT när tryckgivaren på sidan av plaströret överst till vänster, när du står framför bilen, tycker det är dags. Denna givare brukar sota igen så tag ur den och gör rent den. Har för mig att den sitter med en torx.

Detta eller dålig vakumslang till magnetventilen, eller möjligen magnetventilen skulle jag gissa på.

Har du sett att den regenererar ofta eller är det bara den höga förbrukningen som gör att du drar den slutsatsen?
  • 1
  • 2
  • 3
  • 4
  • 5
  • 8
Elpriset

Redan för över 10 år sedan nä[…]

Halvljus ur funktion

Fått exakt samma problem på min volvo […]

Beträffande skatt på en XC90 av å[…]

En bensinbil drar ca 1,3 l/t på tomgån[…]