NYA Volvo C30, S40, V50 & C70 relaterade ämnen... OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

#1477027
Hallå jag skulle uppskatta hjälp....
Jag köpte en V50 2005 a som block packningen hade gått på .
Lyfte cylindern gjorde rent slipa in ventiler mm
satte dit den och har monterat övriga detaljer ,
Vevaxeln står på noll kolven i topp på 1 ans cylinder , kamaxlarna står rätt , gnista finns , tryck i bränslet finns .
Men när man startar så hoppar den inte igång
Finns det någon kunnig på denna sida som kan veta vad problemet är ??
Det är en B5244S motor i denna v50

Hoppas någon kan hjälpa mej
#1477032
Du behöver nog hänga på en VIDA för att se vad som sker innan det går att dra några slutsatser.
Lambda har jag haft utan en gång, nog för att sugmotorer har viss avstämning med motstånd i avgassystemet men inte så illa att den inte skulle starta.

kamaxelgivare kan däremot göra att det inte startar alls t.ex.
men de krävs en avläsning och möjligen live-läge med felkodsläsare för att se mer detaljer.
#1477061
Anderse67 skrev:Vevaxeln står på noll kolven i topp på 1 ans cylinder
Där har du med stor sannolikhet problemet. Ställ veven efter märkningen på drevet / oljepumpen istället. Volvo modulära motorer har egenheten att dem i-n-t-e står i noll med ettan i topp. På femmorna så står veven i 0 enligt tolk / märkningar ca 20 grader innan TDC.
Stulen Volvo 940

Usch. Planerat att installera en dead-switch ett t[…]

Den va väldigt dyr för att vara en s&ari[…]

Hej När jag kopplade in en släpvagn l&o[…]

Visst kan du mäta dig fram.En liten bild ja[…]