NYA Volvo C30, S40, V50 & C70 relaterade ämnen... OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av goosen123
#1465073
Edit, problemet löst. Ny startmotor från AUTODOC, 600kr. Lite jobbigt att få dit men nu startar den normalt igen.


Då var det dags igen.

V50 2007 2.0D.

Var på hornbach med släp och skit, vrider på nyckeln och inget händer, kommer bara ett klickljud från motorrummet och inget mer. Inget meddelande eller felkod. Spänning på batteri 12,4V och det är hyfsat nytt. Svårt att lokalisera ljudet exakt men verkar komma från startmotorn.

Vad tror ni? Är startmotorn körd?
Senast redigerad av 1 goosen123, redigerad totalt 0 gånger.
av malajo
#1465223
Det låter på din beskrivning som att det är solenoiden på startmotorn som klickar.
Det brukar bero på att batteriet är urladdat

Skickat från min Mi Note 10 via Tapatalk

Användarvisningsbild
av luzt
#1465261
Startmotorn eftersom du har bra spänning över batteriet.
Man kan slå till solenoiden (inte det stora huset utan den "mindre" saken ovanpå) och få den att hoppa igång några gånger till bara för att ta sig därifrån men måste absolut bytas.
Användarvisningsbild
av HCP
#1465268
Mät spänning när du startar också, ta hjälp att kika.
Gjorde själv ett test idag på en volvo, bara klickade och gick ner till 7v på startförsök, men batteriet visade 12.6

Mer starthjälp eller annat batteri som test innan du börjar riva startmotor är mitt tips.
av goosen123
#1465290
Testade igår med startkablar, samma problem. Testade även att koppla förbi startreläet och även där bara klickljud. Nån som har erfarenhet av att byta den på en V50 2.0? Alternativt en bra länk?
Användarvisningsbild
av Rejser99
#1465293
Startmotorn kan fastna i kransen om man har otur, då orkar den inte dra runt utan klickar bara. Om man lägger i en växel och knuffar bilen lite så släpper den igen. Värt att prova innan du börjar lägga pengar på den.
av malajo
#1465297
Kan vara solenoiden som har "satt sig"
En smäll med ett rör eller liknande när man kör med starten kan hjälpa.


Skickat från min Mi Note 10 via Tapatalk

av goosen123
#1465339
Efter att detta hände så lyckades jag putta igång bilen, gick fint. Men när jag stängt av den Och försöker starta vanligt så är det samma fel. Har beställt startmotor nu så får vi se. Den har under det senaste året varit lite svårstartad, man har får hänga på tändningen nån sekund extra för att få igång den. Så kanske detta varit ett tecken på att startmotorn börjat ge upp?
äldre säten i ny bil 245

Ok, passar tyg och stoppning från baksä[…]

Felkod med elsystemet

Via en kodläsare för vi felkoden CCM-B10[…]

Laddning av elbilar från vanliga eluttag, sk[…]

Vilka generatorer passar xc70?

Nu är det så att jag har lite ljud i mi[…]