Volvo S60, S80, V70N (00-08), XC70 (00-08), XC90 (03-14) relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av Volvolustgas
#1395840
Tjena!
Börjar om från början igen om problemet om min v70n d5 från -04!

Den är svårstartad, jätte svårstartad!

Gjorde lite gran igår som va följande:
Nytt batteri (vart lite bättre men inte tillräckligt).
Böt 5:ans spridare (vart ingen skillnad).

Varför jag böt just 5:ans spridare va för att när jag drog ut kontakten på spridarna en efter en så dog motorn, MEN inte 5:ans spridare då fortsatte motorn att gå!

Soppa kommer fram ditt då jag släppte lös spridar röret och starta då fyllde den hinken jag hade under bilen rätt fort!

Sen har jag problem med att den flåsar väldigt mycket ur oljelocket, så pass att den hade skjutit ut kamaxel packningen!

Ska ta och gå ut ikväll och göra rent slangar och vevhusventilationen eller tills imorgon (tänkte lägga dem i ett bad diesel under natten)!

Har inte kollat kompression i motorn då jag inte vet någon som har en eller råd just nu att köpa ett kitt!

Får inte upp nå felkoder, ska försöka ladda upp en film och ladda upp lite bilder på vad jag får upp i live körningen!

Tips mottages vart jag ska kolla vidare!

Mvh Robert
av Volvolustgas
#1395841
Eftersom jag inte kunde ladda upp nå bilder skriver jag upp istället!

OBSERVERA!
Detta är bara på tomgång och inge gas alls!

Magnetventil bränsletryck: 1363mA

Railtryck: 358200hPa

Atnosfärstryck: 1005hPa

Laddtryck: 1021hPa

Varvtal: 650-728RPM

MAF: 51kg/h

Insugsluftstemp: 26°C

Det är vad jag fick ur ifrån felsökningen!

Ska försöka fixa en video på hur den går motorn!
av Volvolustgas
#1395855
GLIZ skrev: mån 10 aug 2020, 16:45 Topplockspackningen.

Skickat från min SM-G970F via Tapatalk
Innan uppstart så böt jag Topplockspackningen samt nya bultar!

Har varit såhär ända sen efter renoveringen!

Är du säker att det kan vara packningen?
Tänkte om du har varit med om liknande!
av GLIZ
#1395858
Beteendet motorn har tyder på packningen. Kan ha kommit nått skräp mellan när du skruvade ihop. Rätt moment på bultarna?

Skickat från min SM-G970F via Tapatalk

av Volvolustgas
#1395885
GLIZ skrev: mån 10 aug 2020, 17:44 Beteendet motorn har tyder på packningen. Kan ha kommit nått skräp mellan när du skruvade ihop. Rätt moment på bultarna?

Skickat från min SM-G970F via Tapatalk
Har följt efter det som står på mitt program där det står följande:

1. 20nm
2. "Slacken off" 360° (fattade som att man skulle släppa på bulten 1 varv)?!.
3. 20nm
3. 50nm
4. 90°
5. 90°

Samt har jag följt efter "bultcirkel" som man ska dra efter!
av Volvolustgas
#1395886
frippe64 skrev: mån 10 aug 2020, 19:07 Det verkar vara tryck i vevhuset. Kompressionsprov nästa.
Ja det hade jag velat gjort, eller ett läcktest för att se om det går ut till oljan eller om det är något annat fel!

Ingen runt Uppsala/harbo som skulle kunna komma förbi och hjälpa en?
av GLIZ
#1395892
Volvolustgas skrev:
GLIZ skrev: mån 10 aug 2020, 17:44 Beteendet motorn har tyder på packningen. Kan ha kommit nått skräp mellan när du skruvade ihop. Rätt moment på bultarna?

Skickat från min SM-G970F via Tapatalk
Har följt efter det som står på mitt program där det står följande:

1. 20nm
2. "Slacken off" 360° (fattade som att man skulle släppa på bulten 1 varv)?!.
3. 20nm
3. 50nm
4. 90°
5. 90°

Samt har jag följt efter "bultcirkel" som man ska dra efter!
20nm verkar löst draget från början.

Skickat från min SM-G970F via Tapatalk

Problem med v70in

Japp allt är som det ska! Fick igång de[…]

Det har varit så nån månad kansk[…]

Dräneringshålet är primärt ti[…]

Mät motståndet i den och byt mot ett […]