Volvo S60, S80, V70N (00-08), XC70 (00-08), XC90 (03-14) relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

By GLIZ
#1218036
Är det pumpen jag hittat på vänster sida under baksätet. Har tittat på klipp om pumpen. Då visas två luckor och någon sa att det finns två sorters pump. En med den breda kontakten som jag tror min är och en med en lite rektangulär kontakt.Bild

Skickat från min SM-G930F via Tapatalk
Användarvisningsbild
By Marlboroman
#1218040
Själva pumpen och dess hus sitter på passagerarsidan. På förarsidan sitter nivågivaren och det ser ut som om det är den på bilden.
By GLIZ
#1218046
Marlboroman skrev:Själva pumpen och dess hus sitter på passagerarsidan. På förarsidan sitter nivågivaren och det ser ut som om det är den på bilden.

Kollade på Youtube och där visade det sig att jag hittat just den. Kom precis in från bilen. Hittat rätt lucka. Gjorde susen när jag knackade på den på bilden. Det va riktigt smutsigt. Kanske räcker med att tvätta kontakten. Får kolla närmre i morgon.
By GLIZ
#1218101
GLIZ skrev:
Marlboroman skrev:Själva pumpen och dess hus sitter på passagerarsidan. På förarsidan sitter nivågivaren och det ser ut som om det är den på bilden.

Kollade på Youtube och där visade det sig att jag hittat just den. Kom precis in från bilen. Hittat rätt lucka. Gjorde susen när jag knackade på den på bilden. Det va riktigt smutsigt. Kanske räcker med att tvätta kontakten. Får kolla närmre i morgon.
Bilen har gått drygt 33100mil så det är ju troligt att det är just bränslepumpen men är det någon som har en annan idé om vad det kan vara. Vägrar starta. Puttrar igång och går några sekunder 5-10 gånger sedan tänder den inte. Utgår från att trycket i bränsleledningen försvinner så motorn inte får soppa alls till slut. När det hänt går bilen igång efter ett tag med lite trix men vill inte starta alla gånger.
Användarvisningsbild
By Marlboroman
#1218107
Har du bytt bränslefilter? Volvo har satt väldigt lång intervall på dem, och jag har haft några bilar där ett byte av filtret gjort underverk. Och har du inte koll på när det bytet kan tänkas vara gjort så är det värt att kolla och byta ut det.
Användarvisningsbild
By Marlboroman
#1218108
GLIZ skrev:Va iväg och scannade i går(200kr). Kontakten till farthållaren vid kopplingen trasig. Indikation att tändspole #3 varit trasig.
Sedan när jag skulle hem från affären startade inte bilen igen. Började i förrgår. Ny tråd om det. "Bränslepump"
Klippte in det du skrev från en annan tråd.

På min S60 jag hade för ett antal år sedan så började det med att farthållaren slutade funka, Men vartefter så började bilen gå sämre och sämre var till slut knappt körbar. I mitt fall så hade kopplingscylindern börjat läka och vätskan gjorde så att det kortslöts i den kontakten vid kopplingspedalen. Så det kan vara som så att den där kontakten är roten till ditt bekymmer.
By GLIZ
#1218123
Marlboroman skrev:Har du bytt bränslefilter? Volvo har satt väldigt lång intervall på dem, och jag har haft några bilar där ett byte av filtret gjort underverk. Och har du inte koll på när det bytet kan tänkas vara gjort så är det värt att kolla och byta ut det.
Bytt för några veckor sedan.
By GLIZ
#1218125
Marlboroman skrev:
GLIZ skrev:Va iväg och scannade i går(200kr). Kontakten till farthållaren vid kopplingen trasig. Indikation att tändspole #3 varit trasig.
Sedan när jag skulle hem från affären startade inte bilen igen. Började i förrgår. Ny tråd om det. "Bränslepump"
Klippte in det du skrev från en annan tråd.

På min S60 jag hade för ett antal år sedan så började det med att farthållaren slutade funka, Men vartefter så började bilen gå sämre och sämre var till slut knappt körbar. I mitt fall så hade kopplingscylindern börjat läka och vätskan gjorde så att det kortslöts i den kontakten vid kopplingspedalen. Så det kan vara som så att den där kontakten är roten till ditt bekymmer.

Ofan. Startsvårigheter som upphörde vid byte av den?
By GLIZ
#1218220
Marlboroman skrev:Är ju 6-7 år sedan så jag kommer inte ihåg om den var svår att starta, men den gick knappt.
Det har jag inte haft problem med. Den lägger av när man ska starta men går bra.

Byt säkring nr 20 i motorrum med en annan fun[…]

Vågar man köpa en XC70?

Jag har just bytt till en XC70 D4 Awd och egent[…]

Nu har en bil till blivit åtgärdad och […]

Diffus ljusbild ??

Men det kan vara så att den tidigare ä[…]