Volvo S/V40 relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av Harz
#1312108
Hejsan.
Jag har lite problem med min nuvarande S40 som jag köpte för ett tag sedan.
Det är så att motorlampan har börjat lysa, bilen är segstartad 2 av 3 gånger.
Ibland är den så segstartad att man kan hålla i nyckeln i 5 sekunder utan att den startar, sedan om man vrider om nyckeln så kan den liksom tappa kraften att vilja starta, lamporna på instrumentbrädan kan blinka till.
Om man fortsätter så känns det nästan som att kraften dör, nästan så att batteriet inte har någon kraft.
1/3 gånger startar den som normalt.

Jag kopplade i en OBD läsare i bilen och fick felkod P0335. Crankshaft Position Sensor A Circuit.
När den startar som en normal bil ska starta så går den som den ska, inga problem med acceleration m.m
2/3 gånger när den är svårstartad så lyser även ABS lampan, som att man har tryckt på ABS knappen för att stänga av ABS.
När bilen är svårstartad så känner jag även av att den tappar rätt så mycket kraft.
T.ex i 110km/h i uppförsbacke så accelererar den knappt i 4ans växel, men när den startar normalt så kan den accelerera i uppförsbacke på 5ans växel.
Om man kör gaspådrag på 3ans växel när den är svårstartad så tappar den även kraft, man känner att den liksom tappar orket i mitten på gaspådrag.

Jag bytte vevaxelgivare igår och raderade felkoden, då lös inte motorlampan och jag blev självklart glad och trodde att jag hade fixat problemet själv.

Startade om bilen, smått segstartad och motorlampan är tillbaka.
Kollar min OBD app och P0335 felkoden är tillbaka, även fast vevaxelgivaren precis blev bytt..
Jag vet inte riktigt vad jag ska göra nu och känner mig rätt så besviken...
Detta händer vid både varm och kall motor.
Har ni några tips / erfarenheter?
av Harz
#1312132
Batteriet är fortfarande original batteri från fabriken, alltså 18 år gammalt.
Sedan så stod bilen still under vintern så det kanske är dags för byte?
av Harz
#1315449
Bytt batteri men problemen kvarstår :(

Som sagt, när den är svår startad så lyser ABS lampan som att man har stängt av den på knappen.
När den är svår startad så har den även 1/3 av effekten. Det är alltså segare än min gamla Golf som hade 95 hk.
När man trycker ner gasen efter att bilen har varit svår startad så känner man även att den vill tappa mer kraft, som att den inte får nog med bränsle eller något.
Ungefär som när en motorcykel bluddrar och vill dö, om ni vet vad jag menar.
Det händer i ungefär en sekund sen kommer den lilla kraften som finns tillbaka.
Ibland så räcker det med att starta om bilen så startar den som normalt.
Men som igår t.ex så startade jag om bilen 8 gånger utan att den startade normalt :(
Användarvisningsbild
av Hedis62
#1315577
Det är inte så enkelt att bränslefiltret är igensatt? eller aldrig bytt? tänkte just med tanke på vad du beskriver.
Bränsletrycksregulator som är defekt eller spruckna vacumslangar kan ju oxå ställa till det.
av Harz
#1315612
Hedis62 skrev:Det är inte så enkelt att bränslefiltret är igensatt? eller aldrig bytt? tänkte just med tanke på vad du beskriver.
Bränsletrycksregulator som är defekt eller spruckna vacumslangar kan ju oxå ställa till det.
Har inte kollat detta ännu, blir nog nästa steg att kolla detta i helgen.

Märkt nyligen att radion börjar brusa li[…]

Det löste problemet på v bakfönste[…]

Vi som beställt nya V60

efter frågor i en annan tråd (dynf&oum[…]

Så snyggt med ljust läder, är su[…]