Volvo S/V40 relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av Apankent
#1351719
Hej allihopa!
Jag har en v40 2.0t från 2004, som jag har kämpat med hela hösten för att få ordning på.
Jag lyckades och fick bilen genom besiktningen, dock så dök ett problem upp här om dagen.


Bilen stod på tomgång i cirka 10 minuter när jag satt mig i bilen märkte jag att tempen hade stuckit iväg över arbetstempen ( vilket aldrig hänt tidigare.

Och nu för en timme sen så fyllde jag på lite kylarvätska då det va någon deciliter mindre än vad som behövdes i expansionkärlet. Jag kopplade även in en obd II läsare för att bevaka temperaturen när bilen var igång.
Sagt och gjort så startade jag bilen och tempen låg på 30C och instrumentpanelen visade likande. Efter 1-2minuter tappade jag lite av tomgången för 1 sekund och återgick till normalt och läsaren visade helt plötsligt 130c och då började även nålen på instrumentpanelen gå från botten till maxtemp, och då började även fläktarna gå igång.

Har ni några tankar kring vad som kan vara fel?
Användarvisningsbild
av vetten
#1351813
Det kan ju vara temostaten som inte öppnar eller krånglar att det minskar med vatten och motorn går varm kan även tyda på att det är något med topplockspackningen, har du kollat om motorn verkligen kokar när tempen går upp om så är fallet bör du inte köra med bilen, hur såg kylarvätskan i expansionsburken ut när du fyllde den ska vara ren och fin inte oljig .
av Erik Å
#1351823
Är det inte bara tempgivaren som får fnatt emellanåt..? Den styr väl i sin tur kylfläkten så mäter den för låg temperatur så lär motorn börja koka på riktigt efter en stund på tomgång..
Annars låter det märkligt att motortemperaturen skulle kunna hoppa upp från 30 till 130 grader så snabbt
Vakumslang.

Du kan ladda upp bilder på "forumbilder[…]

Värme i bilen

innan du byter termostat, Funkar dieselvärm[…]

Har ingen kunskap om andra förare har mindr[…]

Extraljus.

Tjena. Är ny här. Försökte s[…]