Volvo 850, S/V70 (97-00) , V70XC (98-00), C70 (98-05)
relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av antonliilja
#1287402
Hej,

Som många andra så har jag problem med ABS:en på min Volvo V70 årsmodell 1998. Jag har testat flera åtgärder, vissa har åtgärdat problemet under en kort tid, men problemet har sedan återvänt. Jag har snart slut på idéer, och undrar om någon med liknande erfarenheter har några tips.

Jag har testat följande:
*Bytt de bakre ABS-sensorerna. (Detta löste problemet tillfälligt)
*Lött om ABS-styrenheten själv.
*Fått ABS-styrenheten omlödd på firma, för att säkerställa funktionalitet. (Detta löste problemet tillfälligt)
*Har mätt upp motståndet på de främre ABS-givarna, och värdena var normala. Tror inte att vi gjorde fel. (Såg på att sensorn på förarsidan blev skarvad av Volvo på sent 90-tal.)

De åtgärder som har fungerat har gjorts under sommaren, men så fort hösten kommer så börjar ABS:en på strula igen. Det är precis som att när det börjar regna mer och bli mer fukt ute så slutar det fungera igen.

Är det kransarna jag bör kolla? Eller har ni någon annan idé?

//Anton
#1287541
När ABS-Lampan lyser, stanna ha motorn igång öppna huven och ta handen och vicka på kabelstammen som går in i ABS-styrenheten. Slocknar lampan så har du felet i ABS-Styrenheten eller i kabelstammen. Givetvis är det bra om någon kan vara med och kolla om ABS-lampan slocknar alternativt blinkar när du vickar på kontakten.
#1287551
DayDreamer skrev: tor 20 dec 2018, 10:32 När ABS-Lampan lyser, stanna ha motorn igång öppna huven och ta handen och vicka på kabelstammen som går in i ABS-styrenheten. Slocknar lampan så har du felet i ABS-Styrenheten eller i kabelstammen. Givetvis är det bra om någon kan vara med och kolla om ABS-lampan slocknar alternativt blinkar när du vickar på kontakten.
Tack för tipset, det uppskattas. Ska se till att testa det!
#1287565
DayDreamer skrev: tor 20 dec 2018, 10:32 När ABS-Lampan lyser, stanna ha motorn igång öppna huven och ta handen och vicka på kabelstammen som går in i ABS-styrenheten. Slocknar lampan så har du felet i ABS-Styrenheten eller i kabelstammen. Givetvis är det bra om någon kan vara med och kolla om ABS-lampan slocknar alternativt blinkar när du vickar på kontakten.
Har nu testat och detta är resultatet:

ABS lampan lyser hela tiden, även om jag vickar på kontakten och eller kabelstammen. Kopplar jag ur styrenheten så fortsätter ABS lampan att lysa, men TRACS slocknar.
av volvo94
#1287874
Jag har haft att lampan har tänds till o från men sista månaden har den lyst konstant. Körde en diagnostik och fick fel på höger bak, vilket tydligen är vanligt på V70 gen 1 och då är det ofta styrenheten som lagt av.
Jag mätte givarna bak och fick bra värden på bägge, men mätte även i kontaktstycket fram och där var det noll på ena givaren. Mätte igen bak men på utgående kablar (dom som går framåt) o där var det också noll på en, men i mitt fall var det bara glapp i skarven (ett stift nådde inte riktigt in hela vägen) så jag tryckte till stiftet lite och fick då ett bra värde. Körde sedan ett antal meter så slocknade lampan och allt verkar ok. Kommer felet tillbaka så åker skarven bort och kablarna sätts ihop permanent.
#1289789
volvo94 skrev: fre 21 dec 2018, 21:25 Jag har haft att lampan har tänds till o från men sista månaden har den lyst konstant. Körde en diagnostik och fick fel på höger bak, vilket tydligen är vanligt på V70 gen 1 och då är det ofta styrenheten som lagt av.
Jag mätte givarna bak och fick bra värden på bägge, men mätte även i kontaktstycket fram och där var det noll på ena givaren. Mätte igen bak men på utgående kablar (dom som går framåt) o där var det också noll på en, men i mitt fall var det bara glapp i skarven (ett stift nådde inte riktigt in hela vägen) så jag tryckte till stiftet lite och fick då ett bra värde. Körde sedan ett antal meter så slocknade lampan och allt verkar ok. Kommer felet tillbaka så åker skarven bort och kablarna sätts ihop permanent.
Okej, intressant. Vilket kontaktstycke var det du mätade i när du kollade givarna fram?
Ännu en fråga: Det var alltså i kontaktstycket till de bakre givarna som det glappade för dig?
av volvo94
#1289820
Jag mätte där givarna bak går in i skarven till kablarna framåt i bilen, men jag mätte inte givarna fram utan kontaktstycket till styrenheten. Att jag mätte där var för att utesluta kabelbrott på kablarna framåt.
Finns en bra skiss upplagd under någon tråd om abs problem där man ser vilka kontakter som går vart. du får söka efter den skissen.
Senast redigerad av 1 volvo94, redigerad totalt 0 gånger.
Ljud, normalt?

Öppna servobehållaren efter körnin[…]

Bytte olja på min V50 2.0D förra helgen[…]

Refract framförallt är ju en kalasprodu[…]

Fick varningen en gång på min XC70 D5 […]