Volvo 850, S/V70 (97-00) , V70XC (98-00), C70 (98-05)
relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av VolvoAlfred
#1279106
Hej, det här är min första tråd.
Ja håller på att bli tokig på min xc70 som inte startar, bilen är en v70xc från 99 med b5244t motor (193hk) o aut. Fick bilen grattis av en kompis med felet att gasspjället var trasigt men de var det ända felet mig veterligen. Ja bytte spjället för några dagar sen till ett bra begagnat, men sen när ja försökte starta den så fick den ingen bensin till cylindrarna men den kunde brumma till lite på startgas. Sen hade nyckeln sen innan inte gått att få till 0 på tändningslåset så den går ut sen ja stängt av bilen när ja hämta den men den funka att vrida till läge 1, 2 o 3. men tillslut efter lite lirkande lossa nyckeln så den gick ut, så ja satt batteriet på laddning O lämna garaget för dagen. På morgonen gick ja ner för att testa starta igen o då gick den igång på en gång o ja lät den stå på i ca10 min o den gick bra på tomgång o gas. Sen när ja stängde av den igen så gick inte nyckeln till 0 igen så ja försökte starta för att se om den gick att få ut då men då startade inte bilen . Den här gången fick ja ta av kåperna bakom ratten för att få ut nyckeln o tillslut gick den ut men när ja stoppa in den för att testa så blev det somförut att den inte startar trots at nyckeln nu gick att stoppa in o ut obehindrat o de kändes som att den inte starta för den inte fick nån soppa. Så ja tog bort fulerailen för att se om de kom bensin från spridarna, o de gjorde de inte trots att pumpen gick o de blev tryck i fuelrailen. Har även kollat en massa säkringar bla. Tror själv det kan vara immoblilizern men ja vet inte o vad kan det annars vara, om det nu är immobilizern vad kan ja göra dåja varken kan bogsera till verkstad då det är automat samt att ja heller inte har så mycket pengar att lägga på den o även om ja hade de så är de ju tråkigt att lägga en massa på en bil som inte ens är värd så mycket fungerande. Tack på förhand!
av MickeM
#1279114
Du kladdade inte antennringen när du tog loss kåporna och grejade med nyckeln?

Det kan vara startkontakten på tändningslåset.
Både att den inte startar och inte får att vrida.
#1279138
Antennringen vet jag är bytt sen innan men vad menar du med kladda ner, är den väldigt känslig mot smuts? rengjorde den o alla kontakter i närheten där med sån där elektronik rengörning. Sen fanns det en grej som såg ut att vara nån vajer som gick in i tändningslåset o när man rukka på den så gick det att få in och ut nyck som vanligt men problemet med att det inte kommer nån soppa från spridarna består. Laddade upp ett klipp på tuben så du kan se själv för ja kunde inte ladda UP på forumet. Min kanal heter volvoalfred. Tack för snabbt svar
av MickeM
#1279255
Det skulle stå "kvaddade" inte "kladdade".
Damn you autocorrect!

Visst kan rattlåset vara orsaken till att nyckeln krånglar, men knappast att stoppa spridarna som du säger.

Tändlåskontakten tänker jag, eftersom symptomen uppstod sammtidigt.
Men kan ju vara en slump...
#1279326
ja tyckte det lät lite konstigt att antennringen skulle sluta funka av lite smuts, aa autocorrect är ett jäkla otyg :-) . är tändlåskontakten den på andra sidan av nyckelhålet på tändningslåset alltså mot vänsterdörren eller den på antennringen? grejen som gjorde att nyckeln inte gick till 0 var för en grå lindad vajer med en fjädrad vit plastbit på änden som skulle sitta inne i sidan av tändlåsets baksida och den var inte ordentligt intryckt så när ja tryckte in den ordentligt funka nyckeln att vrida som vanligt men den verkade inte vara en elkomponent utan mekanisk så den borde ju inte påverka spridarna kan man ju tycka. Sen har ja ju rengjort alla kontakter ja kunde se när ja tagit av kåporna till ratten o sett till så dom sitter i ordentligt men det kommer fortfarande inge soppa från spridarna :crying:
#1280091
Uppdatering, nu starta eländet! De är ju roligt att den starta men man ska inte ropa hurra för tidigt, för så fort den kom upp i arbetstemp så börja den gå rätt dåligt. Den kunde inte varva till mer än mellan 3,5 o 4,5k i neutral med plattan i mattan! Den hade lite fluxerande tomgång men dog aldrig fast ja hade igång o körde i en halvtimma, men den var nära varje gång man gasa till för då dippade den ner på låga varv men återhämtade sig. O de låter ju väldigt mycket som att gasspjället är dåligt trots att de skulle funka enligt dom på skroten men dom varmkör väll aldrig motorerna utan bara startar o stänger av o då märks det inte att gasspjället är dåligt när motorn är kall. Vad kan det annars vara för det behöver inte nödvändigtvis vara den då bilen stått ett långt tag innan jag fick den så det kan ju vara nån smuts nånstans som påverkar sen vet ja att tryckslangen från intercoolern till gasspjället har en reva i sig kan det även påverka tomgången mycket? Eller kan det vara dålig luftmassemätare?

Ingen aning om nr. Men Bra Bil Kungsänge[…]

B5252S Tvekar på gas

Fundering! Har mätt motstånd på t[…]

Trilskande fönsterhiss

Provat, fungerar tyvärr inte.

IntelliSafe support uppgrade

Så, nu har jag fått uppgraderingen, o[…]