Volvo 850, S/V70 (97-00) , V70XC (98-00), C70 (98-05)
relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av caosc
#1272416
Hej! Jag tog för 1 år sedan över en 850 årsmodell 96 med Automat (handelsbeteckning: VOLVO 854-556 GLT 2.5-PK.
Jag märkte efter att jag köpt bilen att det var en orangefärgad grötig soppa i expansionskärlet. Bilen gick dock bra. Spolade ändå ur kylsystemet flera gånger och fyllde på med ny glykol. Efter det är bilen använd dagligen men har successivt börjat uppföra sig konstigt som blivit värre och värre. Motorn går ibland helt plötsligt ojämnt i varv samtidigt som temperaturmätaren på instrumentpanelen tappar. Gasar man till och varvar motorn så går den bra en stund igen. Gasar man inte dör den (om man står still med bilen).
Har nyligen igen spolat ur kylsystemet med vatten och sedan fyllt på med ny glykol men problemet kvarstår. Termostat och lock till expansionskärl byttes när jag tog över bilen.
En mekaniker jag pratat med tror att det är topplockspackningen som är trasig (oljan ser dock fin ut på stickan och kan ej se/känna lukt av något annat än glykol i expansionskärlet).
Tacksam för tips om felsökning eller om någon vet vad detta kan vara!
#1272427
Tvivlar på att det är toppackningen, symptomen stämmer inte öht.
Kan vara så enkelt att temp givaren är kass eller liknande... Har du märkt om den beter sig bättre/sämre beroende på väder? Isf är tänddelarna misstäkta(fördelare, rotor, kablar, stift..)

Det vore nog bra om du fick felkoder utlästa.
#1272429
Du har bytt tändstift,tändkablar,fördelarlock o Rotor ??!!! Kolla det innan du river bort toppen,,ohehört känsligt !!och vid byte Endast Bosh...lossa kabeln till LMM o starta går den likadant så är den eventuellt kass..Men du kan väl läsa felkoder på en 96 med OBD lättast ju Lycka till

Skickat från min Lenovo YT-X703L via Tapatalk

#1272577
@lucif3r @T5power Tack för svar! Sitter det tempgivare eller lmm i min bil? Är det typ samma sak eller? Är osäker på när elektronikdelar har bytts senast. Angående väderlek verkar det inte spela någon roll men körde från jobbet nu precis (8 grader varmt ute) och bilen gick fint fram tills att jag hade kört typ 2 mil. Då började den som en påse skridskor igen samt att tempmätaren på panelen gick i botten för att gå upp lite sporadiskt tills jag äntligen klarade mig hem.
Glömde säga att lambdasond-lampan lyser men har gjort så i flera år. Kan det ha med saken att göra?
PS sorry för kanske korkade frågor men är helt okunnig om bilar
#1272645
Du har både LMM och tempgivare - den tempgivare jag pratade om är för kylsystemet. Modellerna med 10V, 144hk, har en tempgivare istället för LMM, den mäter insugsluften och är orelevant här :p

Om miljölampan("lambdasondlampan") lyser så tyder det ju på fel i bränsleblandningen, vilket mycket väl kan vara bakomliggande orsak till problemet du har. Exakta felorsaken är dock omöjlig att svara på, men du har felkoder i systemet som du bör få utlästa, dessa bör kunna guida dig/oss till felet.
#1272932
Var köpte du termostaten?
Dålig termostat kan ge likadana symptom, så det är bra att säkerställa att termostaten verkligen fungerar som den ska.
#1275025
Har nu bytt tempgivaren (och nya tändstift pga alldeles svarta och slut) och bilen går bra igen! Hade typ 8 felkoder innan bytet. Ska kolla om dom är kvar nu i veckan men lambdasondlampan har iaf slocknat! Tack så mycket för bra svar @lucif3r
#1275094


Testa Denso iridium funka super på en av T 5orna snabb respons hej glöm inte tändkablarna (Bosh) hi
10676820_10203966176928378_1668473366_o.jpeg
10676820_10203966176928378_1668473366_o.jpeg (129.56 KiB) Visad 185 gånger
Skickat från min Lenovo YT-X703L via Tapatalk

Det var en dålig stil.

Klotterplanket Här kan ni klottra av er sport[…]

? Det är 80 på en del av sträckor[…]

EL-bilar

Jag skrev "många andra märken"[…]

Bytt Bromsservo volvo s60

Börja med att lägga tråden i r&aum[…]