Volvo 850, S/V70 (97-00) , V70XC (98-00), C70 (98-05)
relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

#1109385
Har en V70 årsm tidiga 2000. 2,4 turbo motor B5244T. Har under 3-4 månader haft tilltagande problem med att den inte startar när den blivit varm, annars går den problemfritt vid kallstart! Gjorde en kontroll hos en med kodläsare för ett tag sedan och han fick fram 8 felsignaler på gaspedalen? Bytte den elektroniska gaspedalen först utan resultat och har även sedan bytt både tändstift, bensinpump, bränslepumpsrelä och sist nu kamaxelgivaren/sensorn men utan resultat. Eftersom jag är jäkligt dålig och ineffektiv i mitt felsökande så ber jag här om hjälp av de som förstår sig på bilar bättre för att försöka få fram vad det mest troliga felet kan vara!? Vore toppen om detta skulle leda till avhjälpt problem utan att behöva lämna in till Volvoverkstan, vet jag bara vad felet är så vill jag försöka fixa det själv om det inte är orimligt svårt (gillar att lära mig saker helt enkelt!)
Tackar på förhand för hjälp och tips från någon som vet!
Görgen3
Senast redigerad av 2 Görgen3, redigerad totalt 0 gång.
#1109399
Startar inte... Går den bara nonstop på startmotorn, eller hostar den till för att sen dö direkt?

Ett potentiellt fel kan vara temp.givaren, att bilen tror att motorn är för varm.
#1109408
Jodå startmotorn funkar fortfarande klanderfritt! I ett tidigare skede har bilen ibland gått igång även med motorn varm men hänt att ETS lampan lyst men slocknat igen vid omstart, numer startar den aldrig när motorn är varm (försämringen har pågått ca 3 månader)
Ditt tips (Ett potentiellt fel kan vara temp.givaren, att bilen tror att motorn är för varm.)
Det låter som ett hyfsat billigt problem att lösa i så fall? sitter den lättåtkomligt till (jag får kolla i min Haynes handbok annars!)
Några andra troliga fel som ger samma symptom?
#1109429
Testa att rycka ur LMM (luftmassemätaren) och se ifall bilen startar då när den är varm :) LMM sitter precis efter luftfiltret bara att rycka ur sladden och prova :)
#1109671
FELSÖKSARBETET FORTGÅR UTAN RESULTAT: Bytte temperaturgivaren "Lucif3r" (OBS! dock inte termostaten ännu!) och jag provade att ta loss kontakten till luftmassemätaren när motorn blivit varm efter ditt tips " DayDreamer", inget av detta har gett resultat. men som sagt vid "Kallstart" går den igång och går sedan hur fint som helst tills jag stannar och försöker starta igen efter att motorn blivit varm, den vill inte och det kan hålla i sig i allt från 2-5 timmar innan den går att startar igen (beroende på utetemperaturen???).
Några fler där ute som kan ge mig några andra kvalificerade och högst troliga förslag/tips? Jag blir inte riktigt klok på det här problemet, men sedan är jag ju inte någon supermekare heller, men håller snart på att bli! ??:-/
Kom just på att motorvärmaren kortslöts i vintras när jag kopplade in den? "det bara small till under motorn med en jäkla knall" Kan den ha något med saken att göra förresten? jordkontakten eller någon annan kabel från motorvärmaren som ställer till något :?:
#1109689
Om inte problemet dök upp direkt efter att motorvärmaren gav upp så tror jag du kan sortera undan den för tillfället.

Motorn kräver kompression, gnista och bränsle för att gå. Komp finns ju uppenbart (eftersom den kan kallstarta...). När den inte startar saknas då kanske helt enkelt bränsle eller gnista.

Be nån sniffa lite på avgasröret när du försöker varmstarta. Luktar det bensin?
Prova med startgas.
Kolla om det finns gnista.

Ovanstående kanske inte löser problemet, men kan möjligen vara ett sätt att få fokus på vilket system som trasslar.
#1109730
Hm det kan inte vara så att spridarna läcker igenom så att den surar ner sig, men det skulle vara rätt otroligt om alla 5 spridarna skulle göra det så problemet är nog inte där.
#1109744
Elektroniska gaspedalen????

Byttes elektroniska gaspjällsenheten, eller bara gaspedalen?
Gaspedalen har förvisso givare som kan krångla.

Sannolikt var det gasspjällsenheten som byttes. (I motorrummet)
Bara ett annat ifrån en skrot?
Kalibrerades det?
Var det ett nytt eller ett renoverat?

Har felkoder kollats nyligen?
Lyser motorlampan och/eller ETS lampan?

Felmeddelande är för att en felkod satte[…]

V50 problem

Röda lampor skall tas på allvar, det &a[…]

Led helljus C30/S40/V50

Har själv testat få in led i helljuset,[…]

Och ta även bort tanklocket så gå[…]