Volvo 700, 900, S/V90 (95-98) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...t.e.x B230A, K, E, F och så vidare....

Moderator: Moderatorer

#1351542
Tjena, har problem med min 91ans 940 FB.. Den går ojämt på jämn gas (bluddrar baksmäller), felet är väldigt oklart den skiftar mellan att går helt normalt till att bluddra och baksmälla till att sen gå helt normalt igen i loppet av kanske 10-20 sekunder. den går alltid bra vid höga gaspådrag över cirka 4000 rpm, så problemet utmärker sig inte så mycket om man tex sladdar och håller varven uppe, men så fort man återgår till normal körning så återkommer problemet. Den tycks gå bättre när den är kall men jag är osäker.

Det jag gjort åt bilen är att byta vevaxelgivaren,tankpump, bränslefilter, rotor, Fördelarlock, tändstift, tändkablar, tändspole, tändmodul, knacksensor, och lamdasond. Jag får ingen felkod över huvud taget och jag har provat att ryckt lmm, bilen går då aningen bättre men har ingen tomgång och då lyser även motorlampan, har även ryckt tempgivaren men tycker att bilen ändrar karaktär något då, samt så får jag en motorlampa. jag har sugit i vakuumanslutningen till bränsletrycksgivaren och membranet tycks vara helt, har även klämt slangen till returen och torrvarvat lite men tycker inte att jag hör någon större skilland i gång. Håller jag motorn på varv i friläge så klättrar den långsamt ned i varv för att sen skjuta tillbaka upp på det ursprungliga varvet (droppar normalt circka 500 rpm). har även letat vakumlekage med startgas och har bytt en vakumslang som varit för stor för sina anslutningar. ingen skillnad i gång.

Jag blir inte klok på detta och behöver lite hjälp med tankar och funderingar.
#1351622
Som jag ser det har du inte bytt temp.givaren, den ska vara svart med smala flata stift och sitter under insuget vid 3-ans cylinder (ovanför knacksensorn). Kontaktstyckena är lika, och det hänger ett 3-dje likadant kontaktstycke i närheten som inte används (vanligtvis) och som också passar. Kolla så du har rätt där, det skiljer på färgerna på kablarna. Du får kanske ha ett elschema till hjälp. Om du mäter tempgivaren så ska du mäta ett stift i taget mot jord och det ska vara c:a 2300 till 2800 Ω vid +20°
#1351653
lennarte skrev:Som jag ser det har du inte bytt temp.givaren, den ska vara svart med smala flata stift och sitter under insuget vid 3-ans cylinder (ovanför knacksensorn). Kontaktstyckena är lika, och det hänger ett 3-dje likadant kontaktstycke i närheten som inte används (vanligtvis) och som också passar. Kolla så du har rätt där, det skiljer på färgerna på kablarna. Du får kanske ha ett elschema till hjälp. Om du mäter tempgivaren så ska du mäta ett stift i taget mot jord och det ska vara c:a 2300 till 2800 Ω vid +20°

Jag mätte precis upp tempgivaren till cirkus 2k ohm och det är -2 grader ute, jag startade motorn en snabbis innan för o få upp tempen en aning. dessa värden bör väl stämma skapligt? Med tempgivaren urdragen fick jag även en motorlampa och bilen var svårstartad samt gick dåligt.
Bromsar V70 2002

Hej, har en fråga angående mina broms[…]

Enormt vägljud i V90

Det är mer komplicerat än så: ALLA[…]

Nej det är sant men vill gärna frå[…]

V70 till a traktor

Dessutom är det väl inte vinkelväx[…]