Volvo S60N (11-17) V60, XC60 (09-17) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av Terranzin
#1576215
Hej!

Har en XC60 -2015 som har visar symbol att kurvljuset inte fungerar som de skall. Körde min OBD2 verktyg och får upp Rear Axle Sensor - Signal too low med felkod: B104421. Bilen är en AWD (vet ej om de är nödvändig info).

Men jag får inte fram om det är vänster eller höger sensor fram som det är fel på. Försökt leta info på nätet, för den kostar ändå 1600-1800 kr / styck, så vill ju helst endast byta den som det är fel på. Finns de några råd/förslag här? Har jag missat något där koden faktiskt säger vilken sida det är?
Användarvisningsbild
av ShogunX
#1576243
Har endast upplevt problemet en gång tidigare, då på en XC60; MY13. Då fanns bara en sensor på varje axel, men det kan ju ha ändrats sedan dess. Ägaren till bilen valde en OEM-sensor från Ford då de delade produktnummer och fanns till ett mer förmånligt pris.
av Terranzin
#1576277
Recharged skrev: tis 16 apr 2024, 21:07 Har endast upplevt problemet en gång tidigare, då på en XC60; MY13. Då fanns bara en sensor på varje axel, men det kan ju ha ändrats sedan dess. Ägaren till bilen valde en OEM-sensor från Ford då de delade produktnummer och fanns till ett mer förmånligt pris.
Jag misstänker att det finns två på min modell, eftersom de finns en "left" och en "right" att köpa i diverse butiker. Får krypa under bilen helt enkelt och kolla, synd bara jag inte vet vilken som är fel, för lär väl inte få skicka tillbaka delen heller :-)
av JcN
#1576302
Tänker om det kan vara höjdvinkelgivaren på bakaxeln som felkoden avser? Då bör det bara finnas en i bakvagnen och då i en av länkarmarna på höger sida.

Hade problem med den på våran gamla bil och då räckte det med att spraya wd40 (eller motsvarande) i kontaktstycket så fungerade den igen.

// Jonas
Användarvisningsbild
av ShogunX
#1576356
JcN skrev: ons 17 apr 2024, 15:44 Tänker om det kan vara höjdvinkelgivaren på bakaxeln som felkoden avser? Då bör det bara finnas en i bakvagnen och då i en av länkarmarna på höger sida.

Hade problem med den på våran gamla bil och då räckte det med att spraya wd40 (eller motsvarande) i kontaktstycket så fungerade den igen.

// Jonas
Må hända att jag var otydlig, givaren du nämner är den som jag syftade på i mitt första inlägg.
av Terranzin
#1576377
JcN skrev: ons 17 apr 2024, 15:44 Tänker om det kan vara höjdvinkelgivaren på bakaxeln som felkoden avser? Då bör det bara finnas en i bakvagnen och då i en av länkarmarna på höger sida.

Hade problem med den på våran gamla bil och då räckte det med att spraya wd40 (eller motsvarande) i kontaktstycket så fungerade den igen.

// Jonas
Skall kolla när jag hissat upp den nästa gång! :-)
av binkie
#1576396
Endast de med aktivt chassi som har två givare per axler, rätt så ovanligt att ha det så du har troligtvis bara en. Lägg dig under och kolla.
Schuko My25

Och trots detta sker olyckor. Man ska inte ladda m[…]

Det går väl att köra återcir[…]

det är då tur att vi är försk[…]

Vad bra att det löste sig, även om du bi[…]