Volvo 700, 900, S/V90 (95-98) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...t.e.x B230A, K, E, F och så vidare....

Moderator: Moderatorer

av ssjolund
#1527544
Hej jag har en Volvo 944 -91 med en b230FB. Problemet är att bilen drar extremt mycket. Det luktar bensin om avgaserna. Den går också ojämnt på tomgången och när man kör på jämna varv. Den hostar i avgasröret. När man accelererar så går den rent och bra.

Lamdasonden fungerar antagligen inte men den ska väll inte påverka att varvtalet på bilen går ryckigt och vandrar på tomgången. Någon tidigare ägare har bytt toppen till en 530 med avgasrening men det är inte inkopplat. Tankpumpen fungerar inte men den under bilen fungerar.

Tacksam för hjälp :-)
av ssjolund
#1527545
Kan också tillägga att jag har fått byta topplockspackning två gånger pågrund av att den har gått av mellan 2 och 3ans cylinder så att den har blivit komplös
Användarvisningsbild
av lennarte
#1527590
Om du kör utan lambdasond vet inte ECU hur mycket bensin som ska sprutas in och den går i ett "felsäkert" läge (och lampan lyser) för att du ska kunna köra till verkstad. Läs ut och skriv ner felkoderna. Radera dom, kör några mil och läs ut felkoder igen så får du "färska" felkoder.
Användarvisningsbild
av lennarte
#1527712
ssjolund skrev: fre 20 jan 2023, 09:33 Ja men det känns konstigt att den ska gå ojämnt på tomgången pågrund av en lamdasond. Borde väll vara något mer fel?
Det är inte alls säkert att det är Lambdasonden som är trasig, alla ingående delar måste fungera ihop. Vanligaste felet (tror jag) till att det blir felkod på lambdareglering är nog läckage på avgassystemet före lambdasonden. Eller på insugssidan, det räcker med mycket små läckage för all en väl fungerande lambdasond ska ge fel signal till ECU.
av ssjolund
#1528319
Menade att jag har mätt lamdasonden idag när bilen var i arbetstemperatur och lamdan visar konstant 0.38 volt. Det borde väll betyda att den är trasig?
Användarvisningsbild
av lennarte
#1528425
Du mäter på del svarta kaben på det oisolerade flatstiftet under "gummitutten" bakom tändspolen och mot jord på motorn. När när du jordar på motorn så undviker du spänningsfall mellan motor och kaross. Med tändning på ska mätaren visa c:a 0,5V. När du startar motorn så ska mätaren stiga sakta upp mot c:a 0,7 - 0,8V tills den börjar "fladdra" mellan 0,1 och 0,9V. Ofta mellan 0,3V och 0,7V. Detta beror mycket på instrumentet du använder, vissa instrument hänger inte med i svängningarna helt. Tiden det tar är beroende på hur förvärmningen av sonden fungerar, yttertemperaturen eller om du kör med bilen (jag har en fast mätare för lambdasonden). Om din mätare visar ett stillastående värde kan det vara mätaren som inte hänger med. Om den visar ett annat värde ä c:a 0,5V vid kall motor med tändning på och du mäter mellan kabelskon och t,ex insugningsröret är det fel någonstans. Typ sond, bränslebox eller signaljorden från bränsleboxen som sitter på insugningsröret, på skruvarna till bränsleröret
Kjørbok

Fick även körjournalen i appen igå[…]

Kan tillägga att jag har en V60 D5 laddhybri[…]

El fel Volvo v70 08

Du får ju börja mäta vad som sakna[…]

Strömlös V90

Är bilen regelbundet uppdaterad på volv[…]