Volvo S60, S80, V70N (00-08), XC70 (00-08), XC90 (03-14) relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av Junkojkpg
#1440787
Hejsan , ny på detta forum , vill bara se om någon här kanske kan komma med något förslag. Det är så att jag har ju då en volvo v70 t -01 och jag har lite problem med denna bil. är inte så kunnig när det kommer till bilar men jag ska försöka att förklara , det är så att mitt vänstra framhjul låste sig för ca 5 månader sedan (va tvungen att trycka hårt på bromsen ett tag för att det skulle släppa). Efter detta började abs och antisladd lamporna att lysa , frågade en vän till mig om denna kunde koppla in och läsa av felkoderna , den visade att vänster abs sensor inte läste. Så självklart bytte jag denna men problemet va endå kvar , läste lite att det kan vara drivaxel samt abs-krants , så jag bytte båda. Endå är detta problem kvar. Så nu skriver jag här och ser ifall någon här har någon ide , annars åker bilen till skroten .
#1440793
Om pulser från ett hjul saknas så sätter ABS felkod. Så åker du med ett låst hjul (antar att det var is på vägen? :-) ) en bit så ska det bli felkod.
Men när man får pulser igen så försvinner felkoden av sig själv efter ett tag. Har du kört bilen några gånger sen det hände?
Felkoder kan antingen vara aktiva eller lagrade (alltså inte aktiva just nu). Men just felkod för saknad ABS-puls tror jag aldrig lagras eftersom man kan råka ut för sådant om man kör fast i snö och slirar med ett drivhjul.. Så den aktiva felkoden borde försvinna helt när man kört några gånger (kan handla om typ 5-10 felfria motorstarter) Jag är inte 100% säker dock :P
Är kransen okej så är det väl bara givare, kabel eller möjligen styrenhet som kan strula. Har du kollat att givaren sitter exakt ovanför kransen? Om ytterknuten av någon anledning inte hamnar i rätt läge i hjullagret så "bommar" givaren kransen.. Tji pulser! :-)
#1440799
hejsan . har bytt exakt allt som har med abs att göra , styrenhet krans och givare , även kollat så att det sitter som det ska ! har även släckt felkoderna men dom kommer tillbaka ! , kan dubbel kolla igen imorgon ifall det sitter exakt under givaren , men det ska det göra ..ska även dubbelkolla knuten och hjullagret
#1440818
Givaren måste sitta rätt nära kransen också, har för mig att det ska vara typ 2-3mm glipa emellan..
Är det problem med krans eller avstånd så lär du märka att felkoden kommer först när du har rullat en bra bit. Det är först då som styrenheten inser att det saknas pulser.
Kabelbrott eller heltrasig givare borde rimligen ge felkod redan innan man börjat rulla..
Systemfel blinkers

Reklamera jobbet. Hänger säkert ihop.

940 B230FT - 97 startproblem

Tack för hjälpen. :-) Jag får k&o[…]

Nu är det inte mycket kvar. . . Lambo28.jp[…]

Dragkrok på V60 Polestar

Ja. Drag går att montera, men bilen är[…]