Volvo 850, S/V70 (97-00) , V70XC (98-00), C70 (98-05)
relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av GLIZ
#1395000
Det går inte att koppla, strömmen förbi kontakten för då blir det fel i signalströmmen till farthållarens styrenhet.

Skickat från min SM-G970F via Tapatalk

av SubMarine
#1395001
Kolla så att brytarna för pedalerna är rätt justerade också. Det går att skjuta hela brytaren in och ut mot pedalen.
av GLIZ
#1395006
Ja just det ja! Piggen går ju att justera. Kan ha åkt in nått snäpp om man trampt hårt och snabbt/tappar någon av pedalerna.

Skickat från min SM-G970F via Tapatalk


Senast redigerad av 1 GLIZ, redigerad totalt 0 gånger.
av dieselkenneth
#1395009
Det är två separata kontakter och båda måste vara slutna för att farthållaren ska fungera slutna när pedalen är uppe och bruten när man trycker ner pedalen. Bromsljuset har egen kontakt som bör vara slutande när bromspedalen trycks ner Trasig kontakt sätter inga felkoder. Den kan ju inte veta om det är avbrott i kontakten eller att du trycker på pedalen. Kontakterna du ska mäta på är bromspedalkontakt grå/vit och grå/svart kabel och kopplingen grå/svart och grå kabel. Obs lossa kabelanslutningen och mät direkt på givarna inte i kabelkontekten.
Användarvisningsbild
av frasse4
#1395017
Om styrenheten till farthållare är samma som på 940 så lagrar den inte felkoder för farthållaren när man bryter tändningen. Man måste köra bilen över 35 km/h och sedan kolla felkoder med motorn igång.
av GLIZ
#1395049
Är säkert en flik som hålle den på plats. Kan va att du ska vrida den lite. Kan va en mutter. Finns lite olika sätt. Har du en liten spegel så kan du kolla med den.

Skickat från min SM-G970F via Tapatalk

av tojotojo
#1395096
För givaren på kopplingen gjorde jag så här. Jag tog bort anslutningskabeln. Sedan mätte jag direkt på givaren med en multimeter. Jag ställde in på att mäta resistans och här fick jag öppen krets oavsett om jag trycker ned kopplingen eller inte.
När jag gjorde samma sak på givaren för farthållaren som sitter vid bromspedalens blev det skillnad om jag tryckte ned bromsen eller inte.
Innebär detta att givaren för kopplingen är trasig och det är orsaken till att jag inte kan aktivera farthållaren.

//Tony
Användarvisningsbild
av gubbstrutt
#1395105
Jag har läst diesel Kenneths inlägg ovan o tolkar det som om din givarare på kopplingen är paj.
Men jag kan ha fel och jag är inte så värst på sånt här.

Nån som vet om den nyare täckkåpa[…]

Min vänster bakdörr låste inte upp[…]

Hejsan hejsan, :oops: Här har inte skrivit[…]

nu var det inte miljöaspekterna TS var ute ef[…]