Volvo 850, S/V70 (97-00) , V70XC (98-00), C70 (98-05)
relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av Kundvagnen
#1312927
Hej
På senaste tiden har ett besynnerligt problem uppstått med min Volvo.
Den är ibland svårstartad.
Imorse tillexempel kommer jag ut till en kall bil (+9 grader ute). Provar att starta den. Startmotorn tuggar på som vanligt ca 2 sekunder för att sedan helt tystna och verka ta en kort paus på någon sekund eller 3 för att åter igen ta omtag och starta upp bilen.

När jag lite senare ska starta bilen igen (nu helt genomvarm, motortempmätaren visar genomvarm bil) strular den väldigt. Jag får göra flera startförsök innan den smäller igång på det 4e försöket.
Nu låter startmotorn konstigt också.

Det verkar som om startproblemen gäller varm motor.

Svårförklarat hur den låter men jag filmade när jag spelade in så lyssna och analysera:

https://minfil.com/b6K29bh4n2/1AF6DC5D- ... 7FAC57_MOV

När bilen väl startat hade stereon haft strömbortfall och jag fick slå in koden på nytt (orginalstereo).

Motorlampan lyser. Jag har haft inne bilen på felkodsläsning men just denna modell säger de att den är väldigt svåravläst så det fungerade inte.

Nyligen bytta delar är:
Tändstift och tändledningssats (orginaldelar)
Bränslefilter

Vad kan det vara?
Kamaxelgivare, rotor,fördelarlock,vacumslang?

Detta händer inte helt konsekvent heller utan har tilltagit mer senaste tiden. I början hade jag startproblem ibland men nu väldigt ofta.
Motorlampan lyste en god tid innan startproblemen uppenbarade sig.

Tack på förhand!
Senast redigerad av 1 Kundvagnen, redigerad totalt 0 gånger.
#1313007
Antar att du tittat i fördelarlocket o på rotorn när du bytte kablar o stift. Startmotorn dålig jord kanske o dåliga kablar defekt startmotor defekt batteri gissningar bara.
Man åker inte runt med motorlampan lysande.
Fick nu igång din film så det med själva batteriet kan du troligen glömma.
Dock så tyckte jag att startmotorn lät illa ibland typ som om motorn feltänder just
när du börjar köra på starten men visst kan starten vara dålig.. Börja med o kika i locket om du inte gjort det redan.
#1313124
Hur ska rotor och fördelarlock se ut om de är dåliga? Jag har inte tittat på dem ännu. Underhållsladdar batteriet nu för att se om det hjälper.

En underlig sak som även händer när bilen är trögstartad är att bagageluckan låser sig.
#1313279
viewtopic.php?f=16&t=147396
Här har du en bild på ett äckligt gammalt lock o rotor i denna tråd.
Blir ärg på kontakt piggarna eller vad de nu kallas o de brukar bli urgröpta på mitten.
Vad som gått åt bakluckan har jag inga förslag på tyvärr om den funkar annars.
Det ska inte vara oljigt o söggligt i fördelaren o locket.
Att de inte fixar o läsa ut felkoder för motorsystemet beror troligen på att du har Fenix 5.2 för motorn.
Det tar bara blinkkoder vad jag vet. Resten av bilen tex abs airbag ska gå med den vanliga utrustningen.
Det finns på nätet och troligen här på forat hur man bygger sig en egen felkods läsare med blinkdioder o nån knapp om ja minns rätt. Och i början på denna forums bit finns blink koderna för 850 vilket tydligen ska funka för din bil.
Jag har samma motor som du fast i en V70. Fråga inte mig om hur man bygger felkodsläsare är kass på sånt. En polare till mig brukar kolla om koder finns åt mig.
#1313593
Nu är problemet löst. Det var kamaxelgivaren.
Gjorde mig en egen felkodsläsare och fick ut 3-1-4 i felkod vilket var just kamaxelgivaren. Nollade felkoderna genom att ta bort minuspolen. Nu startar den problemfritt kall som varm.
Vi som beställt nya XC40

Beställt xc40 D4 Awd, leverans V44. IMG_2019[…]

Hjullager fram V50

Troligtvis har bägge hjullagren gått l[…]

Tog bort innertyget idag och tittade på kup&[…]

xc60 B4

B som i brake by wire, dvs att bromsservon arbet[…]