Sida 1 av 2

Växelspaksknoppen lyser bara i "Drive" ?

Postat: sön 27 sep 2020, 20:49
av rob1988
Tjena!
Precis införskaffat en XC60 2013 D4 Automat. Men märkt att växelspaksknoppen är mörk fram tills att ja lägger i driven. Inte världens största problem men har för mig att den ska lysa i alla lägen? Glapp i flexkabeln?

Se klipp:

Re: Växelspaksknoppen lyser bara i "Drive" ?

Postat: sön 27 sep 2020, 21:02
av StefanN
Ja flatkabeln är ju dåligt konstruerad så den brukar gå sönder. Ta loss och kolla.

Re: Växelspaksknoppen lyser bara i "Drive" ?

Postat: sön 27 sep 2020, 21:04
av rob1988
StefanN skrev:Ja flatkabeln är ju dåligt konstruerad så den brukar gå sönder. Ta loss och kolla.
Okej, går den att köpa separat eller är det ny knopp som gäller?

Re: Växelspaksknoppen lyser bara i "Drive" ?

Postat: sön 27 sep 2020, 21:44
av StefanN
Tyckte jag läste i nån tråd att den fanns separat.

Re: Växelspaksknoppen lyser bara i "Drive" ?

Postat: mån 28 sep 2020, 13:54
av ridax
Har ungefär samma problem. Måste man ta bort hela mittkonsollen för att komma åt hela kabeln? Har sett hur man gör för att byta växelspak, men är det samma om man bara vill åt kabeln? Det verkar vara ändan i knoppen som får problem, så kanske räcker med att bända upp kåpan på toppen?

Re: Växelspaksknoppen lyser bara i "Drive" ?

Postat: mån 28 sep 2020, 14:21
av StefanN
Det brukar va i andra delen som sitter i kretskortet det blir problem.

Re: Växelspaksknoppen lyser bara i "Drive" ?

Postat: mån 28 sep 2020, 14:49
av rob1988
Någon som vet var man kan köpa flexkabeln? Volvo säljer bara komplett knopp. :x

Re: Växelspaksknoppen lyser bara i "Drive" ?

Postat: mån 28 sep 2020, 19:22
av ridax
StefanN skrev:Det brukar va i andra delen som sitter i kretskortet det blir problem.
Av MarcusJ får jag uppfattningen att båda hans hade problem i knoppen.

viewtopic.php?t=113863&start=170

Flatkabel brukar inte vara så svårt att få tag på.

Re: Växelspaksknoppen lyser bara i "Drive" ?

Postat: mån 28 sep 2020, 19:45
av rob1988
Nej men skulle behöva veta bredden på kabeln, vet att det är 8 pin men har ingen aning om bredd eller längd. :-)

Re: Växelspaksknoppen lyser bara i "Drive" ?

Postat: mån 28 sep 2020, 20:45
av ridax
Kan det vara 8 ledningar var 0.5mm, dvs kabeln är ca 4.5mm bred (den delen som går in i kontakten. Det som är utanför kontaktstycket är bara där för att skydda kablen gissar jag.

Kabeln får ju röra sig varje gång man växlar (vilket iofs inte är så ofta på en automat) och normalt skall dt inte vara något jätteproblem om den får röra sig fritt utan beladtning, men här verkar det vara lite si och såmed kabelns rörelsebana.

Det man behöver när an beställer den här typen av kablar är antal ledare, pitch (avstånd), längd och om kontaktsidan är på samma eller motsatta sidor i de två ändarna.