Volvo S60N (11-17) V60, XC60 (11-17) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

Användarvisningsbild
av MartinS
#1340621
Nu när det börjar bli kallt ute så har jag börjat använda värmaren lite på min relativt nyinköpta V60 MY13. När jag startar värmaren med VOC och sedan hoppar in i bilen efter en stund står det stort och tydligt att värmaren är igång, mycket bra. Men det försvinner inte trots att jag startar bilen och det är kvar så länge bilen är igång, jag kan ju klicka bort det men det ligger som ett meddelande till bilen stängs av. På min tidigare V40 MY16 så försvann indikeringen automatiskt 5min efter att bilen startades.

Värmaren står i läge "Auto".

Skall man stänga av värmaren manuellt när man kört en stund eller hur är det tänkt att man skall göra på den här årsmodellen, någon som vet? Jag hittar ingen info i instruktionsboken om detta.
Användarvisningsbild
av MartinS
#1340693
I förrgår gjorde jag inget åt den efter att jag åkt iväg utan hade meddelandet lysande och stannade och stängde av motorn efter cirka 30min aktiv brännare. Då var den avstängd fast det stod att den var igång.
I morse stängde jag av den manuellt efter att jag kört 5min och då hörde jag att den stängde av sig. Märkligt och inkonsekvent, eller stänger den faktiskt av sig när motorn är varm som den borde, fast inte meddelandet försvinner?
Användarvisningsbild
av nikliz
#1341008
Hej!

Det är såhär, så att man inte blandar ihop det. Det första är, står värmaren på auto, då startar värmaren automatiskt om motorn är kall och det är en viss kyla ute, den stängs av antingen när motorn uppnått rätt arbetstemp, eller när man stänger av motorn.

Sedan finns det ju via VOC att man slår på värmaren, och den stänger av sig vid angiven stopptid eller när motorn uppnått rätt arbetstemp.

Hoppas du blev klokare? :-)
Användarvisningsbild
av MartinS
#1341012
Nej jag blir tyvärr inte klokare, det är ju precis så den fungerar och det vet jag, men varför indikerar den då att värmaren är på fast den har stängt av sig själv?
Användarvisningsbild
av nikliz
#1341015
Om man startar värmaren med VOC utan en tidsintervall, t ex bara trycker på knappen Starta - så går värmaren, tror jag 45 min eller liknande om man inte stänger av den manuellt i bilen. Sätter man ett klockslag i appen VOC då stänger den av sig självt vid sluttiden.

Sambon har en -13 utan VOC, och där finns det ju värmare auto, det syns ingen symbol i bilen när värmaren går då, jag hör bara att den går igång när man startat bilen och det är t ex nollgradigt ute.

Men du menar alltså att du ser symbolen med pilarna uppåt i bilen fastän inte värmaren går?
Användarvisningsbild
av MartinS
#1341017
Om jag startar värmaren med voc ”starta nu”, som jag brukar göra. Då ser jag en stor symbol att värmaren är igång när jag hoppar in och startar bilen. Den symbolen (meddelandet) försvann aldrig trots att jag körde i 30min och värmaren hade stängt av sig.
Användarvisningsbild
av MartinS
#1346465
Jag blir inte klok på detta, det måste ju finnas en logik, som jag inte förstår...

I morse startade jag värmaren med VOC, när jag sedan 10-15min senare hoppar in och startar bilen lyser det att parkvärmaren är igång. Jag stänger då av den och hör att den stänger av sig, detta trots att automatiken står på auto och att den borde behöva köra vidare då den inte uppnått arbetstemperatur (baserat på värmen den flåsar in i kupen).

När jag åkte hem från jobbet nu i kväll startade jag också värmaren med VOC, efter 10-15min hoppar jag in och kör iväg. Jag kvitterar meddelandet om att värmaren är igång och när jag trycker på Read 5-7 minuter senare är meddelandet borta. Så som det alltid borde funka tycker jag, men jag har ju vid upprepade tillfällen kunnat köra 15-20 min med bilen och konstaterat att värmaren stängt av sig men att meddelandet om att värmaren är på fortfarande är aktivt.

Är det ingen som reagerat på detta och kommit fram till hur det funkar, det lär ju gälla rätt många bilar kring den här årsmodellen?!
#1346506
MartinS skrev: ons 06 nov 2019, 19:47 Jag blir inte klok på detta, det måste ju finnas en logik, som jag inte förstår...

I morse startade jag värmaren med VOC, när jag sedan 10-15min senare hoppar in och startar bilen lyser det att parkvärmaren är igång. Jag stänger då av den och hör att den stänger av sig, detta trots att automatiken står på auto och att den borde behöva köra vidare då den inte uppnått arbetstemperatur (baserat på värmen den flåsar in i kupen).

När jag åkte hem från jobbet nu i kväll startade jag också värmaren med VOC, efter 10-15min hoppar jag in och kör iväg. Jag kvitterar meddelandet om att värmaren är igång och när jag trycker på Read 5-7 minuter senare är meddelandet borta. Så som det alltid borde funka tycker jag, men jag har ju vid upprepade tillfällen kunnat köra 15-20 min med bilen och konstaterat att värmaren stängt av sig men att meddelandet om att värmaren är på fortfarande är aktivt.

Är det ingen som reagerat på detta och kommit fram till hur det funkar, det lär ju gälla rätt många bilar kring den här årsmodellen?!
Jag har en 2016 V60 å min beter sig likadant. Ingen logik över huvudtaget. När ja startar bilen efter att startat värmaren manuellt så kan symbolen synas tills ja stänger av den lr tills gångtiden löpt ut. Stänger ja av direkt ja startat kan man höra att värmaren stannar. Å nästa resa man gör så kan bilen ta över automatiskt å släcka symbolen nästa direkt ja startat bilen och värmaren går tills motortempen är normal. När min bil var ny tog jag upp det här med min pst men han kollade i datorn men hittade ingen åtgärd. Helskumt måste ja säga.
Användarvisningsbild
av MartinS
#1346509
Jag hade en V40CC MY16 förut och den fungerade väldigt konsekvent. Så fort bilen var startad tog bilen över automatiken, symbolen i instrumenthuset släcktes exakt 5min efter att man startat bilen. Stängde man av bilen innan dessa fem minuter stängdes värmaren av.

Men så här konsekvent beter sig inte min V60 från MY13, jag blir inte klok på hur den fungerar vilket stör mig.
felkodsavläsRE

Hej! Har V/S70 -97 samma ABS som 850 96-97? I s&ar[…]

Brianders V60 T6 AWD Summum MY12

Dom passa ju fint

Srs airbag

Hej, din felkodsläsare är antaglig inte […]

@fjohan82 , tack! Att plocka av dörren var […]