Volvo S80N (07-16), V70 II (08-16), XC70 II (08-16) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

#1449196
Hej hallå long time no see! :-D
Min V70 DRIVe började varna någon dag sen för laddningsfel service snarast så jag mätte upp batteri och generatorn men det verkar funka utan problem :-/
Inga felkoder heller ..

Är det någon som har haft nåt liknande eller allmänt har nån idé ?
Ska till Gotland om 3 veckor så är under tidspress
Senast redigerad av 1 BLACKBURN96, redigerad totalt 0 gånger.
#1449226
Tänkte fråga ungefär detsamma:
Hur har du mätt ditt batteri?
Många mäter bara spänningen över polerna och tror att det räcker för att ställa diagnos, vilket det inte gör.
#1449243
Mätte på batteriet när bilen var igång o håller runt 14v och även mätt på batteriet när bilen stått i 2dagar och håller volten och startar utan problem ,
Börjat ana nån form av elfel vilket jag inte är något vidare på ..
#1449251
BLACKBURN96 skrev:Mätte på batteriet när bilen var igång o håller runt 14v och även mätt på batteriet när bilen stått i 2dagar och håller volten och startar utan problem ,
Börjat ana nån form av elfel vilket jag inte är något vidare på ..
Runt 14V är väl lite för att vara med bilen igång bör väl ligga på 14,4-14,5V och vilket spänning höll det efter 2dagar, knappast 14V, ett fulladdad AGM ligger på ca 12,9-13V. För att kontrollera batteriets status måste du göra ett belastningsprov för att se om det håller spänningen under belastning.
#1449324
Kört ett belastningprogram med VIDA hos en bekant idag o generatorn klarar testet och även bytt till ett annat batteri som är kontrollerat , jag tror att bilen laddar oså för kommer inte några fler lampor och all utrustning funkar men lampan kommer o går under körning ..

Tack för insikterna! Som Volvo2021 sa, jag […]

Dragkroken ''fuktskadad''

Tjena gott folk det är så att jag har e[…]

Olja

Avlagringar, öppna o kolla 50k mil är e[…]

Hur vet jag om en del är OEM?

Jag tänkte ju blästra och renovera mina[…]