Bilstereo, DVD, GPS mm...Tips och trix…ej modellspecifik

Moderator: Moderatorer

#1359737
Tjenare! jag har införskaffat mig en bluetooth adapter från Vparts och den är installerad enligt deras anvisningar.
Problemet är att jag har ett tråkigt generatorvin och ibland kan det knastra till i vissa låtar vid en viss frekvens.

Det gäller en V70N och adaptern är en Yatour AUX/Bluetooth adapter :-)

Det jag reagerade över var att det inte är någon jordkabel till adaptern, (har sett något från amerikat med jordkabel som jordas i stereo-chassit) spelar kanske ingen roll.

Frågan är då: Ska stereons chassi vara jordat original? samt vad kan det vara som orsakar detta dryga ljud?

Jag har en ny fin jordkabel till batteriet. Motorn är jordad baktill original, den ser hel ut vad jag kan se.
Kan lösningen på problemet vara att jag ska putsa till och rengöra motorns jordpunkt?

Har sett att fler har haft detta problem men jag har inte sett någon som har skrivit en lösning på problemet.


Kanske någon av er vet? Tack på förhand.
#1360331
Robin5276 skrev:Tjenare! jag har införskaffat mig en bluetooth adapter från Vparts och den är installerad enligt deras anvisningar.
Problemet är att jag har ett tråkigt generatorvin och ibland kan det knastra till i vissa låtar vid en viss frekvens.

Det gäller en V70N och adaptern är en Yatour AUX/Bluetooth adapter :-)

Det jag reagerade över var att det inte är någon jordkabel till adaptern, (har sett något från amerikat med jordkabel som jordas i stereo-chassit) spelar kanske ingen roll.

Frågan är då: Ska stereons chassi vara jordat original? samt vad kan det vara som orsakar detta dryga ljud?

Jag har en ny fin jordkabel till batteriet. Motorn är jordad baktill original, den ser hel ut vad jag kan se.
Kan lösningen på problemet vara att jag ska putsa till och rengöra motorns jordpunkt?

Har sett att fler har haft detta problem men jag har inte sett någon som har skrivit en lösning på problemet.


Kanske någon av er vet? Tack på förhand.
Jag har varit med om samma sak.
Köpte ett störningsfilter på Ebay, blev mycket bättre även om surret fanns i bakgrunden mellan låtarna, speciellt vid högre volym.
Detta var tyvärr länge sen så minns inte alls vad det var för filter.

Men rent allmänt brukar det ju vara jordning folk skyller på vid generator-vin så bättre jord kanske hjälper.

Skickat från min ONEPLUS A6003 via Tapatalk

#1360410
[/quote]Jag har varit med om samma sak.
Köpte ett störningsfilter på Ebay, blev mycket bättre även om surret fanns i bakgrunden mellan låtarna, speciellt vid högre volym.
Detta var tyvärr länge sen så minns inte alls vad det var för filter.

Men rent allmänt brukar det ju vara jordning folk skyller på vid generator-vin så bättre jord kanske hjälper.

Skickat från min ONEPLUS A6003 via Tapatalk
[/quote]

Jag köpte ett ”noise filter som är för den adaptern men det hjälpte nada. Gjorde ett par rejäla jordkablar idag som ska monteras dit. Fungerar inte det så är adaptern till salu. Tack för svar!
#1360416
Är det när du kör BT som det blir störning? Det är när man blandar chassijord med signaljord som det brukar kunna bli problem. Exemepvis om man kör en auxkabel och samtidigt laddar mobilen med en laddkabel till cigguttaget. Om det är när telefonen är ansluten trådlöst låter det som det är något fel på adaptern...
#1360425
Prova att mata adaptern med ett 9V-batteri, koppla ihop jord till bilens chassie som steg två och ta 12V-plus från bilen som steg tre. Då lär det visa sig om det är en jordslinga som är problemet eller om det behövs mer filtrering på 12V-matningen. Adaptern drar förmodligen väldigt lite ström, då kan man bygga ett effektivt matningsfilter av en kondensator och en transistor. https://www.electronics-notes.com/artic ... ircuit.php
Man kan faktiskt få in störande generatorrippel som direkt induktiv koppling om man lägger signalkablar i närheten av kablar där det går stora strömmar. Har t.o.m. varit med om att det var magnetfältet från matningskablar i närheten som inducerade ström direkt in i kretskortet i ett slutsteg (SAAB) ;-)
Är det jordslinga som är problemet så kan lösningen vara att "hämta" jord från bilstereons metallhöje (och håll kabeln kort)
#1361060
frasse4 skrev: fre 24 jan 2020, 06:00 Är det när du kör BT som det blir störning? Det är när man blandar chassijord med signaljord som det brukar kunna bli problem. Exemepvis om man kör en auxkabel och samtidigt laddar mobilen med en laddkabel till cigguttaget. Om det är när telefonen är ansluten trådlöst låter det som det är något fel på adaptern...

Ljudet uppstår så fort BT-adaptern startar. Mobilen behöver alltså inte vara ansluten för att oljudet ska uppstå :( Det är inte någon ”extern” jordkabel till adaptern, vilket jag tycker är konstigt. Endast +12V. Antar att den jordar genom kabeln från stereon på något sätt. Men den känns otillräcklig?
#1361064
Erik Å skrev: fre 24 jan 2020, 08:48 Prova att mata adaptern med ett 9V-batteri, koppla ihop jord till bilens chassie som steg två och ta 12V-plus från bilen som steg tre. Då lär det visa sig om det är en jordslinga som är problemet eller om det behövs mer filtrering på 12V-matningen. Adaptern drar förmodligen väldigt lite ström, då kan man bygga ett effektivt matningsfilter av en kondensator och en transistor. https://www.electronics-notes.com/artic ... ircuit.php
Man kan faktiskt få in störande generatorrippel som direkt induktiv koppling om man lägger signalkablar i närheten av kablar där det går stora strömmar. Har t.o.m. varit med om att det var magnetfältet från matningskablar i närheten som inducerade ström direkt in i kretskortet i ett slutsteg (SAAB) ;-)
Är det jordslinga som är problemet så kan lösningen vara att "hämta" jord från bilstereons metallhöje (och håll kabeln kort)
Tack för svar! Jag förstår tyvärr inte vad du menar.

Adaptern tar +12V med en extern kabel med strömtjuv från +12V till stereon. Ingen ”extern” jordkabel finns på adaptern utan den får jord genom DIN-kontakten som jag kopplar in på CD-växlar ingången.

Jag köpte ett ”noise filter” som är gjort till adaptern. (Titta gärna på v-parts hemsida så kan du se vilka grejer vad jag menar) Men det hjälpte inte något alls.

Jag hade även adaptern inkopplad och flyttade runt den så långt det gick då strömkabeln är kort, men ljudet påverkades inte något av det heller.

Hoppas du förstår vad jag menar.

Mvh Robin
#1407549
MrGentleman skrev: fre 16 okt 2020, 20:28 Fick du löst detta? Har exakt samma problem, även med störningsfiltert
För kännedom var TS senast inloggad tis 24 mars 2020 kl. 11:15, så du kanske inte får svar imorgon...

Har samma problem med min S40N.. eller åtmin[…]

Hejsan. Köpte en V90 D4 AWD 2018 med 6700 mil[…]

Oljud i framvagn!

Servostyrningspumpen är ju en eventuell kandi[…]

Idag bytte jag ”MAK” centrumkåpo[…]