NYA Volvo C30, S40, V50 & C70 relaterade ämnen... OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

#1317273
Hej!

Jag har en Volvo v50 1.8F -06
Rullat 21000 mil.

Bilen går inte igenom besiktningen då CO på förhöjd tomgång är för hög 2.4 (0.3)
Samt att Lambdavärdet är 0,95 (0.96-1.03)
HC & CO tomgång är inom värdena.

Problemet är att om man varvar upp bilen till ex 2500 varv och håller kvar där så dröjer det nån sekund innan bilen dippar ner mot 1000 varv, för att sen pendla och nästan bluddra, den stannar dock inte, och reagerar bra på gas.
Bilen hackar även under körning känner man, men tappar inte fart eller varv.

Finns inga felkoder på bilen, det som är gjort är nytt gasspjäll (komplett), ny främre lambdasond, komplett service med olja, filter, tändstift, Bytt en backventil i Vevhusventilationen + rengörning. Ny termostat (var trasig)
Komptestad med bra värden. och även gjort en motortvätt (blanda medel med oljan)
Bytt en tändspole, resterande är OK. Inga felkoder som sagt.

Nu är iderna helt slut och börjar bli rejält uppgiven. Finns det någon som har några ideer?
#1317344
Kan du få ut livevärden från olika sensorer? Exempelvis med Torque-appen.
En kollegas bil betedde sig mysko. Inga felkoder (eftersom datorn inte alltid förstår att något är fel om en sensor visar fel).
När man kikade på temperaturen på motorn i dennes fall så startade man och tempen låg på typ 20-25. Steg sedan sakta, plötslig -49 och motorn tokvarvade, sedan 2l7, 28, 29, -49 - tokvarvade och så vidare.
Så, logga lite sensorvärden och se vad som händer - varierar de? Samanfaller det med varvtalstapp och bludder? E.t.c.
#1317426
Varför inte kolla vakumslang med när man ändå är igång, de är ändå lite av en svaghet på dessa även om det inte låter som samma problem jag haft, men det går snabbt att kolla viewtopic.php?f=31&t=120057&hilit=+Slang
#1318934
Hej!
Ja jag lämnade in den till volvo och de konstaterade att katalysator ej var aktiv då bakre lambdasonden följde den främre sondens mönster.

Det var väl inte i klarspråk, men indirekt var budskapet att motorn är slut, alternativt kolvringar/oljeringar trasiga/koxade då det hade försvunnit ca 1 liter olja på 7-10 mil normal körning och vi åtgärdat de mest sannolika orsaker till detta redan innan..
Då motorbyte eller renovering skulle kosta mer än bilens värde så var meken i varje fall så hygglig att han inte gav mig rådet att reparera detta (om man inte kunde utföra det själv) vilket inte finns på kartan.
1500:- för det härliga beskedet!

Däremot tipsade han om wd40 metoden , då man inte längre har något att förlora i princip. Så sen i fredags har jag grejat med det även om jag inte direkt hyser något hopp om denna lösning så ska det bli intressant att se vad som händer, första tiden rann det igenom på några timmar, i morse så hade det hållt tätt i 24h. Förmodligen Avlagringar från kolvtoppen som tätar, men man vet ju aldrig då det råder delade meningar om detta på webben.

Ska tömma och sparka fart på häcken i morgon så kan jag återkomma med resultat efter provkörning..

:-)

Lyfter också denna tråd då jag p[…]

Lyfter denna tråd igen.. Jag beställde […]

Tråkigt. Har dom ryckt toppen nu eller du av[…]

Det funksr på alla spa bilar utrustade med[…]