Volvo S60, S80, V70N (00-08), XC70 (00-08), XC90 (03-14) relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

By Tikkapower
#819871
gooose skrev:Litet långskott
Har du dragkrok ??
Koppla loss den från styrboxen i bagaget
inte helt ovanligt med kortis i kontakten

kolla även kontakter vid REM VB i bagagen så inte det gått in fukt av någon anledning
lika så ligger det xtra utr kontakter i HB "balja" som kan ha ärjat och blivit kortis i

Ser inte riktigt vad du har för motor men om du inte har värmare så är detta en aktuell möjlighet ...
Det finns ett kontaktstycke VF till värmaren det händer att detta ärjar ihop totalt och ligger med kortis och drar


//Gooose

Har gjort allt detta redan, men tack för tipsen. Motor, 2,4 liters turbo
By Motörhead
#819877
Om du tar bort "panelen" ovanför pedalerna har du ett gäng med reläer där (du får lägga dig på rygg för att se dem, ovanför kopplingspedalen). Försök kolla/känna om nått av dem är varma när bilen stått ett tag.
By reverend
#820254
Har du kortis i din ODBII kontakt? Eller har du natt inkopplat dar som kan dra en massa?
By Tikkapower
#821303
Motörhead skrev:Om du tar bort "panelen" ovanför pedalerna har du ett gäng med reläer där (du får lägga dig på rygg för att se dem, ovanför kopplingspedalen). Försök kolla/känna om nått av dem är varma när bilen stått ett tag.
Har kollat upp ECM, den du menar där alla reläerna sitter, kan inte hitta något fel där. Har haft loss alla reläer och satt dit dom igen, ingen skillnad.

Har idag, under tiden bilen "sov" kopplat in säkring efter säkring och kommit fram till följande.

Nr 28 tar 3A
Nr 32 tar 1A
Övriga tar 0,67A


28 går via A-stolpen rakt upp till REM som fördelar ström till backspegel, regnsensor, takbelysning och en massa annat.
32 går till ECM.

Jag skruvade ner hela backspegelns panel och lossade kontakten samt jordkabeln, kopplade in det och nu helt plötsligt så tar bilen 0,65A i tjuvström. Blir inte klok på vad som hände.

Satte i alla säkringar. Med dörren öppen (vaken bil) så tar den nu 4,65A, när bilen somnar efter ca 1 minut (när lamporna i taket slocknar) så tar den 0,65A. Efter att ha väntat i EN timme efter att dörrarna stängdes igen så tar bilen 0,5A.

Sammanfattning av dagens aktivitet är att jag är inte ett skit klokare, jag trollade bort 4A och jag har ingen aning om vad jag har gjort.

0,5A är enligt mig 0,3A för mycket, jag kan dock inte hitta några uppgifter någonstans om hur mycket ström bilen ska ta när det har stått någon timme.
By Tikkapower
#821304
reverend skrev:Har du kortis i din ODBII kontakt? Eller har du natt inkopplat dar som kan dra en massa?
Kan bara svara på att OBD2 kontakten fungerar som den ska, om det är kortis i den så borde den inte funka. Har inte kopplat in någonting i bilen.
Användarvisningsbild
By gooose
#821405
Tikkapower skrev:

Har kollat upp ECM, den du menar där alla reläerna sitter, kan inte hitta något fel där. Har haft loss alla reläer och satt dit dom igen, ingen skillnad.

Har idag, under tiden bilen "sov" kopplat in säkring efter säkring och kommit fram till följande.

Nr 28 tar 3A
Nr 32 tar 1A
Övriga tar 0,67A

28 går via A-stolpen rakt upp till REM som fördelar ström till backspegel, regnsensor, takbelysning och en massa annat.
32 går till ECM.

________________________________________________________________________________________________________________________________________

Bara lite undrande fråga Du säger rakt upp till REM menar du backspegeln ?? i så fall heter den UEM
REM sitter VB i bagagen och sköter c-lås bakdörrar och div el bakåt i bilen

Sedan Den under brädan med alla reläer heter CEM
ECM är motorstyrenheten ute i morotsrummet HF och är en "plåtlåda" utan reläer

Tänker mest så att styrenheten som du tänker på får rätt benämning så att man förstår vad/var du menar


//Gooose
By Tikkapower
#821452
gooose skrev:Tikkapower skrev:

Har kollat upp ECM, den du menar där alla reläerna sitter, kan inte hitta något fel där. Har haft loss alla reläer och satt dit dom igen, ingen skillnad.

Har idag, under tiden bilen "sov" kopplat in säkring efter säkring och kommit fram till följande.

Nr 28 tar 3A
Nr 32 tar 1A
Övriga tar 0,67A

28 går via A-stolpen rakt upp till REM som fördelar ström till backspegel, regnsensor, takbelysning och en massa annat.
32 går till ECM.

________________________________________________________________________________________________________________________________________

Bara lite undrande fråga Du säger rakt upp till REM menar du backspegeln ?? i så fall heter den UEM
REM sitter VB i bagagen och sköter c-lås bakdörrar och div el bakåt i bilen

Sedan Den under brädan med alla reläer heter CEM
ECM är motorstyrenheten ute i morotsrummet HF och är en "plåtlåda" utan reläer

Tänker mest så att styrenheten som du tänker på får rätt benämning så att man förstår vad/var du menar


//Gooose
Haha, så fel det ka bli. Jag menar naturligtvis ECM och UEM. Varför jag skrev REM kan jag inte svara på, det är den enda jag inte har varit vid. CEM och ECM blandade jag nog bokstäverna bara...
By KristianGu
#1217499
Hej
Tar upp den här tråden då jag har samma fel.
V70N 2002 2.4T manuell (producerad 2001 i september.
Gäller säkring 28 och 32

När säkringarna är monterade dra den 100 mA i viloläget.
Rycker jag säkringarna drar den 15mA i viloläget.

Har även kopplat ur UEM samtidigt som säkring 28 är bortkopplad.

Har jag säkring 32 inkopplad samt säkring 28 bortkopplad lyser taklampan mitten bak (10/150) vänster sida.
Höger sida fungera inte även med säkringarna 28,32 i.

När jag kopplar in säkring 32 hör jag ett svagt klick i framdörrarna kan vara DDM/PDM/Låsenhet.

Det är 60-70 mA jag jagar min andar V70N 02 GLT tar 20mA.

Har ni något tips
By Tikkapower
#1217584
Jag önskar dig ett stor Lycka till, om du hittar vad som är fel så vill jag gärna att du skriver det här.

Idag har jag en huvudströmbrytare kopplad i motorrummet så när man ställer bilen mer än 1 timme så måste man bryta strömmen om man vill vara säker på att kunna starta den igen.
By glock40sw
#1217619
KristianGu skrev:.

Har jag säkring 32 inkopplad samt säkring 28 bortkopplad lyser taklampan mitten bak (10/150) vänster sida.
Höger sida fungera inte även med säkringarna 28,32 i.


Har ni något tips
Är du säkert, det är säkring 28 som ska mata den här läslampan (10/150),den matar också

3/117 manöverenhet taklampa
4/70 UEM
4/76 Fjärrstyrenhet garageöppning
7/149 regnsensor
10/25 taklampa bagagerum
10/114 bel. makeupspegel vänster
10/115 bel. makeupspegel höger

Säkring 32 matar CEM och stegmotor hastighetsberoende servostyrning och
via säkring 38 larmsiren.

Det är många felkällor att kontrollera en efter en utöver kabelmattor.
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8

Byt säkring nr 20 i motorrum med en annan fun[…]

Vågar man köpa en XC70?

Jag har just bytt till en XC70 D4 Awd och egent[…]

Nu har en bil till blivit åtgärdad och […]

Diffus ljusbild ??

Men det kan vara så att den tidigare ä[…]